1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Defekter Reset-Schalter scheint Update auf BRR233 zu verhindern

Dieses Thema im Forum "Root / Hacking / Modding für das Odys Space" wurde erstellt von udod 0.9, 22.06.2012.

  1. udod 0.9, 22.06.2012 #1
    udod 0.9

    udod 0.9 Threadstarter Neuer Benutzer

    Beiträge:
    11
    Erhaltene Danke:
    3
    Registriert seit:
    16.03.2012
    moin ! ich habs geschafft! ich hab mein space anscheinend geschrottet :mad:

    ich hatte schon des öfteren abstürze vorher gehabt aber nun nach dem versuch das odys auf BRR 2.3.3. upzudaten (nach der Anleitung ,danke super wie immer tki,der neue launcher ist super!) hab ich nun folgendes problem:

    1. Natürlich nach anleitung den treibertest (lief durch keine probleme) danach das Modem-Update. Dies funktionierte erst nach dem 2. versuch,die LED blinkte dann kurz blau und seit dem: nix mehr! kein reset mehr möglich, kein Neustart! also erstmal in die ecke gelegt um den akku leerlaufen zu lassen (ne gute Woche!)
    2. Nach besagter Woche noch mal angeschlossen, gute 6 stunden laden lassen (komischerweise keine rote led dabei an? ) dann ein erster versuch das Space zu starten! Ergebnis: dauervibration ca 1 stunde und dann wahr wahrscheinlich der akku wieder leer! :sneaky:
    3. also das ganze von vorn, Space aufladen (ja ich hab Geduld!) und dann gleich mit USB Kabel an den PC angeschlossen! es machte "Pilim" und ich dachte "ich krieg dich!" leider zeigte mir mein Windows nur eine erneute Installation eines "unbekannten Gerätes" danach "Qualcomm " an? und es war keine Instanz mit dem Gerät herzustellen.. DMNED!
    4. Also das ganze des öfteren probiert, schon die komischten Meldungen gehabt! (unbekanntes Gerät,Qualcomm usb-eingabegerät, no device, und die krönung war ein weisses leuchten der touch-tasten, begleitet von einem pulsierenden vibrieren!!!
    5. Ruhe Bewahrt! Space immer über netzteil und usb-hub versucht zu laden (alles ohne das sonst übliche rote Kontroll-led leuchten!

    6. nach langem überlegen ob ichs einschicke,habe ich es jetzt geöffnet , weil ich eine lose akkuverbindung befürchtet habe und angst hatte das der lipo im gerät (der ja offen rumschlabbert) mir um die ohren fliegen könnte! (Ich bin Modellflieger also weiss ich wie gefährlich das sein kann, aber das ist eine andere Geschichte)
    Dabei musste ich feststellen,das der akku geladen war (nach messen mit multimeter) also die LED-Kontrolle zum Laden nicht funktioniert!
    und die Krönung des ganzen : Mein Reset- Schalter ist defekt! die Folienplatine, die sowohl die laut/leise Taster wie auch den Resetschalter beherbergt ist an der Stelle des Resetschalters gerissen! Ja, Meine Schuld, hab wohl zu doll versucht das Space zu resetten :scared:
    kurzum eine frage an die Experten : akku ablöten um einen reset herbeizuführen und versuchen einen neuen Schalter an die Pins der Folientasatatur zu löten oder lieber einschicken und hoffen?? wie gesagt geflsht mit dem alten BRR war es ja schon und die Reset/Lautstärke einheit müsste auch getauscht werden :(

    kann das Space durch das Modem-Update beschädigt worden sein oder liegts doch am Reset-Schalter? ich kann löten aber ob ich einfach den Lipo- Stromkreis als reset/an aus Schalter missbrauchen sollte?

    mit freundlichen grüssen
     
  2. Timm1982, 22.06.2012 #2
    Timm1982

    Timm1982 Gast

    nur falls ein Modemupdate mal falsch läuft bedeutet das noch lange nicht dass das Space geschrottet ist. Du hättest auch erstmal versuchen können in den Fastboot zu kommen und da ein Rom zu flashen...

    Zu deinem Hardwareproblem kann ich leider nichts sagen. Damit kenne ich mich nicht aus.
     
  3. udod 0.9, 22.06.2012 #3
    udod 0.9

    udod 0.9 Threadstarter Neuer Benutzer

    Beiträge:
    11
    Erhaltene Danke:
    3
    Registriert seit:
    16.03.2012
    JA Timm das ist das Problem: in den Fastboot komme ich nur wenn : Das Gerät resettet wird (was ja nicht geht) oder einen sauberen neustart hinlegen kann um den Launcher zu starten der das Update macht.. beides geht ja momentan nicht!
    ich habe ja auch schon versucht wie oben geschrieben das gerät von windows erkennen zu lassen um an die Daten auf der internen Platte zu kommen um ein backup zu machen (erfolglos da es weder als Massenspeicher noch als qualcomm hsusb gerät erkannt wird wie sonst üblich)
    dieses funktioniert aber so nicht! ausser Fehlermeldungen (oder gar nicht erkannt) bekomme ich keine verbindung vom/zum Tablet!
    Daher die Frage : Einfach ( ohgottogott) den akku zu trennen und/oder einen neuen resetschalter einzubauen oder das gerät (trotz selbst geöffnetem Gehäuse und geflashtem BRR ) das Gerät einzuschicken und auf garantie zu hoffen..
    Wenn ein Hardware-Defekt durch den defekten Resetschalter ausgelöst wurde ist es wahrscheinlich eh hin!
    oder : der defekte Resetschalter hindert das Tablet einfach am Neustart (da man es ja nicht soft-resetten kann) dann würde ein selber rumfrickeln 10 minuten dauern und das ding würde wieder laufen (nach neuflashen)
    deswegen bin ich hin und hergerissen ob ich es versuche oder das gerät lieber einschicken sollte (in der gefahr das es keine Garantieleistung wird sondern ein "Benutzerbedingter Totalschaden")

    Update: genaue Bezeichnung bei Anschluss unter Windows "Qualcom cdma Technologies MSA" wird aber als USB- Eingabegerät im Gerätemanager geführt.. habe schon aus folgendem thread die treiber versucht manuell einzubinden,funktioniert aber nicht :( : http://www.android-hilfe.de/root-ha...2-hilfe-qualcomm-cdma-technologies-msm-5.html


    Ach ja falls ich doch im falschen Thread poste (eigentlich ist es ja beim update aufgetreten, aber es gibt da ja die Hardware-geschichte) bitte ich um entschuldigung dann werde ich natürlich meine posts verschieben !
    danke
     
    Zuletzt bearbeitet: 23.06.2012
  4. cweberwnd, 23.06.2012 #4
    cweberwnd

    cweberwnd Neuer Benutzer

    Beiträge:
    17
    Erhaltene Danke:
    1
    Registriert seit:
    17.04.2012
    Hallo .

    Also ich würde jetzt erstmal hingehen und mit zwei dünnen Nadeln versuchen den Resetkontakt zu brücken .

    und dann mal Sehen .

    Ich habe gestern mein Spacie upgedatet . Boahh wie schnell ist das jetzt .
    Es läuft auch alles was vorher nicht lief ( AB und konsorten ) nur nen Sehr guten Viedo player muss ich noch finden der alles abspielen kann,


    Grüße cweberwnd
     
  5. udod 0.9, 23.06.2012 #5
    udod 0.9

    udod 0.9 Threadstarter Neuer Benutzer

    Beiträge:
    11
    Erhaltene Danke:
    3
    Registriert seit:
    16.03.2012
    Moin! erstmal danke fürs verschieben und erstellen eines neuen Threads ;)

    @cweberwind die Idee hatte ich auch schon aber leider ist die platine an der der resetschalter hängt auch gleichzeitig die laut/leise Einheit sprich 1 Paltine-3 Funktionen und das auf einer dünnen leiterbahnfolie! ich konnte bis jetzt auch keine schaltpläne finden oder durch nachmessen feststellen (Kontakte des Messgerätes zu gross oder kein Kontakt auf der Leiterbahn der Folie entdeckt) um die insgesamt 6 Pins zu identifizieren!
    werde morgen mal ein Bild hochladen und das Fiasko Demonstrieren..
     
  6. tki, 24.06.2012 #6
    tki

    tki Android-Experte

    Beiträge:
    684
    Erhaltene Danke:
    240
    Registriert seit:
    04.12.2011
    Könnte es sein das der Reset hängen geblieben ist im geschlossenem Zustand?
    da du ja meintest etwas eingedrückt zugaben...

    Gesendet von meinem ODYS Space_TKI_BRR233v9 mit der Android-Hilfe.de App
     
  7. udod 0.9, 24.06.2012 #7
    udod 0.9

    udod 0.9 Threadstarter Neuer Benutzer

    Beiträge:
    11
    Erhaltene Danke:
    3
    Registriert seit:
    16.03.2012
    Hallo tki
    Ja das könnte sein! Ich weiss ja nicht ob der Resetschalter nun dauerhaft gedrückt ist, die Folientastatur ist definitiv hin an der stelle (2 kontakte schwarz auf der Platine und die obere Folie ist weg!) Ist eindeutig meine schuld, da ich wohl das altbewährte "Drück fester dann gehts besser" Prinzip angewendet habe nachdem mein Space mich nach 1 Woche unnütz in der Ecke rumliegen angeschaut hat!
    Bin heute nicht mehr zu hause um die Fotos hochzuladen aber morgen nachmittag nach der Arbeit setze ich mich damit noch mal auseinander!
    Wenn irgend jemand die Pin-Belegung der Folientastereinheit hätte währe ich dankbar mir das mitzuteilen!
    Bin dann übrigens auch bereit wenn das funktioniert gleich die Cam mit nach vorne zu holen! Platz ist da! aber erst mal muss das wieder laufen :(
     
    Zuletzt bearbeitet: 24.06.2012
  8. udod 0.9, 25.06.2012 #8
    udod 0.9

    udod 0.9 Threadstarter Neuer Benutzer

    Beiträge:
    11
    Erhaltene Danke:
    3
    Registriert seit:
    16.03.2012
  9. cweberwnd, 26.06.2012 #9
    cweberwnd

    cweberwnd Neuer Benutzer

    Beiträge:
    17
    Erhaltene Danke:
    1
    Registriert seit:
    17.04.2012
    Ui ui ui ui ui da ist aber alles verbarnnt was verbrennen konnte.

    such dir die zwei Leiterbahnen für den REset Schalter und trenn die beiden durch und zwar so nah wie möglich am Schalter/Taster . Das teil hat nen Kurzen . Versuche dann da irgendwie was anderes dran zu bekommen .

    P.S.: Schau doch mal ob irgendwelche nummern auf dem teil mit dem Schalter stehen, und gib das dann in Google ein .

    Grüße cweberwnd
     

Diese Seite empfehlen