1. Nimm jetzt an unserem AGM - Gewinnspiel teil - Informationen zum M1, A2 und A8 findest Du hier, hier und hier!
  1. pizboese, 13.01.2011 #1
    pizboese

    pizboese Threadstarter Neuer Benutzer

    Hi!

    So, mein erster Beitrag im Forum, erstmal Danke für die schönen Beiträge und nützlichen Tipps die man hier so finden kann.

    So, zu meinem Problem:
    Ich habs hin bekommen die 2.51 UK Firmware zu flashen ohne ein funktionierendes Backup-Rom der Original Firmware zu haben und leider auch keinen Defy-Besitzer im Bekanntenkreis. Hat jemand von euch vielleicht ein funktionierendes nandroid Backup-Rom der deutschen 2.21er Version? Oder zumindest der 2.31er?
     
    rockabilly bedankt sich.
  2. Viper3062, 13.01.2011 #2
    Viper3062

    Viper3062 Neuer Benutzer

    Ich hab gelesen das man dieses 2.51 nicht mehr downgraden kann, hier von der Download Seite:

    "You cannot downgrade after flashing this firmware."

    JRDNEM_U3_2.51.1 (UK)

    Aber frag lieber die Experten, vllt geht es ja in irgendeiner Weise.
     
  3. pizboese, 13.01.2011 #3
    pizboese

    pizboese Threadstarter Neuer Benutzer

    Genau, das bedeutet ich kann keine ältere Firmware mehr flashen. Deshalb benötige ich ein nandroid-Backup von jemandem der noch die alte Firmware benutzt.
     
  4. Sqoerk, 14.01.2011 #4
    Sqoerk

    Sqoerk Fortgeschrittenes Mitglied

  5. pizboese, 14.01.2011 #5
    pizboese

    pizboese Threadstarter Neuer Benutzer

    Uuups. Pardon.
    Vielen Dank für den Hinweis! Probier ich gleich mal aus..
     
  6. Sqoerk, 14.01.2011 #6
    Sqoerk

    Sqoerk Fortgeschrittenes Mitglied

    na klaaaa :)
     

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. stock motorola defy rom

    ,
  2. MB526 linux stock rom

    ,
  3. defy stock rom

    ,
  4. stock rom defy