1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

DEFY an Skoda BT FSE - Telefonbuch geht nicht

Dieses Thema im Forum "Motorola Defy Forum" wurde erstellt von mkdefy, 19.11.2010.

  1. mkdefy, 19.11.2010 #1
    mkdefy

    mkdefy Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    47
    Erhaltene Danke:
    6
    Registriert seit:
    19.11.2010
    Phone:
    Motorola Defy
    Hallo,
    bin seit kurzem Besitzer eines Defy :smile:
    Ich habe das Defy jetzt mit der Bluetooth Freisprecheinrichtung an einem Skoda Ocatvia (Modelljahr 2011) gekoppelt.
    Die Verbindung erfolgt und Freisprechen funktioniert.
    Leider wird das Telefonbuch nicht übernommen:sad:.
    Beim Koppeln steht in der obersten Zeile beim Defy immer "Telefonbuchanfrage" ... aber leider "poppt" nichts auf wo man was Bestätigen kann.
    Hatte vorher Windows Mobile Handy und da wurden die Kontakte immer ohne Nachfrage in die FSE übernommen.
    Weiss vielleicht einer ob man im Defy bei irgendeiner Einstellung die ANfrage über Bluetooth auf das Telefonbuch (Kontakte) noch freigeben muss ?
    Oder sind Telefonbuch und Kontakte nicht das gleiche (bin Android "Neuling") ?

    Gruß
    mkdefy
     
  2. DennisBoe, 19.11.2010 #2
    DennisBoe

    DennisBoe Android-Experte

    Beiträge:
    752
    Erhaltene Danke:
    228
    Registriert seit:
    08.10.2010
    Hört sich danach an, als müsstest du diese oberste Zeile (das ist die Statuszeile) einfach nur runter ziehen und dann in dem Bereich dann auf die Meldung klicken, damit du eine Aktion (z.B. zulassen des Zugriffs) auslösen kannst.
     
  3. M.Starke, 19.11.2010 #3
    M.Starke

    M.Starke Gewerbliches Mitglied

    Beiträge:
    1,280
    Erhaltene Danke:
    564
    Registriert seit:
    21.10.2009
    Der Ausgang dieser Geschichte würde mich dringend interessieren.
     
  4. mütze, 19.11.2010 #4
    mütze

    mütze Android-Hilfe.de Mitglied

    Beiträge:
    95
    Erhaltene Danke:
    11
    Registriert seit:
    17.10.2010
    hatte das gleiche problem! mit ford navi radio.

    nach 2 tagen und div. neustarts kam plötztlich eine abfrage (woher auch immer?) oben in der status anzeige.
    das ein fordradio auf das telefonbuch zugreifen möchte.
    die habe ich bestätigt und seit dem gehts!!!!!!!!!!!!

    gruß mütze
     
  5. mkdefy, 19.11.2010 #5
    mkdefy

    mkdefy Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    47
    Erhaltene Danke:
    6
    Registriert seit:
    19.11.2010
    Phone:
    Motorola Defy
    Ja, danke für die Hilfe:
    Das mit dem Herunterziehen der obersten Zeile ist es !
    (Wusste gar nicht das das geht - hab das Defy erst seit 6 Stunden ... - Android Neuling halt)
    Dort kann man jedenfalls den Zugriff auf's Telefonbuch erlauben und alles geht wunderbar:biggrin:.

    Besten Dank nochmal
    mkdefy
     
  6. Woodstock, 20.11.2010 #6
    Woodstock

    Woodstock Erfahrener Benutzer

    Beiträge:
    202
    Erhaltene Danke:
    93
    Registriert seit:
    12.11.2010
    Phone:
    Sony Xperia Z3 (D6603)
    Tablet:
    Samsung Note 10.1 (GT-N8010)
    Wearable:
    LG Watch Urbane
    Jetzt, wo das geklärt ist, hätte ich aber noch eine kurze Frage:
    Wie kommt es, dass Du einen Octavia von 2011 fährst? :blink:
    Bist Du Testfahrer bei Skoda, oder darf ich Dich Marty McFly nennen? :winki:

    Gruß
    Woody
     
  7. mkdefy, 20.11.2010 #7
    mkdefy

    mkdefy Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    47
    Erhaltene Danke:
    6
    Registriert seit:
    19.11.2010
    Phone:
    Motorola Defy
    Alle nach irgendwann Ende Mai 2010 gebauten Octavia's heissen Modelljahr 2011.
    Da ist auch die FSE geändert/überarbeitet worden, deshalb hatte ich das erwähnt.

    Gruss,
    mkdefy
     
  8. Garifieldo, 17.01.2011 #8
    Garifieldo

    Garifieldo Neuer Benutzer

    Beiträge:
    17
    Erhaltene Danke:
    0
    Registriert seit:
    17.01.2011
    Phone:
    Motorola Defy
    Hallöle,

    hab leider selbiges Problem beim Octavia, allerdings hab ich
    nur ein 2007er Modell?
    Wann kommt die Meldung denn genau?

    Solange das Telefonbuch leer ist und auch die Anruflisten, dann kann ich im Fahrzeugmenü die verschiedenen Punkte anwählen bzw läd er das vermeintliche leere Telefonbuch wohl. Ist logischerweise alles leer.
    Sobald aber ein Kontakt drin ist, geht nix. Sagt nur Lade Telefonbuch oder lade Telefon.
    War das bei dir mkdefy genauso?
    Leider ist mir nichts aufgefallen von so einer Meldung. Koppeln und wählen geht, wird auch die Telefonnummer angezeigt bei eingehenden Anruf oder gewählten Anruf übers Defy. Bei meinen alten SE K610i hat das alles wunderbar funktioniert. Das HFP Profil kann ja das Defy müsste ja dann eigentlich gehen??
    Irgendwelche Tips?
    Beim Audi ist übrigens dasselbe Telefonsteuergerät verbaut. Irgendjemand ne Ahnung obs da vielleicht ein Update gibt?
     
  9. mkdefy, 18.01.2011 #9
    mkdefy

    mkdefy Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    47
    Erhaltene Danke:
    6
    Registriert seit:
    19.11.2010
    Phone:
    Motorola Defy
    Hallo Garifieldo
    bei mir hat die FSE das komplette Telefonbuch geladen sobald ich im Statusbereich (oberste Zeile runterziehen) den Zugrif erlaubt hatte.
    Die Meldung im Statusbereich kam ziemlich sofort nach dem Koppeln.
    Danach waren auch "Updates" kein Problem. Wenn im Defy Kontakt geändert dann meldet FSE nach Koppeln "Neues Telefonbuch", dann nur auf OK klicken (habe Bolero-Radio mit Touchscreen) und Telefonbuch wird abgeglichen.

    Noch ein Hinweis - internationale Nummern (die man üblicherweise im Handy hat) sind ein Problem:
    Hatte alle meine Kontakte mit "+49..." abgespeichert aber beim Übertragen in die FSE wird das "+" abgeschnitten.
    Dadurch wurde jeder Anruf aus FSE Telefonbuch zu "diese Nummer ist uns nicht bekannt ..." :(
    Habe dann alle auf "0049..." geändert - jetzt funktionierts auch aus dem FSE Telefonbuch :smile:

    Gruss
    mkdefy
     
  10. dabistduja, 18.01.2011 #10
    dabistduja

    dabistduja Fortgeschrittenes Mitglied

    Beiträge:
    408
    Erhaltene Danke:
    53
    Registriert seit:
    12.10.2009
    Phone:
    OnePlus 3T
    Hallo, das Problem mit + oder 00... ist ein uraltes.
    0049 ist ok., aber wer mit outlook synchronisiert hat dann das nächste Prob: führende Nullen werden abgeschnitten.
    Vielleicht gibt es ja in fünf Jahren mal ne Lösung :winki:

    Gruß uwe
     
    Zuletzt von einem Moderator bearbeitet: 18.01.2011
  11. Dr.Snuggles, 18.01.2011 #11
    Dr.Snuggles

    Dr.Snuggles Neuer Benutzer

    Beiträge:
    14
    Erhaltene Danke:
    0
    Registriert seit:
    13.12.2010
    Hallo zusammen !

    Ich hätte in diesem Zusammenhang einmal eine andere Frage. Ich fahre einen Audi TT und das Telefonbuch wird wunderbar angezeigt, nur wenn ich über die FSE einen Eintrag wähle, bekomme ich immer die Meldung, dass die Nummer entweder nicht existiert oder ich kein Guthaben mehr hätte. Beides ist definitiv falsch. Nehme ich das Defy in die Handy, wähle die Nummer im Defy Telefonbuch an, wird über die FSE gewählt und ich kann telefonieren :scared:

    Jemand eine Idee warum ich nicht den Eintrag über das Telefonbuch der FSE wählen kann ???
     
  12. mkdefy, 18.01.2011 #12
    mkdefy

    mkdefy Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    47
    Erhaltene Danke:
    6
    Registriert seit:
    19.11.2010
    Phone:
    Motorola Defy
    Also ich verwende Outlook 2010 und Exchange 2007.
    Die führenden Nullen werden bei mir nicht abgeschnitten.
    Ich gebe die Nummern direkt im entsprechenden Feld ein und nutze nicht den Dialog (durch klicken auf den Button vor dem Feld) für "Telefonnummer überprüfen" der immer wieder die "+49" reinschreibt ..

    Ach so, beim Defy wird ein Kontakt in der Liste ausgeblendet sobald man eine Nummer von +49 auf 0049 ändert.
    Wird dann auch nicht ins FSE Telefonbuch übertragen.
    Aber nach einblenden des Kontakts ist er dann - auch nach weiteren Änderungen - immer sichtbar, und auch im FSE Telefonbuch.

    Gruß
    mkdefy
     
  13. mkdefy, 18.01.2011 #13
    mkdefy

    mkdefy Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    47
    Erhaltene Danke:
    6
    Registriert seit:
    19.11.2010
    Phone:
    Motorola Defy
    @Dr.Snuggles:
    Mal geschaut wie die Nummer aussieht - evtl. die hier auch beschriebene "+49" Problematik: Kein "+" ?

    Gruß
    mkdefy
     
  14. Dr.Snuggles, 18.01.2011 #14
    Dr.Snuggles

    Dr.Snuggles Neuer Benutzer

    Beiträge:
    14
    Erhaltene Danke:
    0
    Registriert seit:
    13.12.2010
    Ja, habe ich geschaut. Ist nicht die +49 Problematik ;) , leider !
    Darum habe ich ja auch keine Erklärung dafür.
     
    Zuletzt von einem Moderator bearbeitet: 18.01.2011
  15. TrippleT, 18.01.2011 #15
    TrippleT

    TrippleT Android-Lexikon

    Beiträge:
    1,904
    Erhaltene Danke:
    240
    Registriert seit:
    16.12.2010
    Mein vater hat auch den "Neuen", gekauft 31.12.2010, er arbeitet er bei Skoda...soviel ich weiss heissen die 2011er aber schon seit sommer 2010 so...also eigendlich nix besonderes...wenn ich in DE waere koennte ich mein DEFY mal bei ihm anschliessen um es zu testen...
     
    Zuletzt bearbeitet: 18.01.2011
  16. tommy081, 21.01.2011 #16
    tommy081

    tommy081 Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    0
    Registriert seit:
    10.01.2011
    Phone:
    Motorola Defy
    Hallo,
    Habe bei meinem Opel Insignia folgende Erfahrung gemacht:
    Das Defy hat ja irgendwie einen komischen Telefonspeicher mit mehreren parallelen Kontakt-Konten. Nachdem ich das Defy bekommen habe, habe ich zuerst die Kontakte über Google gesynct. Das konnte mein Autoradio nicht auslesen, hab zumindest keine Meldung gesehen (vielleicht hab ich sie auch übersehen)
    Nachdem ich meine Kontakte über MyPhoneExplorer gesynct habe, landeten die Kontakte im Motorolaeigenen Motorblur Konto.
    Seitdem kann ich aufs Telefonbuch zugreifen obwohl keine Abfrage gekommen ist, dass zugegriffen werden darf.

    Vielleicht hilft dir das weiter

    gruß thomas
     
    Zuletzt von einem Moderator bearbeitet: 21.01.2011
  17. DerHex, 17.01.2012 #17
    DerHex

    DerHex Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    17.01.2012
    Phone:
    Motorola Defy
    :crying:Hallo ich habe seit Dezember auch ein Motorola Defy plus MB526 und das Gerät lässt sich einfach nicht mit meinem Columbus Radio im Skoda verbinden.
    Ich bin am verzweifeln das Gerät koppelt nicht. Ich bin aber viel im Auto unterwegs und brauche die Freissprechanlage,bei meinem orherigen(Nokia) hat alles funktioniert. Motorola kann mir nicht helfen und bei den Apps sehe ich leider auch nicht durch.
     
  18. Garifieldo, 19.01.2012 #18
    Garifieldo

    Garifieldo Neuer Benutzer

    Beiträge:
    17
    Erhaltene Danke:
    0
    Registriert seit:
    17.01.2011
    Phone:
    Motorola Defy
    Schonmal geschaut ob das Bluetooth mit was anderen koppelt. Anderes Handy, tragbare FSE....
    Normal ist ja im Auto Bluetooth immer an d.h vom Handy muss das Auto gefunden werden und dann koppeln, Code eingaben üblicherweise 1234 und fertig.
    Aber sollte ja mit deinem Nokia dasselbe gewesen sein.
    Bei mir geht auch mittlerweile das Telefonbuch einwandfrei habe allerdings eine "alte FSE" da mein Auto von 2007 ist.
    Schonmal recharchiert obs vielleicht ein FW-Update für das Columbus gibt.
     
  19. DerHex, 20.01.2012 #19
    DerHex

    DerHex Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    17.01.2012
    Phone:
    Motorola Defy
    Tachchen... Habe gerade mal mit dem Nokia von meiner Frau getestet, da koppelt es und sendet. Habe jetz für Montag bei Skoda nen Termin für ein Update falls es eins gibt:bored::crying:
     

Diese Seite empfehlen