Defy+ bleibt bei Starbildschirm hängen - fehler im BootMenu

Dieses Thema im Forum "Root / Hacking / Modding für Motorola Defy+" wurde erstellt von Strochi, 18.04.2012.

  1. Strochi, 18.04.2012 #1
    Strochi

    Strochi Threadstarter Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    18.04.2012
    Phone:
    Motorola Defy+
    Hallo,

    nachdem ich auf Android 2.3.7 - CyanogenMod 7.2 geflasht hab, startet mein Defy+ nicht mehr. Motorola Bild und der Schriftzug CYANOGEN DEFY 7.1-11 erscheint und die blaue LED bleibt an!
    Wenn ich in das BootMenu gehe, kommen die Menüpunkte:

    +Boot -->
    +CPU Settings -->
    +Tools -->
    [Reboot System]

    allerdings komm ich nur noch eine Stufe tiefer in diese Menüpunkte.


    Darunder kommt dann noch in gelber Schrift:

    E:Missing bitmap background
    (code -1)
    E:Missing bitmap background
    (code -1)
    E:Missing bitmap indeterminate1
    (code -1)
    E:Missing bitmap indeterminate2
    (code -1)
    E:Missing bitmap indeterminate3
    (code -1)
    E:Missing bitmap indeterminate4
    (code -1)
    E:Missing bitmap indeterminate5
    (code -1)
    E:Missing bitmap indeterminate6
    (code -1)
    E:Missing bitmap progress_empty
    (code -1)
    E:Missing bitmap progress_fill
    (code -1)
    Default mode:bootmenu


    Jetzt weiß ich nicht mehr weiter und bitte euch um Hilfe!
    Danke

    Chris
     
  2. RATTAR, 18.04.2012 #2
    RATTAR

    RATTAR Gast

    Ich schätze du hast eine CM7.Zip für das Ur-Defy erwischt (die hat einen Froyo-Kernel und dieser ist von der Speicherbelegung an ein anderen Stelle, als der Gingerbread-Kernel).
    Die Installationsroutine von dieser ZIP hat dir dein CWM (ClockWorkModRecovery) zerschossen.
    Da hilft nur eine neue SBF zu flashen und die richtige CM7.ZIP zu finden und zu installieren.
     
  3. Strochi, 19.04.2012 #3
    Strochi

    Strochi Threadstarter Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    18.04.2012
    Phone:
    Motorola Defy+
    Gut, hab mal alles neu gemacht und es geht :)
    Danke
     

Diese Seite empfehlen