1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Defy Boot Problem

Dieses Thema im Forum "Custom-ROMs für Motorola Defy" wurde erstellt von tanarez, 28.08.2011.

  1. tanarez, 28.08.2011 #1
    tanarez

    tanarez Threadstarter Junior Mitglied

    Beiträge:
    27
    Erhaltene Danke:
    0
    Registriert seit:
    28.08.2011
    Hallo,
    ich habe mich nun in diesem Forum registriert, weil andere Beiträge in meinen Augen zumeist kompetent beantwortet werden konnten.
    Mein Problem ist das bekannte Motorola Boot Logo Problem, JEDOCH:
    Ich habe keine Custom Rom oder ähnliches installiert, das habe ich bereits vor Wochen getan.
    Das einzige was gemacht wurde ist, dass ich das Handy ausgeschaltet hatte um die Simkarte zu wechseln und nun startet es nicht mehr.
    Was vielleicht noch mit dem Problem verbunden sein könnte ist dieses, dass der Empfang ziemlich schlecht war heute und häufig sogar garkein Netz vorhanden war und dass selbst wenn ich Netz hatte keine einzige SMS ihr Ziel erreicht hat.
    Ich hoffe jemand kann mir hier helfen.
    Die Custom Rom ist übrigens die Jboogie3LiquidArcGingerbread

    Außerdem ist vielleicht wichtig, dass ich trotz allem den Akku laden kann, genau das geschieht gerade.
     
  2. RATTAR, 28.08.2011 #2
    RATTAR

    RATTAR Gast

    Startet dein Handy gar nicht, du kannst es nicht einschalten.
    Oder startet dein Handy und bleibt am Logo bzw. der Animation hängen?
    Hast du ClockWorkModRecovery drauf, zu erkennen an der blauen LED beim Anschalten?
     
  3. tanarez, 28.08.2011 #3
    tanarez

    tanarez Threadstarter Junior Mitglied

    Beiträge:
    27
    Erhaltene Danke:
    0
    Registriert seit:
    28.08.2011
    Es bleibt beim Boot Logo hängen, genau.
    ClockWork habe ich nicht, die Custom Rom habe ich per Defy Recovery Tool gemacht, ich denke nichts anderes als Clockwork Alternative (wenn ich damit richtig liege, dass Clockwork auch nur ein Bootloader ist)
    Kann es sein, dass ich per RSD Lite die Stock Rom flashen muss, um es lauffähig zu machen?
     
  4. RATTAR, 28.08.2011 #4
    RATTAR

    RATTAR Gast

    tanarez bedankt sich.
  5. tanarez, 28.08.2011 #5
    tanarez

    tanarez Threadstarter Junior Mitglied

    Beiträge:
    27
    Erhaltene Danke:
    0
    Registriert seit:
    28.08.2011
    Soeben geschehen und dann eben wie vorher beschrieben mit flashen der stock sbf probiert. Dann einen Full Wipe und nun startet es :)
    Vielen Dank :D

    Ich hoffe, diese Folgefragen sind jetzt noch ok:
    Ich möchte natürlich wieder eine Custom Rom drauf haben, sollte ich diesmal Clockwork benutzen oder ist der Bootloader völlig egal?
    Kannst du mir eine gute Custom Firmware empfehlen? Ich hatte bis eben Liquid Arc Gingerbread von JBoogie3.
    Und das Letzte: Bei Baseband Version steht bei mir EPU93_U_00.59.02
    Ist das normal?
     
  6. RATTAR, 28.08.2011 #6
    RATTAR

    RATTAR Gast

    Willst du dein ROM wechseln?
    Dann empfehle ich dir entweder CM7 oder MIUI, je nach Geschmack.
    Die geleakten Gingerbread-ROM sind etwas kniffliger zu installieren, aber bei allen schönen und schnellen ROMs brauchst du ClockWorkModRecovery.
    Mache aber vorher, im ClockWorkModRecovery ein Backup deines jetzigen Systems, falls dir das neue ROM nicht gefällt.
    Zum Baseband kann ich dir leider nicht viel schreiben, da der Baseswitcher in der letzten Zeit öfters modifiziert wurde.



    EDIT:
    Das Baseband lässt mit dem Switcher ändern, ich selbst benutze die Hongkong, Taiwan usw.
    Das ist die Version die auch den originalen motorla-Versionen zum Einsatz kommt.
     
    Zuletzt von einem Moderator bearbeitet: 28.08.2011
  7. tanarez, 28.08.2011 #7
    tanarez

    tanarez Threadstarter Junior Mitglied

    Beiträge:
    27
    Erhaltene Danke:
    0
    Registriert seit:
    28.08.2011
    Ja, sehr gerne.
    Also die Liquid Arc Gingerbread von JBoogie3 war sehr einfach zu installieren, da es als praktisches nandroid backup per einfachem Restore installierbar war.
    Naja ich werd mir mal Die MIUI Rom kurz anschauen.
    Lässt sich per Basebandswitcher auch die Baseband_Version ändern?

    Edit:
    Oh, habe eben erst deinen Edit bemerkt. Vielen Dank =)
    Der Baseband Switcher muss per update.zip installiert werden, also im Recovery Menü?
    Muss die Zip update.zip heißen oder ist der Name egal?
     
    Zuletzt bearbeitet: 28.08.2011
  8. RATTAR, 28.08.2011 #8
    RATTAR

    RATTAR Gast

    Nein, wenn du CM7 oder MIUI installierst ist der Basebandswitcher gleich mit drin.


    EDIT:
    Bitte, bitte gern geschehen.:smile:
     
    Zuletzt von einem Moderator bearbeitet: 28.08.2011
    tanarez bedankt sich.
  9. tanarez, 28.08.2011 #9
    tanarez

    tanarez Threadstarter Junior Mitglied

    Beiträge:
    27
    Erhaltene Danke:
    0
    Registriert seit:
    28.08.2011
    Okay, vielen Dank der Herr, ich werds sofort ausprobieren.

    Edit: MIUI Full Wipe.zip installiert und das Handy wurde rebootet. Wieder Motorola Logo Schleife -.-
     
    Zuletzt bearbeitet: 28.08.2011
  10. RATTAR, 28.08.2011 #10
    RATTAR

    RATTAR Gast

    Zuletzt von einem Moderator bearbeitet: 28.08.2011
    tanarez bedankt sich.
  11. tanarez, 28.08.2011 #11
    tanarez

    tanarez Threadstarter Junior Mitglied

    Beiträge:
    27
    Erhaltene Danke:
    0
    Registriert seit:
    28.08.2011
    Hmm scheint nicht zu helfen. Sehr seltsam. Habe jetzt wieder Stock sbf geflasht und das Handy startet normal.
    Nachdem die MIUI zip korrekt installiert ist und dort steht, dass ein reboot gschieht, gibt es wieder den Motorola freeze. Grrrr

    Edit: Habe jetzt wieder LiquidArc per nandroid Backup installiert, weil bei der zip Methode eben der oben genannte Fehler auftrat.
    Vielleicht hatte ja jemand ähnliche Probleme mit MIUI oder es existiert MIUI als nandroid backup?
    In jedem Fall vielen Dank für die Hilfe
     
    Zuletzt bearbeitet: 29.08.2011
  12. vonLeitn, 29.08.2011 #12
    vonLeitn

    vonLeitn Erfahrener Benutzer

    Beiträge:
    241
    Erhaltene Danke:
    50
    Registriert seit:
    11.04.2010
    Hast Du denn schon mal die orginal Froyo geflasht und bist dann genau nach der Anleitung vorgegangen? Da hatte ich noch nie Probleme.

    Was mir noch einfällt, beim ersten mal booten dauert es etwas länger.
     
  13. tanarez, 29.08.2011 #13
    tanarez

    tanarez Threadstarter Junior Mitglied

    Beiträge:
    27
    Erhaltene Danke:
    0
    Registriert seit:
    28.08.2011
    Jap, alles versucht. Naja, danke. Dann bleib ich eben bei der LiquidArc.
    Aber nun frag ich mich immernoch, ob ich mein Baseband ändern sollte. Der Empfang ist wirklich meistens schlecht.
    Ich versuche mal den Switcher per update zip im Recovery draufzuspielen.

    Edit:
    Also: Sobald ich eine update.zip installiere, bootet das Handy nicht mehr. Ich muss also wieder von vorne anfangen. hmmm, das mit dem Baseband ändern wird wohl also nichts -.-
    Edit2: Baseband Switcher nun installiert, wenn ich die baseband ändern möchte steht dort "Unable to detect your baseband configuration, it's possibly damaged."
     
    Zuletzt bearbeitet: 29.08.2011
  14. tanarez, 05.09.2011 #14
    tanarez

    tanarez Threadstarter Junior Mitglied

    Beiträge:
    27
    Erhaltene Danke:
    0
    Registriert seit:
    28.08.2011
    Ok, das Problem ist wieder da.
    Und zwar besteht das Hauptproblem wohl in nichts anderem als dem recovery mode.
    Boote ich im Recovery mode, ohne auch nur ETWAS zu verändern, klappt der normale Boot nie wieder. Bootschleife. Als ob der Recovery Mode dafür verantwortlich wäre.
    Hatte DIESES Problem vielleicht schon jemand hier im Board?
    Es ist echt frustrierend nicht ins Recovery Menü zu können, wenn das manchmal echt nötig ist.
     

Diese Seite empfehlen