1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Defy, CM7.1 Stable - sporadisch Kein Netz

Dieses Thema im Forum "Custom-ROMs für Motorola Defy" wurde erstellt von chip2k, 06.01.2012.

  1. chip2k, 06.01.2012 #1
    chip2k

    chip2k Threadstarter Junior Mitglied

    Beiträge:
    41
    Erhaltene Danke:
    0
    Registriert seit:
    13.12.2010
    Hallo zusammen,

    ich habe seit mehreren Wochen nun CM7.1 laufen, bin soweit zufrieden, bis auf das Manko, dass ich sporadisch von jetzt auf gleich kein Netzempfang mehr habe.

    Habe natürlich das Forum durchforstet und auf die verschiedenen Baseband einstellungen gestoßen...aber ich wähle im Baseband Editor immer das Baseband für Deutschland aus. Nach mehrmaligen neustarts funktioniert es meistens wieder.
    Oft aber auch nicht, wie jetzt z.B. ich weiß nich woran es liegt -_-

    Vielleicht habt ihr ein Tipp oder nen Lösungsvorschlag den ich überlegen habe?

    Gruß
     
  2. Dirk64, 06.01.2012 #2
    Dirk64

    Dirk64 Android-Ikone

    Beiträge:
    4,460
    Erhaltene Danke:
    3,047
    Registriert seit:
    27.04.2011
    Versuchs mal mit dem Baseband Mitteleuropa, Hong Kong, Taiwan, Arabien, Frankreich, Nordisch...
    Komm ich gut mit klar, sitze allerdings in Norddeutschland.
     
  3. great, 07.01.2012 #3
    great

    great Android-Hilfe.de Mitglied

    Beiträge:
    58
    Erhaltene Danke:
    1
    Registriert seit:
    07.06.2011
    Hi,

    hab das gleiche Problem, hatte ich allerdings schon mit der Stock 2.1. Irgendwie hat das Defy in meinem Fall ein Problem mit dem Switch von HSPA auf EDGE. Genau dann verliert es häufig komplett das Netz...

    Hab aber bisher noch keine Lösung dafür gefunden :-/
     
  4. der_markus, 16.01.2012 #4
    der_markus

    der_markus Junior Mitglied

    Beiträge:
    31
    Erhaltene Danke:
    7
    Registriert seit:
    10.07.2011
    Hallo,

    habe seit ca. 4 Tagen genau das gleiche Problem.
    Seitdem bekomme ich mit dem Defy zu Hause keinen Empfang mehr.
    Komischerweise haben alle anderen Handys hier Empfang.
    Sobald ich aus meinem Ort raus fahre, hat das Defy auch wieder Empfang.

    Vorher lief alles zuverlässig.

    Anbieter ist übrigens O2.

    Gruß, der_markus.
     
  5. wieselmuff, 18.01.2012 #5
    wieselmuff

    wieselmuff Fortgeschrittenes Mitglied

    Beiträge:
    418
    Erhaltene Danke:
    58
    Registriert seit:
    30.11.2010
    Phone:
    Motorola Defy
    Ähnliche Probleme. Auch O2. :(

    Motorola Defy CM72111204, german Froyo base
     
  6. hoffeck, 18.01.2012 #6
    hoffeck

    hoffeck Fortgeschrittenes Mitglied

    Beiträge:
    282
    Erhaltene Danke:
    17
    Registriert seit:
    08.03.2011
    Phone:
    Galaxy S6
    Tablet:
    Nexus 7 2013
    Wearable:
    Huawei Watch
    Das problem hatte ich auch. Muss am cm7 liegen denke ich.
    Hab jetzt MIUI drauf und seitdem keine probleme mehr.

    Gesendet mit der Android-Hilfe.de-App
     
  7. aLiEnHeAd, 18.01.2012 #7
    aLiEnHeAd

    aLiEnHeAd Erfahrener Benutzer

    Beiträge:
    205
    Erhaltene Danke:
    136
    Registriert seit:
    01.03.2011
    Phone:
    MOTO G (2015)
    Tablet:
    Samsung Galaxy Tab 2
  8. der_markus, 18.01.2012 #8
    der_markus

    der_markus Junior Mitglied

    Beiträge:
    31
    Erhaltene Danke:
    7
    Registriert seit:
    10.07.2011
    Aber bei Wir-Sind-Einzelfall geht es ja hauptsächlich um die Datenverbindung in Großstädten.
    Das ist hier nicht der Fall.

    In diesem Fall betrifft es ja den Sprachverkehr bzw. den Netzempfang an sich.
    Ich z.B. wohne auf dem Land abseits jeder Großstadt..

    Gruß, der_markus.
     
  9. wieselmuff, 18.01.2012 #9
    wieselmuff

    wieselmuff Fortgeschrittenes Mitglied

    Beiträge:
    418
    Erhaltene Danke:
    58
    Registriert seit:
    30.11.2010
    Phone:
    Motorola Defy

Diese Seite empfehlen