1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Defy einschicken - reicht Flash auf 2.21?

Dieses Thema im Forum "Root / Hacking / Modding für Motorola Defy" wurde erstellt von mazzel, 14.02.2011.

  1. mazzel, 14.02.2011 #1
    mazzel

    mazzel Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    424
    Erhaltene Danke:
    101
    Registriert seit:
    21.12.2010
    Moin!
    Hab seit ich auf Froyo geflasht hab ich regelmäßig (also immer) Abstürze, wenn ich von WLAN, bzw. Flugzeugmodus wieder auf 3G wechsel.

    Werde gleich noch die SIM meines Mitbewohners testen, damit ich nicht unnötig mein DEFY einschicken muss.

    Ansonsten bin ich mit einem Nandroid-Backup wieder bei der Version hier:
    Blur_Version.2.21.0.MB525.Retail.en.DE

    Genau die Version finde ich leider nicht mehr, aber hab diese Version hier als sbf gefunden:
    JRDNEM_U3_2.21.0
    Sollte doch eine offizielle ROM sein. Wenn ich die flashe sollte man doch nichts mehr vom rooting etc. finde, sehe ich das richtig?

    Danke für Hinweise, Hilfe etc. :)

    MfG
    Muhski
     
  2. JohnMcLane, 14.02.2011 #2
    JohnMcLane

    JohnMcLane Android-Experte

    Beiträge:
    884
    Erhaltene Danke:
    167
    Registriert seit:
    26.12.2010
    Ich dachte immer das Zurückwechseln von Froyo auf ne ältere FW geht nur über n Nandroid Image?

    Glaube nicht, dass das einfache Flashen der alten FW geht.
    Du mnusst erst Nandroid zurückspielen und dann Bootloader only drüberflashen.
     
  3. mazzel, 14.02.2011 #3
    mazzel

    mazzel Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    424
    Erhaltene Danke:
    101
    Registriert seit:
    21.12.2010
    Hab ja geschrieben, dass ich per Nandroid wieder bei der 2.21.0 Retail bin.

    Naja hat sich mittlerweile wohl eh erledigt. Hab die SIM meines Mitbewohners getestet und die klappt ohne Probleme...
     

Diese Seite empfehlen