1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Defy geht nicht mehr

Dieses Thema im Forum "Root / Hacking / Modding für Motorola Defy" wurde erstellt von blabla2410, 25.07.2012.

  1. blabla2410, 25.07.2012 #1
    blabla2410

    blabla2410 Threadstarter Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    25.07.2012
    Hi,

    nachdem ich versucht hab die CM9 aufs Defy zu flashen geht nun gar nichts mehr.
    Der Bootlader (mit Power + Leiser Taste) zeigt ein kleines grünes Android-Männchen und ein weißes Dreieck mit Ausrufezeichen drin an.
    Im Recoverymenü (v2.5.1.8) lässt sich die SD-Karte nicht starten:

    "E:Can't mount /dev/block/mmcblk0p1 (or /dev/block/mmcblk0)
    (No such file or directory)
    Can't mount /sdcard"

    Vorher war CM7 (110608-0930) drauf. Hat auch alles wunderbar funktioniert ... Dann hab ich mir die Rom auf die Karte gezogen und wollte ins Bootmenü, da war aber schon das Problem, dass ich da nicht rein kam -> grünes Männchen und Ausrufezeichen ... Danach hab ich alles mögleiche versucht ... Wahrscheinlich nen bisschen zu viel und dann irgendwas total kaputt gemacht... :mad:

    RSD-Lite findet das Handy nicht, SD-Karte hab ich schon formatiert und noch mal versucht, nen Full-Wipe hab ich auch schon versucht, immernoch nichts ....

    Ich hoffe jemand hat noch ne Idee was ich versuchen könnte ... :sad:
     
  2. RATTAR, 25.07.2012 #2
    RATTAR

    RATTAR Gast

    Zum Flashen mit RSD Lite musst du in den Bootloader nicht in das Recovery.
    Akku raus > Powertaste und Lautstärketaste oben gedrückt halten > dabei Akku rein > Bootloaderschirm erscheint.
     
    blabla2410 bedankt sich.
  3. blabla2410, 25.07.2012 #3
    blabla2410

    blabla2410 Threadstarter Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    25.07.2012
    Danke!! ... gut, dass es nur so ein dummer Fehler war :)))
     

Diese Seite empfehlen