1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

defy mini bugs

Dieses Thema im Forum "Motorola Defy Mini Forum" wurde erstellt von struct, 21.07.2012.

  1. struct, 21.07.2012 #1
    struct

    struct Threadstarter Junior Mitglied

    Beiträge:
    32
    Erhaltene Danke:
    1
    Registriert seit:
    21.07.2012
    Ich habe ein defy mini und bin auf folgende bugs gestoßen. Kann das jemend bestätigen?

    1. Manchmal gehen Telefonnummern im Adressbuch verloren. Der Name wird angezeigt aber wenn ich darauf klicke, bekomme ich die Meldung "Eintrag existiert nicht".

    2. In "Anwendungen" ist es möglich, eigene Gruppen von Apps zu definieren. Allerdings vergisst das defy mini nach einiger Zeit verschiedene Apss, so dass die Gruppe immer kleiner wird. Ist deshalb nicht zu gebrauchen.

    3. Die automatische Einstellung der Zeitzone (Zeitzone aus dem Netz) funktioniert nicht (während es für andere Android-Handys auf dem gleichen Flug funktioniert).

    4. Normalerweise schalte ich mein Handy abends aus. Wenn ich es dann ans Ladegerät anschließe, nach vollständiger Ladung vom Ladegerät trenne und danach wieder anschalte, wird der PIN nicht abgefragt. Das Telefon bucht sich dann aber auch nicht ins Netz ein. Ich muss das Telefon wieder ausschalten und neu einschalten, um ein Netz zu bekommen.
    das Telefon geladen wird.


    Kann da jemand bestätigen? Sind das defy mini spezifische Probleme oder android bugs?

    Jürgen
     
  2. phone-company, 22.07.2012 #2
    phone-company

    phone-company Gewerbliches Mitglied

    Beiträge:
    399
    Erhaltene Danke:
    62
    Registriert seit:
    13.08.2011
    Für mich alles nicht reproduzierbar :-( keiner dieser Fehler taucht auf meinem Gerät auf. Wegen der Kontakte wird abgefragt ob es auf der sim, dem Telefon oder Google gespeichert werden soll.

    Ich würde mal einen kompletten Reset versuchen. Gerade bei neuen Geräten hat mir das schon so manches Mal geholfen.

    Wenn das nicht funktioniert Bitte mal alles ab Android-Version im Menü Einstellungen / Telefoninfo posten.

    Grüße, andree
     
    Zuletzt bearbeitet: 22.07.2012
  3. struct, 22.07.2012 #3
    struct

    struct Threadstarter Junior Mitglied

    Beiträge:
    32
    Erhaltene Danke:
    1
    Registriert seit:
    21.07.2012
    Hallo Andre,

    danke für die schnelle Antwort.

    Die Sache mit den Telefonbucheinträgen (bug 1 in meiner Liste: Manchmal gehen Telefonnummern im Adressbuch verloren. Der Name wird angezeigt aber wenn ich darauf klicke, bekomme ich die Meldung "Eintrag existiert nicht".) hat auch ein anderer Benutzer hier gemeldet:

    http://www.android-hilfe.de/motorola-defy-mini-forum/247658-kontakt-problem.html

    Ich bin also nicht der Einzige, der das Problem hat.

    Ich speichere immer auf dem Telefon und synchronisiere nicht. Machst du das genauso? Wenn nicht, ist das vielleicht der Grund dafür, dass das Problem bei dir nicht auftritt?

    Da die Fehler 1-3 nicht immer direkt auftreten, kannst du sie natürlich nicht so einfach nachvollziehen. Anders ist das bei bug 4:

    Das ist bei meinem defy mini immer so. Hast du das mal getestet:

    1. Telefon ausschalten
    2. Ans Ladekabel und voll aufladen
    3. Vom Ladekabel trennen
    4. Einschalten -> Es kommt keine PIN-Abfrage

    Ich nehme an, danach ist alles weg, was ich bisher eingestellt habe oder aufs Telefon kopiert habe, korrekt? Wie ist es mit der Micro-sd, wird die auch gelöscht? Momentan habe ich leider keine Zeit dafür, deshalb erst einmal kein reset.

    Modellnummer: XT320
    Android-Version: 2.3.6
    Kernel-Version: 2.6.38.6+buildsrv@lxdex2 #1
    Build-Nummer: 0A.21.0C
    Flex-Version: WE_RTDACH_v22_0318_FLEXTNBST
    Baseband-Version: 76XXU-USMEKOLYM-109806-6604
    Softwareversion: TNBST_4_0A.21.0CRPS

    Danke für die Hilfe!

    Jürgen
     
  4. Zschernie, 22.07.2012 #4
    Zschernie

    Zschernie Fortgeschrittenes Mitglied

    Beiträge:
    261
    Erhaltene Danke:
    39
    Registriert seit:
    03.05.2011
    Um den 4.bug zu umgehen und die Lebensdauer deines Akkus zu erhöhen empfehle ich dir dein Handy abends nich auszumachen sondern nur in den Flugmodus zu setzen...

    Gesendet von meinem HTC One X mit der Android-Hilfe.de App
     
  5. struct, 22.07.2012 #5
    struct

    struct Threadstarter Junior Mitglied

    Beiträge:
    32
    Erhaltene Danke:
    1
    Registriert seit:
    21.07.2012
    Heißt das, das Ausschalten des Handys verringert die Lebensdauer des Akkus? Quelle?

    Jürgen
     
  6. phone-company, 22.07.2012 #6
    phone-company

    phone-company Gewerbliches Mitglied

    Beiträge:
    399
    Erhaltene Danke:
    62
    Registriert seit:
    13.08.2011
    Hi Jürgen, also Softwareversion usw ist bei mir alles das gleiche. Nein verringert nicht die Lebensdauer des Akkus. Aber ein Start des gerätes verbraucht auch schon einiges an Akku :) Ich stelle wenn überhaupt auch nur auf Flugmodus weil ansonsten der Wecker j nicht funktioniert. Das mit dem Laden muss ich mal ausprobieren... Den Bug mit den Telefonbucheinträgen kann ich nicht nachvollziehen wie gesagt...bei mir ist alles so wie es sein soll...
    Und ja, nach einem reset ist alles auf Werkszustand...Speicherkarte bleibt unberührt wenn du möchtest (ist auswählbar)
     
  7. Zschernie, 22.07.2012 #7
    Zschernie

    Zschernie Fortgeschrittenes Mitglied

    Beiträge:
    261
    Erhaltene Danke:
    39
    Registriert seit:
    03.05.2011
    @struct... Dein Handy hat eine Software die verhindert das drin Akku beim Laden dauerhaft auf 100% bleibt... Sprich es lädt bis 100 und lässt den Akku dann wieder entladen und gibt nur gelegentlich stromstöße ab um den Akku bei rund 95 %( dir werden aber 100 angezeigt) zu lassen... Ist das Handy aus liegt über mehre Stunden voll Saft auf dem Akku... Der Akku wird warm und die Kontakte des Akkus fangen über eine zeit an zu korrodieren... Die Quelle schick ich dir heute abend wenn ich wieder am Rechner bin...

    Gesendet von meinem HTC One X mit der Android-Hilfe.de App

    Der ursprüngliche Beitrag von 17:54 Uhr wurde um 17:59 Uhr ergänzt:

    Okay ich habs doch noch schneller gefunden..hier die Quelle

    • Warum die Akku-Anzeige von Smartphones lügt — und warum das gut ist – GIGA
     
  8. phone-company, 22.07.2012 #8
    phone-company

    phone-company Gewerbliches Mitglied

    Beiträge:
    399
    Erhaltene Danke:
    62
    Registriert seit:
    13.08.2011
    die ladeelektronik des akkus verhindert das weiterladen sobald das gerät voll ist...somit ist ein überladen quasi unmöglich....ABER ist schon richtig was Zschernie geschrieben hat.. der Ladevorgang beginnt dann quasi wieder von vorne wenn punkt xyz erreicht ist. Ein moderner liion akku fühlt sich bei einer Ladung von 60 - 80 Prozent am wohlsten.... am besten auch gerne mal zwischendurch einstecken und keine regelmässigkeit aufkommen lassen.... so hält die Ladung des akkus vielleicht nicht so lange aber die akkulebensdauer ist länger... Da sist das was ich aus den sogenannten fachzeitschriften entnehmen konnte... Im Prinzip ja das was geschrieben wurde..ständiges voll laden und am stecker lassen ist nicht gesund... aber aus und wieder einschalten schadet demakku natürlich nicht...
     
  9. struct, 02.09.2012 #9
    struct

    struct Threadstarter Junior Mitglied

    Beiträge:
    32
    Erhaltene Danke:
    1
    Registriert seit:
    21.07.2012
    Nochn bug:

    Wenn ich am Freitag um 17:00 einen Anruf verpasse, steht der am Sonntag um 14:00 unter verpasste Anrufe mit "gestern". Um 21:00 steht dann richtig "vorgestern". Ich nehme an, ab 24 h später wird da einen Tag weiter gezählt und nicht um 24:00.

    struct
     
  10. Android-Defy, 05.09.2012 #10
    Android-Defy

    Android-Defy Erfahrener Benutzer

    Beiträge:
    236
    Erhaltene Danke:
    21
    Registriert seit:
    22.08.2012
    Phone:
    Z1Compact
    Verpasster Anruf: hab es mal gecheckt

    1. Meldung: steht drin mit Uhrzeit wann der Anruf war
    2. Meldung: wenn 24h rum sind steht „gestern“ in der Anzeige

    Mitternacht 24:00Uhr hat keinen Einfluss auf die Anzeige

    ob man nun das als Bug bezeichnen kann oder muss das nach 24h die Anzeige erst auf „gestern“ steht
    kann man sehen wie man will, ich finde das mit den 24h sogar besser.
     
  11. struct, 05.09.2012 #11
    struct

    struct Threadstarter Junior Mitglied

    Beiträge:
    32
    Erhaltene Danke:
    1
    Registriert seit:
    21.07.2012
    Vielen Dank fürs überprüfen. Jetzt weiß ich, dass es ein Softwareproblem ist und nicht speziell an meinem defy mini liegt.

    Das macht mittlerweile eine ganze Menge Ärger mit verschwindenden Telefonbucheinträgen usw. Zuletzt ist sogar die Uhr stehen geblieben im Flugmodus. Ich denke, ich muss mir wohl doch noch die Mühe machen und einen reset durchführen. Ich denke, wenn ich mir schon die Arbeit mache, wäre es am sinnvollsten, direkt einen factory-reset zu machen, oder?


    Das sehe ich allerdings anders. Wenn heute Mittwoch ist, dann ist alles, was am Dienstag passiert ist gestern. Und der Tag endet um 24:00. M.E. gibts da nichts zu diskutieren.

    struct
     
  12. PeterStingray, 07.10.2012 #12
    PeterStingray

    PeterStingray Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    27.07.2012
    Hallo, habe bei meinem Defy Mini das Problem wenn Ich das Radio anmache es ein paar Sec. laueft un dann abstuerzt d.H. ausgeht, und wenn Ich es dann wieder anmache funktioniert es wieder normal ausser Ich versuche wieder Radio zu hoeren.

    Ansonsten habe Ich keinerlei Probleme nur darf Ich eben nicht versuchen Radio zu hoeren, das kann Ich mir zwar verkneifen is nicht sooo wichtig fuer mich, aber trotzdem wuerde Ich gerne wissen ob jemand weiss was das Problem ist d.H. ob Ich es selbst beheben kann ohne es in die Werkstatt schicken zu muessen, weil das werde Ich nicht tun nur wegen dem Problem solange alles andere in Ordnung ist.
    Danke im voraus.
     
  13. TSC Yoda, 07.10.2012 #13
    TSC Yoda

    TSC Yoda Super-Moderator & Mediator Team-Mitglied

    Beiträge:
    16,939
    Erhaltene Danke:
    20,398
    Registriert seit:
    02.09.2011
    Phone:
    LG G4, MX4 Pro, Nex 4, DHD, Evo 3D, Wildf S, Defy+
    Tablet:
    Nexus 7 16GB (2012), Nexus 7 32GB (2012)
    Wearable:
    LG G Watch, LG G Watch R
    Wieviel freien Speicher hast Du?
     
  14. PeterStingray, 07.10.2012 #14
    PeterStingray

    PeterStingray Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    27.07.2012
    Als Ich es neu gekauft habe am selben Tag ausprobiert also ohne eine andere App drauf als Serie und das Radio ging nicht, mittlerweile ist es 2 Wochen alt und Ich habe mir vier Apps mit zusammen um die 8MB runtergeladen, also sollte es daran nicht liegen. Habe aber grad nachgeschaut habe 61MB freien Speicher, das kommt mir seltsam vor wieso so wenig da Ich keine anderen Apps runtergeladen habe als die vier. Aber wie gesagt das Radio geht von Anfang an nicht.
     
  15. Bernd.Defy, 08.10.2012 #15
    Bernd.Defy

    Bernd.Defy Erfahrener Benutzer

    Beiträge:
    157
    Erhaltene Danke:
    25
    Registriert seit:
    11.09.2012
    Ich kann den Fehler bestätigen. Bei mir gibt es dabei zwei Variationen:
    1) Radio-App starten. App öffnet sich, reagiert dann sehr träge (Response-Zeit 10-20 sec!), danach knack im Kopfhörer und Telefon aus. Rettung nur mit Akku rein-raus. Ätzend!
    2) Radio-App starten. App öffnet sich, klappt alles prima, Musik läßt sich hören. Nach 2-3h Radio hören App beenden (bzw. Homescreen) - Lockscreen funktioniert nicht mehr. Noch ein paar Knöpfe gedrückt - Telefon braucht einen Reboot. Immerhin muss ich den Akku nicht rausnehmen.

    Zusätzlich habe ich jetzt auch (nicht reproduzierbar) das Problem, dass nach dem Flugmodus keine PIN abgefragt wird. Wurde hier im Thread ja schon beschrieben.

    Und noch ein Bug: Datenverbindung an/aus (Mototola-Widget) funktioniert manchmal nicht, wenn ich vorher via WLAN unterwegs war. Er stellt einfach keine Datenverbindung her. Lösung: Reboot.

    Viele Grüße!
     
  16. Android-Defy, 08.10.2012 #16
    Android-Defy

    Android-Defy Erfahrener Benutzer

    Beiträge:
    236
    Erhaltene Danke:
    21
    Registriert seit:
    22.08.2012
    Phone:
    Z1Compact
    Zitat:
    Zusätzlich habe ich jetzt auch (nicht reproduzierbar) das Problem,
    dass nach dem Flugmodus keine PIN abgefragt wird.
    Wurde hier im Thread ja schon beschrieben.


    Bei mir kommt immer die Abfrage wenn ich den Flugmodus wieder deaktiviere,
    und zwar jeden Morgen !


    Zitat:
    Und noch ein Bug: Datenverbindung an/aus (Mototola-Widget) funktioniert manchmal nicht,
    wenn ich vorher via WLAN unterwegs war.
    Er stellt einfach keine Datenverbindung her. Lösung: Reboot.


    das Problem habe ich nicht, funktioniert bisher ohne Probleme bei mir.
     
  17. eenemeenemuu, 08.10.2012 #17
    eenemeenemuu

    eenemeenemuu Neuer Benutzer

    Beiträge:
    23
    Erhaltene Danke:
    1
    Registriert seit:
    08.10.2012
    Ich benutze zwar die Motorola-Widgets nicht, habe jedoch auch einige Probleme mit der Datenverbindung (in Kombination mit WLAN und auch allgemein):

    1.) Datenverbindung deaktiviert sich gelegentlich von selbst und bleibt ohne manuellen Eingriff (s.u.) deaktiviert. Gut zu beobachten wenn man das Gerät als Navi benutzt und der Beifahrer mit einem anderen Gerät und im gleichen Netz weiterhin problemlos surfen kann. Das passiert bei mir aber auch ohne Standortwechsel (d.h. nach z.B. 1 Stunde am selben Ort ist plötzlich kein Datenverkehr mehr möglich).
    2.) Datenverbindung aktiviert sich manchmal nicht von selbst oder erst mit starker Verzögerung (> 1 Minute), nachdem ich mich außer Reichweite meines WLANs befinde.

    Randbedingung: WLAN und Daten über Mobilnetz in den Einstellungen immer aktiviert.


    Abhilfe schafft entweder ein Reboot oder in den Netzeinstellungen bei "Netzmodus" kurz zwischen den verschiedenen Optionen zu wechseln, Standard ist bei mir "automatisch".
     
  18. Bernd.Defy, 08.10.2012 #18
    Bernd.Defy

    Bernd.Defy Erfahrener Benutzer

    Beiträge:
    157
    Erhaltene Danke:
    25
    Registriert seit:
    11.09.2012
    Kleine Zusatzrandbedingung: Ich gehe abens häufig auf den Flugmodus, um den GSM/UMTS-Part abzuschalten. Danach aktiviere ich WLAN (Klingt unlogisch, funktioniert aber. War bei meinem HTC Wildfire auch so), um über meinen Router zu surfen oder Videos zu streamen.

    Viele Grüße!
     
  19. smartfan, 11.10.2012 #19
    smartfan

    smartfan Junior Mitglied

    Beiträge:
    35
    Erhaltene Danke:
    10
    Registriert seit:
    26.09.2012
    Ab und zu dauerhaft kein Empfang.

    Bei schlechten Netzverhältnissen (E-Netz) ist es ja normal, da auch mal kein Empfang signalisiert wird mit der Anzeige: nur Notrufe.

    Nicht normal finde ich, dass wenn man sich in Gebiete mit besserem Empfang begibt, manchmal weiterhin kein Empfang angezeigt wird.

    Abhilfe: Reboot oder Flugmodus ein, dann wieder aus.

    Man ist dann nicht erreichbar, bis man den ausbleibenden Empfang bemerkt.:cursing:

    Tritt das bei anderen auch gelegentlich auf oder ist mein Gerät defekt.
     
  20. TSC Yoda, 13.10.2012 #20
    TSC Yoda

    TSC Yoda Super-Moderator & Mediator Team-Mitglied

    Beiträge:
    16,939
    Erhaltene Danke:
    20,398
    Registriert seit:
    02.09.2011
    Phone:
    LG G4, MX4 Pro, Nex 4, DHD, Evo 3D, Wildf S, Defy+
    Tablet:
    Nexus 7 16GB (2012), Nexus 7 32GB (2012)
    Wearable:
    LG G Watch, LG G Watch R
    Hatte ich bisher einmal, war beim Wechsel vom WLan-Heimnetz nach draußen.

    Flugmodus ein/aus brachte sofortiges Einbuchen!
     

Diese Seite empfehlen