1. Möchtest Du unser Team im Android OS-Bereich unterstützen? Details dazu findest du hier!
  2. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Defy mit Android 4.0.4. (CM9 vom 16.04.2012) Probleme mit Flashplayer bzw. Browser

Dieses Thema im Forum "Android 4.0.x (Ice Cream Sandwich)" wurde erstellt von Chris_0815, 18.04.2012.

  1. Chris_0815, 18.04.2012 #1
    Chris_0815

    Chris_0815 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    110
    Erhaltene Danke:
    11
    Registriert seit:
    18.04.2012
    Hallo zusammen,
    ich habe mich die letzten tage /Wochen mit meinem Defy von Motorolla beschäftigt.
    Habe als erstes das Handy gerootet und CM7.1 aufgespielt. lief alles gut.
    Paar Tage später habe ich CM 7.2 aufgespielt auch alles i.o.
    Seit Gestern habe ich CM9 vom 16.04.2012 drauf.
    Ich war sehr begeistert von CM9 mir kommt das Handy noch schneller vor.
    Auch Mobiles Internet und W Lan geht gut. Nur sobald man den Fashplayer installiert und eine Flash unterstüzte Seite öffnen möchte hängt sich der Browser auf.
    Dachte dass es evtl. am Browser liegen kann habe verschiedene ausprobiert
    Beispiel Opera mini, Fire Fox und Google Chrom.
    Google Chrom beta geht gar nicht Seiten laden es wird aber nur der Hintergrund im Browser aufgebaut auch bei nicht flash Basierten Seiten z.B. Google. Funktioniert der Google Chrom bei jemanden??
    Die anderen beiden Browser hängen sich genau wie der orginal Browser immer auf sobald eine flashbasierte seite zu öffnen ist.
    Wenn ich den Flash player wieder lösche gehen alle Browser außer google Chrom nur kann ich natürlich keine flash filme anschauen.
    Kann ich was bei der installation falsh gemacht haben??
    Glaub ich eigentlich aber nicht da ich gestern noch mal auf 7.2 zurück bin da ging der Flashplayer wieder.
    Hat jemand die gleichen Probleme und eventuell eine Lösung für mich?
    Liegt dass an meinem System oder ist der Fehler allgemein bei Android 4.0.??
    Habe auch festgestellt dass die Facebook Kontakte nicht mehr synchronisiert
    werden können. Das liegt anscheinend an dem Facebook app da gibts im Market ein app der das Problem löst. HaxSync für 0,99€.
    Können meine Probleme daher kommen dass ich evtl das falshe Baseband oder Kernel verwende.
    Telefondaten:
    Modell MB525
    Android 4.0.4.
    Baseband EPU93_U_00.59.01
    Kernel Version 2.6.32.9-gb08c3c8vfcj78@zch68Inxdroid50#1 Fri Jun 3 11:40:33 CST 2011
    CyynogenMod-Version 9-20120416-NIGHTLY-jordan
    Build Datum Mon Apr 16 11:00:22 CEST 2012
    Build Nummer IMM76D - Ice Cream Sandwich

    So hoffe dass mir jemand weiter helfen kann sonnst müsste ich ja wirklich auf 7.2 zurück :cursing:
    Grüße Chris
     
  2. RATTAR, 18.04.2012 #2
    RATTAR

    RATTAR Gast

    Deine Probleme liegen an noch nicht funktionierenden bzw. fehlenden Hardwarebeschleunigung in CM9. Es funktioniert keine App die auf die HWA (Hardewarebeschleungigung) zugreift wie z.B. Chrome, Opera usw.


    EDIT:
    Das weiß keiner so genau, die Devs versuchen das knacken.
    Das Problem ist halt das der Gingerbread-Kern (Defy+) bzw. Froyo-Kern (Defy) der die HWA enthält auf ICS angepasst werden muß.
     
    Zuletzt von einem Moderator bearbeitet: 18.04.2012
  3. Chris_0815, 18.04.2012 #3
    Chris_0815

    Chris_0815 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    110
    Erhaltene Danke:
    11
    Registriert seit:
    18.04.2012
    was meinst du wie lange es dauert bis das Problem behoben ist?
    Ich denke ich gehe dann wieder auf cm7.2 zurück da geht ja alles.
    Aber wenn man sich mal an 4.0.4. gewöhnt hat ist es schon schwer wieder zurück zu gehen.
     

Diese Seite empfehlen