1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Defy+ Opel FSE

Dieses Thema im Forum "Motorola Defy+ Forum" wurde erstellt von smdw, 23.03.2012.

  1. smdw, 23.03.2012 #1
    smdw

    smdw Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    2
    Registriert seit:
    23.03.2012
    Hallo Forum,
    ich möchte mein Defy+ (Gingerbread 2.3.6.) mit der Freisprecheinrichtung meines Vectras (UHP4, Software 3.5) per Bluetooth koppeln. Da gelingt mir auch, sogar das Wählen per LFB oder die Annahme des Gespräch es funzen. Allerdings werden die Gespräche nicht über die Fahrzeuglautsprecher übertragen sondern nur über den Handylautsprecher. Mit Nokia funzt die UHP problemlos. Aktuell muss ich, damit ich das Gespräch über die FSE führen kann, manuell „Freisprechen“ auf dem Opel-Display einstellen, was auf Dauer umständlich ist.
    Den Trick mit der 1234 habe ich bereits probiert - ohne Erfolg. Habe nun wieder 0000 eingestellt.
    Zugriff auf das Telefonbuch ist immer erlaubt. Die Kontakte erscheinen fehlerfrei im Opeldisplay.
    Ich habe Motorola bereits direkt auf die Einstellungen angesprochen, sie hatten aber keine Ahnung. Ich vermute trotzdem eine Einstellungsache im Defy+, da z. B. die grüne Bluetoothtaste, die unter dem Hörer erscheint, auch während des zustandegekommenden Gespräches deaktiviert ist. Evtl. liegt es auch daran, dass die UHP4 kein A2DP unterstützt, wie könnte ich es im Defy+ versuchsweise abschalten? Oder das Musikstreaming abschalten?
    Über eine Antwort würde ich mich freuen, sitze immerhin schon bestimmt 8 Stunden an dem Problem…
    Viele Grüße
    Der smdw
     
    mdr1972 bedankt sich.
  2. mdr1972, 09.04.2012 #2
    mdr1972

    mdr1972 Android-Hilfe.de Mitglied

    Beiträge:
    63
    Erhaltene Danke:
    13
    Registriert seit:
    31.03.2011
    Ist leider keine Lösung, nur eine Frage, ob Du das Problem schon beseitigen konntest.
    Ich habe mit meinem Zafira B genau das gleiche Problem. Und das mittlerweile mit der 4. Version des Betriebssystems (Android 2.3.4, 2.3.6, 2.3.7 und aktuell 4.0.4)
    Mit dem Nokia-Knochen meiner Frau - kein Problem. Mit dem Defy von mir das von Dir beschriebene Phänomen.

    Danke und Grüße,

    Michael
     
  3. smdw, 10.04.2012 #3
    smdw

    smdw Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    2
    Registriert seit:
    23.03.2012
    Hallo Michael!

    Leider nein. Lt. Opel-Hotline ist auch die Software 3.5 auf der UHP 4 die aktuellste. M. E. war das Defy mal tauglich, wurde aber von OPel aus der Kompatibilitsliste mittlerweile heraus genommen. Das Defy+ war nie offiziell seitens Opel kompatibel. Daher denke ich, dass Motorola mit seiner aktualisierten Androidversion eine Inkompatibiliät "eingebaut" hat. Ob es am Motoblur liegt, kann ich nicht sagen. Ich denke, dass das Defy+ nicht den Automodus erkennt, da bei mir immer nur Bluetooth-Headset steht. Habe testweie mal die originale Moto-Autohalterung bestellt...


    VG
    der smdw
     
    mdr1972 bedankt sich.
  4. mdr1972, 10.04.2012 #4
    mdr1972

    mdr1972 Android-Hilfe.de Mitglied

    Beiträge:
    63
    Erhaltene Danke:
    13
    Registriert seit:
    31.03.2011
    Hallo und vielen Dank,

    an Motoblur liegt es definitiv nicht.
    Die angepassten ROMs sind ohne Blur.
    Auch bringt die Halterung keine Besserung. Trotzdem ist sie spitze und ich möchte sie nicht missen. Das Telefon wird gut gehalten und über einen simplen Magneten wird der Automodus aktiviert.

    Grüße,

    Michael
     

Diese Seite empfehlen