1. Wir haben diesmal 2 Gewinnspiele zeitgleich für euch - Gewinne einmal ein UMI Plus E - Beim 2ten könnt ihr ein Nomu S30 gewinnen!
  1. AustrianChamp, 18.12.2011 #1
    AustrianChamp

    AustrianChamp Threadstarter Android-Hilfe.de Mitglied

    Servus!

    Ich habe mit meiner Defy seit gestern abend ein großes Problem: gestern abend schaltete sich das Defy aus, weil der Akku leer war, was ja auch okay ist. Danach habe ich es an das Ladegerät angeschlossen und bei ca. 10% Akkustand wollte ich es dann wieder einschalten. Es startet auch aber nach der PIN-Eingabe ist nicht sehr lange der Homescreen zu sehen und dann schaltet sich das Handy auch gleich wieder aus. Es muss dann der Akku rausgenommen werden, erst dann lässt es sich wieder starten, allerdings passiert dann das gleiche wieder :(
    Auf meinem Defy ist CM 7.1.0 installiert. Was mir auffällt: nach dem Start ist auf dem Homescreen (der ja leider nicht lange zu sehen ist) bei einigen Anwendungen nicht das normale Symbol zu sehen, sondern so ein "Standard-Android"-Symbol (ähnlich dem Market-Icon). Und der Anwendungsname steht auch nicht dort sondern nur "loading".
    Woran kann dieses ungewollte Ausschalten / Abstürzen liegen? Ich habe z.B. einige Anwendungen auf die SD-Karte verschoben, kann das eine Ursache sein? Ich wüsste jetzt aber nicht mehr, welche das waren.

    Bitte um Eure Hilfe!!
     
  2. Gazman, 18.12.2011 #2
    Gazman

    Gazman Android-Lexikon

    Nachdem Du ja nicht mehr wirklich in Dein System kommst, hilft Dir wohl nur ein Factory Reset im Clockwork Recovery. Cache und Dalvik Cache zu wipen kannst Du natürlich vorher versuchen, glaube aber nicht, dass es was bringt.
    Daten, die Du mit Google synchronisiert hast bleiben Dir dabei erhalten, Apps musst Du neu installieren, der Rest ist leider futsch.

    Gruß

    Christoph

    from MB 525 running CM7
     

Diese Seite empfehlen