1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Defy+ startet nach abgebrochenen Flash nicht mehr

Dieses Thema im Forum "Root / Hacking / Modding für Motorola Defy+" wurde erstellt von Sieges_Even, 17.07.2012.

  1. Sieges_Even, 17.07.2012 #1
    Sieges_Even

    Sieges_Even Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    17.07.2012
    Hallo,

    ich habe vorgestern Cyanogenmod 9 (Build 120710 von Quarx) auf mein Defy+ geflasht, musste allerdings feststellen, dass die Akkuanzeige - ungeachtet der Betriebsdauer - permanent auf 95% stagnierte. "Nicht weiter schlimm", dachte ich mir, "dann lad' ich das Handy halt auf, wenn der Akku leer ist und das Telefon dementsprechend ausgeht." Als dieser Fall allerdings eintrat, ließ sich der Akku weder am PC, noch an der Steckdose, aufladen. In einem Anfall von Panik kratzte ich daraufhin das letzte bisschen Akkupower zusammen und machte ein Factoryreset, um schließlich wieder die Cyanogenmod 7.2 zu flashen, welche vorher auch zur Verwendung kam und keine Probleme mit dem Laden des Akkus vorwies. Meiner Sache sicher, da der Flashvorgang fast abgeschlossen war, passierte allerdings das größte aller möglichen Unglücke: Der Akku quittierte seinen Dienst während der Installation der Mod.

    Soweit die Vorgeschichte. Momentan sieht es nun so aus, dass sich das Handy nicht mehr einschalten lässt und ein kümmerliches Dasein als wasserfester Briefbeschwerer fristet. Mit einem vollen Ersatzakku von einem Kumpel habe ich bereits versucht, den Flash erneut durchzuführen, was jedoch nicht von Erfolg gekrönt war, da das Handy nur noch das Google-/Motorola-Zeichen anzeigt (Bild im Anhang) und ansonsten kein Lebenszeichen von sich gibt. In das "Flashmenü" (mir ist der wirkliche Name entfallen) komme ich dementsprechend auch nicht mehr und die LED oben links, die eigentlich anzeigt, wann die Plus-Taste zu drücken ist, scheint auch gestorben zu sein.

    Lange Rede, kurze Frage: Gibt es Mittel und Wege, die meinem Smartphone zu neuem Leben verhelfen würden, oder ist alle Hoffnung überflüssig? (Das Gefühl habe ich nämlich.)

    Dankend und mit besten Grüßen, Sieges_Even
     

    Anhänge:

  2. IAMTHIS, 17.07.2012 #2
    IAMTHIS

    IAMTHIS Neuer Benutzer

    Beiträge:
    17
    Erhaltene Danke:
    5
    Registriert seit:
    31.03.2012
    Hast du schon probiert mir rsd von vorne anzufangen also stock flashen, root, cwm installieren?
     
  3. Sieges_Even, 17.07.2012 #3
    Sieges_Even

    Sieges_Even Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    17.07.2012
    Dafür müsste ich ja in den Bootloader, oder nicht? Das jedoch ist, wie auch im ersten Post beschrieben, nicht mehr möglich. Auch die LED bleibt aus während des Startversuches.
     
  4. IAMTHIS, 17.07.2012 #4
    IAMTHIS

    IAMTHIS Neuer Benutzer

    Beiträge:
    17
    Erhaltene Danke:
    5
    Registriert seit:
    31.03.2012
    Also Power taste und Vol+ geht nicht?

    Kannst du denn in dasMotorola bootmenu?

    Gesendet von meinem MB526 mit der Android-Hilfe.de App
     
  5. Sieges_Even, 17.07.2012 #5
    Sieges_Even

    Sieges_Even Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    17.07.2012
    Ich habe mich unterdessen informiert und festgestellt, dass ich durch langes drücken der Power und Plus-Taste immer noch in das richtige Bootmenü kommen kann (was ich meinte, und die ganze Zeit im Sinn hatte, war nur die Recovery). Also sollte der Stockflash mit RSD Lite eigentlich noch funktionieren, was ich allerdings erst morgen testen kann. Unschlüssig bin ich nur noch über die ROM, die ich verwenden soll. Hat jemand Vorschläge/ Empfehlungen?
     
  6. Aslolo, 17.07.2012 #6
    Aslolo

    Aslolo Android-Lexikon

    Beiträge:
    1,474
    Erhaltene Danke:
    323
    Registriert seit:
    06.10.2011
    Die gerootete 2.3.6 wäre nützlich,
    MfG

    Send from my Schweizer Taschenlaser
     
  7. Sieges_Even, 18.07.2012 #7
    Sieges_Even

    Sieges_Even Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    17.07.2012
    Ich habe jetzt wieder die Stockrom drauf und es läuft soweit alles. Danke dafür. Wenn ich allerdings versuche, Cyanogenmod 7 erneut draufzupacken (vorher Root mit SuperOneClick 2.2 und SndInit Recovery gemacht), gibt er mir im Bootloader die Fehlermeldung
    "Err: A5, 70, 00, 00, 23".

    Jemand eine Idee?
     

Diese Seite empfehlen