1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Defy tot nach White Rabbit setup

Dieses Thema im Forum "Root / Hacking / Modding für Motorola Defy+" wurde erstellt von S1hD, 15.03.2012.

  1. S1hD, 15.03.2012 #1
    S1hD

    S1hD Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    96
    Erhaltene Danke:
    3
    Registriert seit:
    14.03.2012
    Tablet:
    Lenovo IdeaPad S6000
    Hi,

    ich hab mir grad eben White Rabbit auf mein Defy+ mit 2.3.4 aufgespielt.

    Vorher hab ich natürlich gerootet und mit clockworkmod ein backup gemacht.
    ich habe aber kein full wipe gemacht da ich meine App´s und Settings behalten wollte.

    Als das Setup mit Aroma dann beendet war habe ich neu gestartet und jetzt komm ich nich weiter als bis zum Ladescreen "m" bei dem sich nach einigen sekunden erst die hintergrund beleuchtung deaktiviert und dann die led erst blau und dann grün leuchtet bzw. mit "on" & "vol down" in "android system recovery utility"

    Ich habe schon einen factory reset gemacht aber kann in diesem tool weder auf auf meine backup´s zugreifen noch irgendetwas bewirken mit den sonstigen funktionen.

    mit RSD Lite habe ich auch keine Zugriff auf das Handy.

    Über schnelle Hilfe würde ich mich freuen.
    thx
    Gruß S1
     
  2. ernie040, 15.03.2012 #2
    ernie040

    ernie040 Erfahrener Benutzer

    Beiträge:
    190
    Erhaltene Danke:
    49
    Registriert seit:
    11.01.2012
    Ich glaube der erste Fehler war es schon kein Fullwipe zu installieren. Denn wenn du von einer Stock auf Custom Rom flashen willst ist es immer besser ein Fullwipe zu installieren. Da es auch ein ganz anderes Rom ist, kannst du die Einstellungen deines Stock Roms nicht in ein Custom Rom übernehmen.

    Des Weiteren kann es sein, dass du vielleicht die falsche Version installiert hast. Du brauchst ja die erste Version, also die hier CM7 White Rabbit Edition 1.3 OHNE plus.

    Ansonsten boote eben noch mal ins CWM und flash White Rabbit noch mal neu drüber, aber mit FullWipe.

    Viel Erfolg

    *du kommst aber noch ins CWM rein oder (Vol - drücken, wenn blaue LED leuchtet)? Weil du schreibst, dass du "in diesem tool" nichts mehr bewirken kannst.
     
    Zuletzt bearbeitet: 15.03.2012
    S1hD bedankt sich.
  3. S1hD, 15.03.2012 #3
    S1hD

    S1hD Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    96
    Erhaltene Danke:
    3
    Registriert seit:
    14.03.2012
    Tablet:
    Lenovo IdeaPad S6000
    des "vol -" bei blauer led hat mir gefehlt. ich versuchs noch mal. danke erstmal
     
  4. ernie040, 15.03.2012 #4
    ernie040

    ernie040 Erfahrener Benutzer

    Beiträge:
    190
    Erhaltene Danke:
    49
    Registriert seit:
    11.01.2012
    Falls du noch mal eine Anleitung brauchst, dann schau dir den ersten Post hier anhttp://www.android-hilfe.de/custom-roms-fuer-motorola-defy-plus/192199-how-motorola-defy-cm72-nightly-installieren.html .
    Wobei es reicht, wenn du bei 3.e) anfängst und 3.g) trifft auf WhiteRabbit auch nicht zu. 3.h) eigentlich auch nicht, da die Gapps ja mit installiert werden.

    Nach der Installation von White Rabbit kannst du aber vielleicht noch mal unter CWM im Custom recovery dalvik und cache löschen. Sollte eigentlich alles gehen.
     
    S1hD bedankt sich.
  5. S1hD, 15.03.2012 #5
    S1hD

    S1hD Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    96
    Erhaltene Danke:
    3
    Registriert seit:
    14.03.2012
    Tablet:
    Lenovo IdeaPad S6000
    so hat alles geklappt ich probier mich jetzt erstmal durch das neue system durch.
    danke dir
     
  6. ernie040, 15.03.2012 #6
    ernie040

    ernie040 Erfahrener Benutzer

    Beiträge:
    190
    Erhaltene Danke:
    49
    Registriert seit:
    11.01.2012
    Ja gern :). Ich find es ist ne klasse Rom. Also, dann erst mal viel Spass beim durchfuchsen ;).
     
  7. S1hD, 16.03.2012 #7
    S1hD

    S1hD Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    96
    Erhaltene Danke:
    3
    Registriert seit:
    14.03.2012
    Tablet:
    Lenovo IdeaPad S6000
    Ja bisher macht´s echt Spaß. Auch wenns mir schon 2 mal abgestürzt ist aber ich hoffe des legt sich wenn ich alles konfiguriert habe.

    Edit: ich bin übrigens auch davon aus gegeangen das ich die Version ohne + brauche aber erst mit der + Version hat es dann funktioniert. Kann es sein das der Kernel schon ohne das eigentlich Android Update auf 2.3.6 Geupdatet worden ist?
     
  8. ernie040, 16.03.2012 #8
    ernie040

    ernie040 Erfahrener Benutzer

    Beiträge:
    190
    Erhaltene Danke:
    49
    Registriert seit:
    11.01.2012
    Das mal echt merkwürdig. Denn eigentlich sollte laut Angabe

    -> Defy und Defy+ User mit 2.3.4 oder 2.3.5 können die normale WhiteRabbit Edition Version nehmen
    -> Defy+ User mit 2.3.6 und höher müssen die WhiteRabbitEditionPlus nehmen

    sollte die ohne + für dich bestimmt sein, so wie ich es auch geschrieben hatte. Abstürze hatte ich noch nie mit der Rom, auch keine reboots. Vielleicht wipest du noch mal dalvic und cache.
     
  9. andknep, 16.03.2012 #9
    andknep

    andknep Android-Hilfe.de Mitglied

    Beiträge:
    78
    Erhaltene Danke:
    19
    Registriert seit:
    25.11.2010
    Die Defy+ mit 2.3.5 sind mit dem gleichen BL versehen wie die, die 2.3.6 haben.
    Insofern alle mit 2.3.5 u. 2.3.6 brauchen auch die WR Edition Plus


    @ S1hD

    kann es sein, dass du zwischenzeitlich mal nen Update auf 2.3.6 gemacht hast, ohne dass du was von mitbekommen haben könntest?
     
  10. S1hD, 18.03.2012 #10
    S1hD

    S1hD Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    96
    Erhaltene Danke:
    3
    Registriert seit:
    14.03.2012
    Tablet:
    Lenovo IdeaPad S6000
    Ne erst hat ganz sicher kein Update gemacht da ich kein wlan verwende.

    Meine Probleme reduzieren dich inzwischen darauf das der DB Navigator nicht mehr funktioniert und noch ein paar Kleinigkeiten.

    Aber bin echt zufrieden.
     

Diese Seite empfehlen