1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Deodex-Theme + Nicht-Deodex-Rom = nichts geht mehr

Dieses Thema im Forum "Root / Hacking / Modding für Samsung Galaxy S" wurde erstellt von Stehfan, 08.02.2011.

  1. Stehfan, 08.02.2011 #1
    Stehfan

    Stehfan Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    08.02.2011
    Hallo zusammen.

    Ich lese mich schon eine ganze Weile durch die Foren und hab mit meinem SGS auch schon eine ganze Menge geschafft, bis ich es dann heute geschafft habe, das gar nichts mehr geht :blink:

    Vorab die denke ich mal wichtigsten Informationen:

    JPY + Hardcore Speedmod Kernel K12 500Hz

    Lagfix für System und Data installiert, Gerät ist gerootet, Clockwork Mod ist installiert. Backup über den Recovery Mode habe ich gestern Abend gemacht, befindet sich auf der internen *edit natürlich SD und nicht CD*.

    Habe dann versucht das Silverstar Theme zu installieren. Nachdem was ich über "Deodex" gelesen habe dachte ich, ich würde ein entsprechendes ROM verwenden, falsch gedacht.

    Seit dem flashen über den Recovery Mode/Clockwork geht gar nichts mehr. Der Bootscreen erscheint, tut scheinbar nichts und startet dann wieder von vorne.

    Recovery Mode und Download Mode funktionieren nicht mehr. Aber:

    Mein Micro USB-Dongle funktioniert noch, so dass ich auf diesem Wege immerhin wieder auf den Download Mode zugreifen kann.

    Jetzt zu meiner eigentlichen Frage:

    Kann ich irgendwie aus dem Download Mode in den Recovery Mode kommen, um dann mein Backup von dort wieder ein zu spielen? Vielleicht mit ADB? Ein entsprechender Link reicht mir schon :glare:

    Wenn es diese Möglichkeit nicht gibt, was kann ich sonst tuen? Ich möchte ungern einen Wipe riskieren und da der Lagfix installiert ist und sich durch den fehlenden Recovery Mode nicht deinstallieren lässt weiß ich ehrlich gesagt auch nicht so ganz, was passieren wird wenn ich die JPY noch einmal flashe ...

    Bin für jede Hilfe dankbar.
    Stehfan
     
    Zuletzt bearbeitet: 08.02.2011
  2. Kev, 08.02.2011 #2
    Kev

    Kev Android-Ikone

    Beiträge:
    6,867
    Erhaltene Danke:
    1,113
    Registriert seit:
    29.07.2010
    Phone:
    Samsung Galaxy S7 edge
    Tablet:
    Asus Transformer Pad TF300
    Willkommen im Forum :)

    Bitte beim nächsten Mal auf das richtige Unterforum achten, damit es nicht chaotisch wird. Danke.

    Hab das Thema nun verschoben.
     
  3. scheichuwe, 08.02.2011 #3
    scheichuwe

    scheichuwe Android-Ikone

    Beiträge:
    5,441
    Erhaltene Danke:
    2,541
    Registriert seit:
    09.09.2009
    Phone:
    LG G4
    In den Download-Modus und irgendwas mit re-partition flashen. Ob du einen Lagfix aktiviert hattest ist dann wurscht.
    Anschließend wieder die JPY (oder kann man die direkt mit re-partition flashen? Weiß ich gerade nicht...)
    Anschließend den Speedmod-Kernel und das Backup wieder einspielen.
     
  4. Stehfan, 08.02.2011 #4
    Stehfan

    Stehfan Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    08.02.2011
    Hi,

    danke für die Antwort. Bedeutet Re-Partition in dem Fall aber nicht automatisch, dass die interne SD-Karte neu formatiert wird?

    Genau das würde in meinem Fall dann aber das Backup "vernichten", das blöder weise noch da liegt ... nächstes mal verschiebe ich es auf die externe SD. Das Backup an sich ist mir nicht soooo wichtig, aber das Bilderverzeichnis der Kamera befindet sich auch noch auf der Internen und das wäre dann ärgerlich ...
     
  5. scheichuwe, 08.02.2011 #5
    scheichuwe

    scheichuwe Android-Ikone

    Beiträge:
    5,441
    Erhaltene Danke:
    2,541
    Registriert seit:
    09.09.2009
    Phone:
    LG G4
    Nein, die interne SD-Karte wird nicht gelöscht.
    Nur der interne Speicher, das ist aber was anderes...
     
    Stehfan bedankt sich.
  6. Stehfan, 08.02.2011 #6
    Stehfan

    Stehfan Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    08.02.2011
    Hat soweit funktioniert. Es macht noch ein paar Zicken beim Start, aber das sollte ich hin kriegen. Vielen Dank.
     

Diese Seite empfehlen