1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Des öfteren "Kein Netz" bei hohem Stromverbrauch

Dieses Thema im Forum "Samsung Galaxy S Plus (I9001) Forum" wurde erstellt von Thomas_, 20.07.2012.

  1. Thomas_, 20.07.2012 #1
    Thomas_

    Thomas_ Threadstarter Android-Lexikon

    Beiträge:
    1,323
    Erhaltene Danke:
    147
    Registriert seit:
    16.09.2011
    Phone:
    Samsung Galaxy S2
    Tablet:
    Samsung Galaxy Note 10.1
    Aufgefallen war zuerst, dass der Akku gelegentlich unerwartet leer war. Jetzt haben wir gemerkt, dass das S+ manchmal auch nicht anrufbar ist und man auch nicht tel. kann. Es wird beim Versuch zu tel. "kein Netz" angezeigt. Der Fehler tritt ca. alle 2 Tage auf.

    Die Feldstärkeanzeige oben zeigt an, dass guter bis sehr guter Empfang vorhanden ist.

    Der ganze Spuk lässt sich nur durch einen Geräteneustart beheben. Der Balken unter der Akkuanzeige ist statt gelb o. grün dann rot und die Akkuanzeige fällt stark ab.

    Das S2 hat diese Probleme am gleichen Ort(und gleiches Handynetz) nicht.
     
  2. xenonfire, 20.07.2012 #2
    xenonfire

    xenonfire Android-Hilfe.de Mitglied

    Beiträge:
    80
    Erhaltene Danke:
    7
    Registriert seit:
    07.05.2011
    Hallo,

    Geht dem ganzen Problem ein neustart des Gerätes voraus?

    Gruß
     
  3. Thomas_, 20.07.2012 #3
    Thomas_

    Thomas_ Threadstarter Android-Lexikon

    Beiträge:
    1,323
    Erhaltene Danke:
    147
    Registriert seit:
    16.09.2011
    Phone:
    Samsung Galaxy S2
    Tablet:
    Samsung Galaxy Note 10.1
    Nein eher umgekehrt, es lässt sich nur durch einen Neustart(siehe ersten Beitrag hier) beheben oder was meinst Du mit "Neustart?

    Mal sehen, ob ich einen Screeshot machen kann.
     

    Anhänge:

    Zuletzt bearbeitet: 20.07.2012
  4. xenonfire, 21.07.2012 #4
    xenonfire

    xenonfire Android-Hilfe.de Mitglied

    Beiträge:
    80
    Erhaltene Danke:
    7
    Registriert seit:
    07.05.2011
    Schon mal einen Factory Reset durchgeführt worden?
    Wenn nicht würde ich dir erstmal dazu raten.

    Gruß
     
  5. Thomas_, 21.07.2012 #5
    Thomas_

    Thomas_ Threadstarter Android-Lexikon

    Beiträge:
    1,323
    Erhaltene Danke:
    147
    Registriert seit:
    16.09.2011
    Phone:
    Samsung Galaxy S2
    Tablet:
    Samsung Galaxy Note 10.1
    Ja, beim letzten Update, dass ist aber schon einige Zeit her. Damals ist das S+ beim Update per Kies total abgeschmiert.
    Hast Du ne Info für mich wie es naträglich gemacht wird und was das bezüglich Apps und Daten(z.B. Kontakte) für Folgen hat.

    Vielen Dank.
     
  6. Roxy, 21.07.2012 #6
    Roxy

    Roxy Moderator Team-Mitglied

    Beiträge:
    6,374
    Erhaltene Danke:
    6,470
    Registriert seit:
    11.12.2010
    Was wie man einen factory reset macht?
    Setze es auf werkseinstellungen zurück,und du hast ein jungdfräuliches phone,so wie du es im laden gekauft hast.
    Beim zurücksetzen wird alles gelöscht ausser das was sich auf der internen oder externen speicherkarte befindet,es sei denn du möchtest sie löschen.
     
  7. Thomas_, 23.07.2012 #7
    Thomas_

    Thomas_ Threadstarter Android-Lexikon

    Beiträge:
    1,323
    Erhaltene Danke:
    147
    Registriert seit:
    16.09.2011
    Phone:
    Samsung Galaxy S2
    Tablet:
    Samsung Galaxy Note 10.1
    Da an diesem S+ bisher nicht herumgebastelt wurde und es auch zukünftig nicht sein soll frag ich Euch mal nach der offiziellen Anleitung zum zurücksetzen auf die Werkseinstellungen. Wenn es ein vorgesehener Weg des Herstellers ist müsste ja was in der Bedienungsanleitung stehen, da finde ich allerdings nichts darüber. Es ist keine Lösung bei allen Macken eine Werksreset zu empfehlen, zumal echte Fehler damit bestenfalls für kurze Zeit beseitigt werden(Fehlerverschleppung).

    Ansonsten gehe ich mal davon aus, dass dieses S+ und auch die S2 auf die ich Zugriff habe nicht für eine ernsthafte Nutzung geeignet sind denn ein Smartphone, wo unbemerkt das Handyteil bei sehr schneller Akkuentladung ausfällt, ist eher ein gefährliches Spielzeug als ein nützliches Werkzeug.
     
  8. perry04, 23.07.2012 #8
    perry04

    perry04 Fortgeschrittenes Mitglied

    Beiträge:
    388
    Erhaltene Danke:
    39
    Registriert seit:
    10.04.2012
    Einstellungen-> Datenschutz-> Auf Werkszustand zurücksetzen
     
  9. Thomas_, 23.07.2012 #9
    Thomas_

    Thomas_ Threadstarter Android-Lexikon

    Beiträge:
    1,323
    Erhaltene Danke:
    147
    Registriert seit:
    16.09.2011
    Phone:
    Samsung Galaxy S2
    Tablet:
    Samsung Galaxy Note 10.1
    Bedienungsanleitung/Zitat: "Auf Werkszustand zurücksetzen: Ihre Einstellungen werden auf die Standardwerte ab Werk zurückgesetzt, und
    alle Ihre Daten werden gelöscht"

    Also da steht nichts davon, dass man damit Fehlfunktionen der Geräte beheben soll.
     
  10. perry04, 23.07.2012 #10
    perry04

    perry04 Fortgeschrittenes Mitglied

    Beiträge:
    388
    Erhaltene Danke:
    39
    Registriert seit:
    10.04.2012
    Laut Hersteller dürfte es auch garkeine Fehlfunktionen geben:rolleyes2:
     
    Numma1984 und JuergenF haben sich bedankt.
  11. MrNilsson, 24.07.2012 #11
    MrNilsson

    MrNilsson Android-Experte

    Beiträge:
    717
    Erhaltene Danke:
    253
    Registriert seit:
    11.01.2012
    Also ich hatte die letzten Tage Probleme mit BILDmobil (Vodafone). Häufig Netzausfall und die Internetverbindung war kaum nutzbar. Die Karte war auch erst einige Monate alt.

    Ein Reset und neu flashen hat nichts gebracht. Habe nun meine alte O2 Karte eingelegt und die Datenflat gebucht. Die Probleme sind nicht mehr aufgetaucht.

    Gesendet von meinem GT-I9001 mit Tapatalk 2
     
  12. Thomas_, 27.07.2012 #12
    Thomas_

    Thomas_ Threadstarter Android-Lexikon

    Beiträge:
    1,323
    Erhaltene Danke:
    147
    Registriert seit:
    16.09.2011
    Phone:
    Samsung Galaxy S2
    Tablet:
    Samsung Galaxy Note 10.1
    Die Probleme scheinen tatsächlich mit dem Handynetz bzw. deren Funkfeldstärke zusammen zu hängen. Dabei braucht die Datenübertragung noch nichtmal eingeschaltet zu sein.

    Da es hier bei unterschiedlichen Samsung-Geräten, besonders der plötzlich einsetzende hohe Stromverbrauch mit Geräteerwärmung, auftritt könnte es ein herstellerspezifisches Problem im Handy- bzw. MODEM-Teil sein.
     
  13. Rhonin, 27.07.2012 #13
    Rhonin

    Rhonin Android-Guru

    Beiträge:
    2,000
    Erhaltene Danke:
    1,254
    Registriert seit:
    28.09.2011
    Phone:
    XPeria Z3c
    Also ich bin etwas irritiert - sprichst Du jetzt von einem S+ oder einem S2 ?

    Sprichst Du vom S+, dann wäre interessant zu wissen welche Firmware auf Deinem Handy installiert ist ? Dann vielleicht noch das verwendete Modem ?

    Ich hatte unter 2.3.3 bei Fonic mal das Problem, dass ich trotz vollem Empfang nicht erreichbar war. Kann Dir aber im Nachhinein nicht mehr sagen, ob es mit dem Firmware-Update gegessen war oder aber nach meinem Wechsel zu Congstar. (ich meine auch, dass O2 auch Netzprobleme hatte)

    Gib mal ein paar Zusatzinfos, dann finden wir sicherlich eine passable Lösung hier..

    Gruß

    Rhonin
     
  14. Thomas_, 27.07.2012 #14
    Thomas_

    Thomas_ Threadstarter Android-Lexikon

    Beiträge:
    1,323
    Erhaltene Danke:
    147
    Registriert seit:
    16.09.2011
    Phone:
    Samsung Galaxy S2
    Tablet:
    Samsung Galaxy Note 10.1
    Ja, vom S+ mit Stock-ROM in der z.Zt. per Kies verfügbaren Version(also nichts gebastelt):
    FW:2.3.6
    Basis.V.:I9001XXKPK
    Kernel-V.:2.6.35.7-perf
    Build#:GINGERBREAD.XXKQ7
    gcc-V.:4.4.0


    Hier ist eine Karte von FYVE drin(Vodafone) und der Fehler trat zuletzt auf ohne das die Datenübertragung(abgeschaltet) im Handynetz aktiviert war.

    P.S. der Fehler ist übrigens(bei sehr geringer Nutzung des S+ /z.B. noch 70% nach gut 3 Tagen) nicht wieder aufgetreten.
     
    Zuletzt bearbeitet: 27.07.2012
  15. Thomas_, 04.08.2012 #15
    Thomas_

    Thomas_ Threadstarter Android-Lexikon

    Beiträge:
    1,323
    Erhaltene Danke:
    147
    Registriert seit:
    16.09.2011
    Phone:
    Samsung Galaxy S2
    Tablet:
    Samsung Galaxy Note 10.1
    Heute ist der Fehler wieder aufgetreten: hatte das WLAN im S+ nicht ausgeschaltet und war für ca.2h ein paar Häuser weiter(ca. 300m Luftlinie). Vorher hatte der Akku ca.75%, als ich wieder zur. kam war der Akku leer.

    Nach der Aufladung wurde zwar ein Handynetz oben angezeigt, wenn ich tel. wollte kam aber "kein Mobilfunknetz" (oder sinngem.). Auch Neustart (AUS-EIN) brachte nichts. Erst nach Flugmodus EIN-AUS konnte man das Handyteil wieder benutzen.
     
  16. Numma1984, 05.08.2012 #16
    Numma1984

    Numma1984 Android-Hilfe.de Mitglied

    Beiträge:
    105
    Erhaltene Danke:
    5
    Registriert seit:
    31.07.2011
    Kann es vielleicht sein, dass der Akku nicht in Ordnung ist? So starkes Entladen des Akkus ist binnen so kurzer Zeit eigentlich nicht möglich. Oder es hat Spannungsprobleme und frisst deswegen so viel Akku in so kurzer Zeit. Eventuell ist bei dem Kies Update ein Softwarefehler aufgetreten und die Spannungsspitzen sind irgendwie fehlerhaft

    Gesendet von meinem GT-I9001 mit Tapatalk 2
     
  17. heino_h, 08.08.2012 #17
    heino_h

    heino_h Android-Hilfe.de Mitglied

    Beiträge:
    102
    Erhaltene Danke:
    35
    Registriert seit:
    07.09.2011
    Thomas_ bedankt sich.
  18. Thomas_, 08.08.2012 #18
    Thomas_

    Thomas_ Threadstarter Android-Lexikon

    Beiträge:
    1,323
    Erhaltene Danke:
    147
    Registriert seit:
    16.09.2011
    Phone:
    Samsung Galaxy S2
    Tablet:
    Samsung Galaxy Note 10.1
    Gerade hat meine Frau von einem Festtelefon angerufen und bescheid gesagt dass das S+ wieder ausgefallen ist (Akku leer).

    Das Gerät wurde gestern Abend aufgeladen und war seitdem eingeschaltet bei abgeschaltetem WLAN und abgeschalteter Datenverbindung per Handynetz. Läuft also nur als Sprach- und SMS-Handy. "Normal" hat es dann am Folgetag noch über 80% Akku wenn es nur Standby war.

    Das S+ ist ungebrandet.
     
  19. Thomas_, 09.08.2012 #19
    Thomas_

    Thomas_ Threadstarter Android-Lexikon

    Beiträge:
    1,323
    Erhaltene Danke:
    147
    Registriert seit:
    16.09.2011
    Phone:
    Samsung Galaxy S2
    Tablet:
    Samsung Galaxy Note 10.1
  20. Thomas_, 10.08.2012 #20
    Thomas_

    Thomas_ Threadstarter Android-Lexikon

    Beiträge:
    1,323
    Erhaltene Danke:
    147
    Registriert seit:
    16.09.2011
    Phone:
    Samsung Galaxy S2
    Tablet:
    Samsung Galaxy Note 10.1
    Korrektur der fehlerhaften Bildbeschriftung "Handbetrieb" in "Telefonbetrieb"
     

    Anhänge:

Diese Seite empfehlen