1. xdc, 01.04.2011 #1
    xdc

    xdc Threadstarter Neuer Benutzer

    Hallo zusammen,

    Es geht um ein Desire mit Amoled Display
    BS: Android 2.2
    Software: 2.29.405.2
    H.Boot: 0.93.0001
    Radio: 5.11.05.27
    Das originale d1 Branding habe ich bereits entfernt, Goldcard ist vorhanden, Garantie spielt keine Rolle.

    Ziel ist es, das Gerät zu rooten.

    Unrevoked 3.32 hat hier weder auf WIndowssebene (hier aufgrund der üblichen Treiberbugs) noch auf Linuxebene funktioniert. Unter Linux bekomme ich die Meldung dass vermutlich die Firmware zu neu sei.

    Meine Frage an dieser Stelle: Wie gehe ich am besten weiter vor? Ich bin kein Spezialist aber ich bin bereit alles zu probieren ;) Gibt es eine Möglichkeit das Gerät ohne downgrade zu rooten? Wenn nicht, wie gehe bezüglich eines Downgrade- Vorgangs speziell bei diesem D1-vorbelasteten Gerät vor?

    Vielen Dank für jeden Tip in die richtige Richtung!

    Schönen Gruß
    xdc
     
  2. Thyrion, 01.04.2011 #2
    Thyrion

    Thyrion Ehrenmitglied

    xdc bedankt sich.
  3. xdc, 01.04.2011 #3
    xdc

    xdc Threadstarter Neuer Benutzer

    danke! die Fehlermeldung (unter Linux) hat sich immerhin schon verändert. Die 3.1.4 liefert: Failed to flash recovery image.
     
  4. Thyrion, 01.04.2011 #4
    Thyrion

    Thyrion Ehrenmitglied

    xdc bedankt sich.
  5. xdc, 01.04.2011 #5
    xdc

    xdc Threadstarter Neuer Benutzer

    ist vermutlich immer noch besser als der Umweg über ein downgrade ;)
     
  6. xdc, 01.04.2011 #6
    xdc

    xdc Threadstarter Neuer Benutzer

    3.21 well done!

    das geht ja schneller als bei ebay ;)

    Der Tip war super! Besten Dank