1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

desire bootet nach flash nicht mehr!

Dieses Thema im Forum "Root / Hacking / Modding für HTC Desire" wurde erstellt von Desire:D, 16.11.2010.

  1. Desire:D, 16.11.2010 #1
    Desire:D

    Desire:D Threadstarter Android-Experte

    Beiträge:
    594
    Erhaltene Danke:
    124
    Registriert seit:
    24.10.2010
    Phone:
    Samsung Galaxy S3
    Hai Leute.
    Ich wollte grade von Leedroid auf diese rom wechseln.
    also habe ich ein nandroid backup gemacht. und geflasht.
    beim flash kam es zu einem Fehler.
    Ich wollte das Nandroid Backup einspielen doch auch da ein Fehler (ich soll per adb versuchen)
    dann hab ich leedroid 2.2 geflasht.(habe auch darauf geachtet das die Zertifizierung aus war)
    jz hängt es beim htc logo ... ich glaube Splashscreens genannt.
    warte jetzt seit über 40 Minuten.
    Habe auch schon versucht oxygen zu flashen... ohne erfolg..

    Hoffe auf eure hilfe
     
  2. schmarti, 16.11.2010 #2
    schmarti

    schmarti Android-Experte

    Beiträge:
    817
    Erhaltene Danke:
    87
    Registriert seit:
    25.05.2010
    Phone:
    HTC Desire
    Hast Du auch einen Wipe gemacht?
     
    Desire:D bedankt sich.
  3. Desire:D, 16.11.2010 #3
    Desire:D

    Desire:D Threadstarter Android-Experte

    Beiträge:
    594
    Erhaltene Danke:
    124
    Registriert seit:
    24.10.2010
    Phone:
    Samsung Galaxy S3
    ja immer gewipt.
    komme noch ins recovery
     
  4. Handymeister, 16.11.2010 #4
    Handymeister

    Handymeister Foren-Manager Team-Mitglied Foren-Manager

    Beiträge:
    35,051
    Erhaltene Danke:
    23,569
    Registriert seit:
    13.09.2009
    Phone:
    Pixel XL & Nexus 6P
    Tablet:
    Sony Xperia Tablet Z4
    Wearable:
    LG Watch Urbane 2.
    Wirklich auch alles gewiped (incl. ext3-Partition)?

    Notfalls alles nochmal wipen und nochmal flashen. Sowas kann schonmal schiefgehen - klappt aber im nächsten Versuch meist wieder ...

    Viele Grüße
    Handymeister
     
    Desire:D bedankt sich.
  5. Desire:D, 16.11.2010 #5
    Desire:D

    Desire:D Threadstarter Android-Experte

    Beiträge:
    594
    Erhaltene Danke:
    124
    Registriert seit:
    24.10.2010
    Phone:
    Samsung Galaxy S3
    AHH das hab ich nicht gewipt.
    Also jz 1-6 wipen Zertifizierung ausmachen und flashen ?

    danke :D
    ich versuchs und berichte:D
     
  6. schmarti, 16.11.2010 #6
    schmarti

    schmarti Android-Experte

    Beiträge:
    817
    Erhaltene Danke:
    87
    Registriert seit:
    25.05.2010
    Phone:
    HTC Desire
    Und? :D
     
    Desire:D bedankt sich.
  7. Handymeister, 16.11.2010 #7
    Handymeister

    Handymeister Foren-Manager Team-Mitglied Foren-Manager

    Beiträge:
    35,051
    Erhaltene Danke:
    23,569
    Registriert seit:
    13.09.2009
    Phone:
    Pixel XL & Nexus 6P
    Tablet:
    Sony Xperia Tablet Z4
    Wearable:
    LG Watch Urbane 2.
    Letztes Lebenszeichen vor 90 Minuten ...
    Werten wir das mal als positives Zeichen :) Er freut sich so, dass es wieder läuft und hat nun genug mit der Einrichtung zu tun ...

    Viele Grüße
    Handymeister
     
    Desire:D bedankt sich.
  8. schmarti, 16.11.2010 #8
    schmarti

    schmarti Android-Experte

    Beiträge:
    817
    Erhaltene Danke:
    87
    Registriert seit:
    25.05.2010
    Phone:
    HTC Desire
    Genau, immer positiv denken :thumbsup:
     
    Desire:D bedankt sich.
  9. Desire:D, 17.11.2010 #9
    Desire:D

    Desire:D Threadstarter Android-Experte

    Beiträge:
    594
    Erhaltene Danke:
    124
    Registriert seit:
    24.10.2010
    Phone:
    Samsung Galaxy S3
    tut mir leid
    geht alles ... lag wahrscheinlich am wipen..
    hat sonst auch immer geklappt! :D
    vielen vielen vielen dank..
    was wuerde ich nur ohne euch machen !;D



    bin aufs maestro rom gestoßen...
    funktioniert aber leider nicht ..
    einer nen tipp`?(kommt fehler :(bad)
     
  10. schmarti, 17.11.2010 #10
    schmarti

    schmarti Android-Experte

    Beiträge:
    817
    Erhaltene Danke:
    87
    Registriert seit:
    25.05.2010
    Phone:
    HTC Desire
    Welcher Fehler denn?

    Grüße
     
    Desire:D bedankt sich.
  11. Desire:D, 17.11.2010 #11
    Desire:D

    Desire:D Threadstarter Android-Experte

    Beiträge:
    594
    Erhaltene Danke:
    124
    Registriert seit:
    24.10.2010
    Phone:
    Samsung Galaxy S3
  12. --=[mAik]=--, 17.11.2010 #12
    --=[mAik]=--

    --=[mAik]=-- Android-Hilfe.de Mitglied

    Beiträge:
    83
    Erhaltene Danke:
    20
    Registriert seit:
    19.09.2010
    klingt als wär das File beschädigt.. würd's nochmals versuchen mit downloaden..

    lg mAik
     
    Desire:D bedankt sich.
  13. Desire:D, 17.11.2010 #13
    Desire:D

    Desire:D Threadstarter Android-Experte

    Beiträge:
    594
    Erhaltene Danke:
    124
    Registriert seit:
    24.10.2010
    Phone:
    Samsung Galaxy S3
    okay ... ich sag bescheid danke :D
     
  14. Desire:D, 17.11.2010 #14
    Desire:D

    Desire:D Threadstarter Android-Experte

    Beiträge:
    594
    Erhaltene Danke:
    124
    Registriert seit:
    24.10.2010
    Phone:
    Samsung Galaxy S3
    jo ... klappt...
    nichts anders gemacht als sonst... nur nochmal heruntergeladen...Hm...
    wo finde ich denn das addon?
    ist das der angegebene mod ?
    danke für antworten;D
     
  15. StackBage, 10.01.2011 #15
    StackBage

    StackBage Neuer Benutzer

    Beiträge:
    1
    Erhaltene Danke:
    0
    Registriert seit:
    10.01.2011
    HalliHallo,

    Ich bin neu in Sachen Android und war so doof und hab versucht, nach dieser Anleitung " HTCInside - [Update: Jetzt mit Kamerafunktion] Anleitung: So installiert ihr die HTC Desire HD ROM auf euer HTC Desire ", mein Desire zu flashen.
    Jetzt scheint da aber was schief gelaufen zu sein und mein Desire hängt sich beim booten auf. Immer da wenn das HTC-Logo erscheint.

    Hat einer eine Idee woran das liegen kann und wie ich das wieder hinbekomm könnte? Wär gut wenn man das für dummies erklärt. :winki:

    Danke schon mal im vorraus

    Hannes
     
  16. Thyrion, 11.01.2011 #16
    Thyrion

    Thyrion Ehrenmitglied

    Beiträge:
    11,849
    Erhaltene Danke:
    2,452
    Registriert seit:
    21.07.2009
    Phone:
    Nexus 5X
  17. Tonno, 11.01.2011 #17
    Tonno

    Tonno Android-Lexikon

    Beiträge:
    997
    Erhaltene Danke:
    143
    Registriert seit:
    10.11.2010
    Phone:
    Nexus 5
    Hast du mal probiert ob das wieder klappt mit dem Nandroid? Ich hatte das auch mal, es ging erst wieder als ich das Recovery per Fastboot neu aufgespielt hatte.
     

Diese Seite empfehlen