1. KTMT, 13.07.2011 #1
    KTMT

    KTMT Threadstarter Junior Mitglied

    Hallo zusammen,
    ich hab ein echts Problem mit meinem Desire (AMOLED).

    Zur Vorgeschichte:

    1.Mit Unrevoked gerootet und ClockworkMod instal.
    2. S-Off geflashed
    3. InsertCoin gefalshed
    -> Lief, aber ohne A2SD+
    4. hab versucht ein neuers revocery zu flaschen mit SDK usw
    -> dachte hätte geklappt, aber kam nicht mehr ins recovery, aber ROM lief noch
    5. keine Lust mehr gehabt und wollte das T-Mobile RUU falschen
    6. Error 140
    JETZT:

    Nurnoch der bootloader läuft. Wenn ich das handy anschalte kommt kurz das Bild von "S-Off" und dann der bootloader.

    Bravo UNKNOWN SHIP S-On
    HBOOT-0.75.000
    MICROP-031d
    ...
    Radio-4.05.00.11
    Mar 5 2010,21, 21:12:15


    Hat jmd. eine Idee was ich jetzt machen kann/soll?! :(

    Gruß
     
  2. 2WildFire, 13.07.2011 #2
    2WildFire

    2WildFire Android-Guru

    Ja, nutze mal die SUFU und suche fehler 140 ^^
     
  3. azko, 13.07.2011 #3
    azko

    azko Gast

    Kein Recovery drauf, einfach mit unrevoked das amon ra über custom recovery flashen dann das ROM!
     
  4. azko, 13.07.2011 #4
    azko

    azko Gast

    Und nochmal S -off, da du noch keines hast!
     
  5. KTMT, 13.07.2011 #5
    KTMT

    KTMT Threadstarter Junior Mitglied

    Den Fehler 140 hab ich behofen, hab dafür jetzt den 131er oder so -.-
    Erstell mir aber gerade eine Goldcard e i g e n t l i c h sollte es damit ja dann gehen.

    Mit amon Ra (2.0.1) und unrevoked (3.2) hab ich versucht, aber das handy wird nicht gefunden!

    Was mir so komisch vorkommt ist einfach, dass im bootloader steht "S-On" aber kurz das Bild von "S-Off" erscheint beim anschalten :-/


    ----------------

    So, RUU ist drüber gebügelt... 2.29.405.5
     
    Zuletzt bearbeitet: 14.07.2011