1. chrisux, 23.12.2010 #1
    chrisux

    chrisux Threadstarter Neuer Benutzer

    Hallo Leute,
    leider ein riesen Problem!!!

    Gestern Abend, Desire am Ladegerät und während ich eine Email schreibe bootet es neu, kommen nur noch fehlermeldungen. (REFLEXTSENSE)
    also ins Rcovery wipe und restore.
    bootet neu, gleiches Problem :-(
    wieder ab ins recovery, wipe, neuey Oxygen geflasht
    Reboot, läuft!
    mit titanium backup meine apps wiederhergestellt.
    läuft.
    ca 20min, dann wieder die gleiche scheisse nur noch schlimmer.

    Handy geht gar nimma!
    kommt nur noch der Rosa kreis.
    Komme noch in den Bootloader aber das wars dann auch!
    kein recovery mehr!!
    Bitte um Hilfe!


    EDIT: ich vermute Problem durch das Ladegerät!
     
  2. Tonno, 23.12.2010 #2
    Tonno

    Tonno Android-Lexikon

    Wir brauchen mehr Daten:

    Hboot?
    Welchen Bildschirm?
    Branding? -> hat sich erledigt (T-Mobile)
    Welches Recovery war drauf?
    S-OFF?
     
  3. Haunter1982, 23.12.2010 #3
    Haunter1982

    Haunter1982 Android-Experte

    Hboot 0.75
    Bildschirm AMOLED.
    Recovery war Clockwork
    S-Off nein, habs schon mit Fastboot probiert, nimmt er nicht an. (Verification failed)
     
  4. Gast5050, 23.12.2010 #4
    Gast5050

    Gast5050 Gast

    Hast du zufällig nen OTA Update gefahren?

    viele Probleme treten durch das wiederherstellen von Systemeinstellungen und Apps über TB auf.
     
  5. Haunter1982, 23.12.2010 #5
    Haunter1982

    Haunter1982 Android-Experte

    nö, problem ist bei dem ding das das recovery verschwunden ist! Es bootet nicht mal soweit das der PC es am USB erkennt.

    Das RUU bricht mit der Meldung weniger als 30% akku ab, hängt aber schon ne weile an der Steckdose...
     
  6. chrisux, 23.12.2010 #6
    chrisux

    chrisux Threadstarter Neuer Benutzer

    kein Update gemacht.
    war während des laufendes betriebes
     
  7. Haunter1982, 23.12.2010 #7
    Haunter1982

    Haunter1982 Android-Experte

    @Chrisux. Schreibst jetzt du oder ich? Wird nur zu verwirrend für die anderen :D

    *EDIT* zur aufklärung, Chrisux ist ein Arbeitskollege, sein Desire liegt momentan bei mir :)
     
  8. chrisux, 23.12.2010 #8
    chrisux

    chrisux Threadstarter Neuer Benutzer

    ok schreib du :-D
    Handy liegt ja bei dir
     
  9. Tonno, 23.12.2010 #9
    Tonno

    Tonno Android-Lexikon

  10. Tonno, 23.12.2010 #10
    Tonno

    Tonno Android-Lexikon

    Sorry, hatt ich überlesen das Ihr das RUU schon probiert habt ^^

    Folgendes: Extrahiert einfach mal die Rom.zip aus dem RUU:

    - Ruu Starten und einfach stehen lassen
    - WIN + R ---> %TEMP%
    - Dann im Temp Ordner nach "Rom.zip" suchen und die auf den Desktop kopieren
    - Ruu schließen
    - Rom.zip in PB99IMG.zip umbenennen und auf die SD kopieren.
    - Hboot starten und das Image durchziehen

    Damit umgeht man die Akku-Beschränkung
     
  11. Haunter1982, 23.12.2010 #11
    Haunter1982

    Haunter1982 Android-Experte

    läuft durch und sagt no image found.... :(

    @edit@ fastboot update mit dem zip bringt whoops not the expected verification und central folder read ....

    @edit2@ hab das "Unroot-RUU-Disire-1.15.405.4.exe" macht das was?
     
    Zuletzt bearbeitet: 23.12.2010
  12. Tonno, 23.12.2010 #12
    Tonno

    Tonno Android-Lexikon

    Schau mal ob die Datei jetzt nicht PB99IMG.zip.zip heißt. Das passiert schonmal :)

    Sonst könnte ich dir jetzt die MD5 geben für die Rom.zip und wenn die stimmt hätten wir das noch per Fastboot machen können, aber hab die auf der Arbeit nicht zur Hand.
     
  13. Tonno, 23.12.2010 #13
    Tonno

    Tonno Android-Lexikon

    Benutz mal die hier: RUU_Bravo_TMO_UK_1.15.110.11_Radio_32.30.00.28U_4. 05.00.11_release_122755.exe
    Das ist das Original von T-Mobile (habt Ihr ja wenn ich das richtig gelesen habe)
     
    Zuletzt bearbeitet: 23.12.2010
  14. Haunter1982, 23.12.2010 #14
    Haunter1982

    Haunter1982 Android-Experte

    wie fastboot? Fastboot update bricht ab!

    "whoops: diddn't find expected signature"
    "read_central_directory_entry failed"
     
    Zuletzt bearbeitet: 23.12.2010
  15. Tonno, 23.12.2010 #15
    Tonno

    Tonno Android-Lexikon

    Es gibt einen Trick um die Rom.zip per fastboot zu flashen. Aber das versuchen wir zuletzt.erstmal per PB99IMG.ZIP und Hboot
     
  16. Haunter1982, 23.12.2010 #16
    Haunter1982

    Haunter1982 Android-Experte

    PB99IMG.ZIP funktioniert nicht über HBoot! "No Image or wrong Image".
     
  17. Tonno, 23.12.2010 #17
    Tonno

    Tonno Android-Lexikon

    Okay...

    Dann versuch folgendes:

    - Fastboot erase cache
    - Fastboot oem rebootRUU
    - Fastboot flash zip Rom.zip <-- Also die Rom.zip aus dem richtigen RUU. Der Vorgang dauert dann etwas
    - Fastboot reboot
     
    Haunter1982 bedankt sich.
  18. Haunter1982, 23.12.2010 #18
    Haunter1982

    Haunter1982 Android-Experte

    So wie es scheint funktioniert die richtige TMO RUU. Zumindest macht er was, jetzt mal schauen, wenns nicht geht, probier ich deinen oben vorgeschlagenen Weg.

    Ui. Läuft.

    Vielen Dank für deine Hilfe!!!
     
    Zuletzt bearbeitet: 23.12.2010
    chrisux bedankt sich.
  19. Tonno, 23.12.2010 #19
    Tonno

    Tonno Android-Lexikon

    Solange kein Hardware-Defekt vorliegt bin ich mir sicher, das wir ein positives Ergebnis erreichen werden :winki:

    Egal auf welchem Weg
     
    chrisux bedankt sich.
  20. chrisux, 23.12.2010 #20
    chrisux

    chrisux Threadstarter Neuer Benutzer

    OLE OLE OLE

    VIELEN DANK TONNO!!!!! :w00t00:

    wennst hier wärst würd i dir a Kiste zahlen :w00t00:

    IT WORKS


    Danke Haunter für die Umsetzung!