1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

desire fehler beim flashen..? vllt. kann mir jemand helfen

Dieses Thema im Forum "HTC Desire Forum" wurde erstellt von salamimann, 24.06.2012.

  1. salamimann, 24.06.2012 #1
    salamimann

    salamimann Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    24.06.2012
    desire graphite

    Es hat revolutionary drauf und ist s-off !!!

    Man kommt in den fastboot modus mit der Tastenkombi Lautstärke unten und Powertaste siehe ( Bild) und dann wenn man recovery drückt , bootet es in den weissen Bildschirm mit grünem HTC - LOGO und nicht mehr weiter.

    Ich kenn mich zu wenig aus ,woran es liegt?
    vllt. an der Soft - bzw. Firmware .Keine Ahnung was das Smartphone hat .

    würde mich über hilfe und tipps freuen

    [​IMG]
     
  2. ulixes, 24.06.2012 #2
    ulixes

    ulixes Android-Lexikon

    Beiträge:
    1,882
    Erhaltene Danke:
    459
    Registriert seit:
    20.04.2012
    Trat das Prob plötzlich auf oder nach dem S-off schalten?

    Gesendet von meinem HTC Desire mit der Android-Hilfe.de App
     
    salamimann bedankt sich.
  3. salamimann, 24.06.2012 #3
    salamimann

    salamimann Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    24.06.2012
    Zuletzt bearbeitet: 24.06.2012
  4. ulixes, 25.06.2012 #4
    ulixes

    ulixes Android-Lexikon

    Beiträge:
    1,882
    Erhaltene Danke:
    459
    Registriert seit:
    20.04.2012
    Wenn man im Hboot vol-, also zu Recovery naviegiert und dann mit Power bestätigt, was passiert dann?

    Gruß, ulixes

    Gesendet von meinem HTC Desire mit der Android-Hilfe.de App
     
  5. salamimann, 27.06.2012 #5
    salamimann

    salamimann Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    24.06.2012
    war sehr beschäftigt, aber nun

    ....wenn ich das mache kommt das htc logo und weiter geht es nicht!
    ==>>
    desire hat einmal gestartet aber sobald ich die pin zur simkarte eingebe kommt kurz ein blackscreen und es bootet neu bis zum htc logo... dann ist schluss

    ohne sim im slot kann ich alles benutzen.. ....aber der wlan verbindet sich nicht.

    was kann das sein, defekte hardware oder rom...

    Gesendet von meinem GT-P1000 mit der Android-Hilfe.de App
     
  6. salamimann, 27.06.2012 #6
    salamimann

    salamimann Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    24.06.2012
    habe div. male geflasht versch. ruu.. originale usw. nach dem letzten flash.... hat sich die version des hboot geandert..

    hboot vor dem flashen
    [​IMG]

    hboot nach dem flashen
    [​IMG]

    leider ist das ergebnis immer noch das gleiche, nach einem normalen start (powertaste) white screen mit grünem htc logo 7 mal vibration.. oder 1 mal ..android startet nicht, war bestimmt ne nette ausnahme damit ich nicht aufgebe... grummel freue mich auf ....tipps hilfe etc.
     
    Zuletzt bearbeitet: 27.06.2012
  7. stoudamire, 28.06.2012 #7
    stoudamire

    stoudamire Android-Hilfe.de Mitglied

    Beiträge:
    45
    Erhaltene Danke:
    7
    Registriert seit:
    28.06.2012
    Um dir zu helfen, solltest du oben stehende Frage beantworten. Du solltest beschreiben, was du genau macht hast.
    So wie es ausschaut, scheinst du eine beschädigte oder unpassende ROM auf deinem Desire zu haben. Wahrscheinlich ist auch keine Recovery installiert.

    Der ursprüngliche Beitrag von 12:36 Uhr wurde um 12:38 Uhr ergänzt:

    Was hast du genau geflasht?
     
    salamimann bedankt sich.
  8. salamimann, 28.06.2012 #8
    salamimann

    salamimann Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    24.06.2012
    habe als letzes ein original htc rom geflasht... RUU_Bravo_Froyo_HTC_WWE_2.29.405.2_Radio_32.49.00.32U_5.11.05.27_release_151783_signed

    und versucht Revolutionary, s-off und Hboot 6.93.1002 entfernen ..(vergeblich)... hab nun AlphaRev s-off ;-)
    ...bräuchte dazu eine gute einfache ausführliche anleitung.....

    hab es als letztes mit AlphaRev 1.8 HBOOT reflash utility / bravo_downgrade.img versucht..

    nun gut... neues resultat.. handy startet, wlan funktioniert... irgendwann im betrieb mal früher mal später, Zack und BLACKSCREEN... dann ein neustart und..whitescreen mit grünem htc logo ... schluss

    (bei eingeschobener (Sim/microSD) startet es nicht... nur whitescreen mit grünem htc logo ... schluss

    ...ohne karten (Sim/microSD) startet es wlan wetter app..... alles geht ..bis zum nächsten blackscreen

    tippe drauf das s-off nicht funktioniert hat oder etwas an der hardware def. ist..

    danke für die mühe ..hilfe tipps

    Gesendet von meinem GT-P1000
     
    Zuletzt bearbeitet: 28.06.2012
  9. ulixes, 28.06.2012 #9
    ulixes

    ulixes Android-Lexikon

    Beiträge:
    1,882
    Erhaltene Danke:
    459
    Registriert seit:
    20.04.2012
    Es muss ein Recovery da sein. Zwar stock Recovery, mit eingeschränkten Funktionen (nur uptate.zip etc), aber es muss eins vorhanden sein.

    Zur Erinnerung ;):
    Vom hboot ins Recovery booten, da kommt dann mal ersmal nichts, aber man muss ja auch vol+ und Power gedrückt halten. Dann kommt das blaue stock Recovery.
     
    salamimann bedankt sich.
  10. salamimann, 28.06.2012 #10
    salamimann

    salamimann Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    24.06.2012
    hi.. liebe und nette helfer

    >>>>>>>>>>Du solltest beschreiben, was du genau macht hast. ^^^^^^ hab das handy gekauft, in dem zustand in dem es sich befindet und den ich sehr gern zu io ändern möchte!

    !!!!!..hatte lust es wieder zum laufen zu bringen.... und natürlich keine kohle!!

    ....Wahrscheinlich ist auch keine Recovery installiert.>>>>> Wie installiert mann die denn... microSD wird ja nicht erkannt??

    ..ich denke nun wirklich, ich bin doch zu doof!

    also:Vom hboot ins Recovery booten
    [​IMG]

    bestätigen mit power.. resultat whitescreen.. grünes htc logo

    ->>>>> aber man muss ja auch vol+ und Power gedrückt halten...

    gut und so mach ichs... 10 sec... und auch mal eine min. vol+ und Power gedrückt nix geht ..whitescreen ... bleibt trotz 10 versuchen...
     
    Zuletzt bearbeitet: 29.06.2012

Diese Seite empfehlen