1. Wir haben diesmal 2 Gewinnspiele zeitgleich für euch - Gewinne einmal ein UMI Plus E - Beim 2ten könnt ihr ein Nomu S30 gewinnen!
  1. kafos, 21.05.2011 #1
    kafos

    kafos Threadstarter Erfahrener Benutzer

    Nachdem ich nun versucht habe mein USB-Brick wieder zum laufen zu bringen und ich mein hboot aufgrund von Downgrade zum original T-Mobile ROM auf 0.75 machen musste, ist mir nun folgendes passiert und ich komme da nicht raus:
    Im Hboot steht:
    (hatte vorher s-off und habe über fastboot hboot geflasht -.-)
    - mein Desire startet nicht mehr- bzw. direkt in Fastboot
    - Recovery funktioniert noch jedoch zugriff auf SD nicht wegen USB Brick (im Vorraus: "fastboot oem enableqxdm 0" funktioniert nicht)

    wie bekomme ich mein Desire wieder zum laufen?- ich muss irgendwie dazu kommen wieder s-off benutzen zu können!
    BITTE HELFT MIR!!
    thanks guys
     
  2. Thyrion, 21.05.2011 #2
    Thyrion

    Thyrion Ehrenmitglied

    SLCD oder AMOLED Desire?
    Goldcard vorhanden?
    Andere SD-Karte vorhanden? (vielleicht hat die ja auch wirklich einen Defekt)
     
  3. kafos, 21.05.2011 #3
    kafos

    kafos Threadstarter Erfahrener Benutzer

    AMOLED
    GOLDCARD vorhanden (4 gb- nutze die parallel in meinem Motorola Defy)
    andere SD-Karten vorhanden (eine 2 und 8 GB -- ich kann ja nochmal erneut formatieren; sollte ich das nach einem art machen?)
     
  4. Thyrion, 21.05.2011 #4
    Thyrion

    Thyrion Ehrenmitglied

  5. kafos, 21.05.2011 #5
    kafos

    kafos Threadstarter Erfahrener Benutzer

    ja das hatte ich schon versucht-- Problem ist der schritt 3, denn ich kann ja nicht auf die SD-zugreifen

    wenn ich aus schritt 3 die update.zip in den fastboot ordner packe und dann über fastboot "fastboot flash zip update.zip" ausführe sagt er folgendes:
    und nach ausführen der RUU gibt er "FEHLER [140]: BOOTLOADER-VERSION-FEHLER" zurück (obwohl ich 0.75 habe und er 0.75 braucht meiner meinung nach)
     
  6. Thyrion, 21.05.2011 #6
    Thyrion

    Thyrion Ehrenmitglied

    Wieso eigentlich fastboot flash zip update.zip? zip ist keine gültige Partition, das kann gar nicht gehen.
    Versuch mal "fastboot update update.zip"

    Und du kannst auch keine ZIP via Fastboot flashen, sondern nur Images. Und es sollte ja die MISC Partition geflasht werden.


    Also dein Recovery kann nicht auf die SD-Karte zugreifen?



    EDIT: Kannst du mit der Goldcard die RUU 2.29.405.5 flashen (die hätte ja einen neueren HBOOT (0.93.0001))
     
  7. kafos, 21.05.2011 #7
    kafos

    kafos Threadstarter Erfahrener Benutzer

    also das mit "fastboot flash zip update.zip" hatte ich nun irgendwie gelesen, bin mir aber net sicher.
    "fastboot update update.zip" gab zurück:
    ---
    ja- recovery kann auf sd nicht zugreifen

    ---
    wenn ich 2.29.405.5 ausführe kriege ich
    zurück
     
  8. Thyrion, 21.05.2011 #8
    Thyrion

    Thyrion Ehrenmitglied

    Bei der RUU liegt die Goldcard im Gerät?
     
  9. kafos, 21.05.2011 #9
    kafos

    kafos Threadstarter Erfahrener Benutzer

    ja liegt im Gerät, kann das teil denn auf die SD zugreifen, wenn ich USB-BRICK habe??
     
  10. Thyrion, 21.05.2011 #10
    Thyrion

    Thyrion Ehrenmitglied

    Die SD-Karte sollte ja mit dem Befehl fastboot oem enableqxdm 0 wieder aktiviert sein, auch wenn das per USB noch nicht klappt.
     
  11. kafos, 21.05.2011 #11
    kafos

    kafos Threadstarter Erfahrener Benutzer

    also Goldcard müsste ich richtig vorher erstellt haben. (habe die goldcard mit meinem Moto Defy gemacht- müsste ja kein Unterschied machen)

    nachdem ich "fastboot oem enableqxdm 0" eingegeben hatte -kriegte ich ein OK... finished zurück und laut "fastboot oem boot" war die sd wieder aktiv, war sie aber nicht.

    habe gerade "fastboot oem boot" eingegeben und da stand
    "<bootloader> [ERR] boot image does not exist"
    "..."
    hhmm
     
  12. Thyrion, 22.05.2011 #12
    Thyrion

    Thyrion Ehrenmitglied

Diese Seite empfehlen