1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Desire HD bootet nicht mehr ( Bootloader )

Dieses Thema im Forum "HTC Desire HD Forum" wurde erstellt von rob2k, 06.02.2012.

  1. rob2k, 06.02.2012 #1
    rob2k

    rob2k Threadstarter Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    06.02.2012
    Servus,

    mein Desire HD ist relativ im Originalzustand. Ich habe noch nie irgendwas geflasht oder Ähnliches gemacht..

    Ich hab das Handy heute via USB an meinen PC angesteckt, daraufhin ist es ausgegangen, und als ich es wieder angeschalten habe, ging es im Bootloader Menü an.

    Dort angekommen kann ich erstmal ein paar Minuten garnix machen, kann im Menü nicht mit den Volumentasten hin und her schalten, nach ein paar Minuten warten geht das aber.

    Wenn ich es neubooten will, geht es wieder in den Bootloader.
    Den neuzuladen, bringt auch wiederum nichts.
    Factory Reset -> Nach wenigen Sekunden startet das Handy einfach neu, wieder im Bootlader.
    Recovery -> Handy mit Ausrufezeichen wird angezeigt.

    Ich bin am verzweifeln -.-

    Habt ihr noch Vorschläge?

    Danke!

    Grüße
     
  2. TimeTurn, 06.02.2012 #2
    TimeTurn

    TimeTurn Foren-Inventar

    Beiträge:
    15,111
    Erhaltene Danke:
    2,892
    Registriert seit:
    01.05.2010
    Phone:
    Huawei Nexus 6P
    Tablet:
    Sony Xperia Z2 Tablet
    Willkommen im Forum :)

    Ist es gebrandet, brauchst Du nun eine Goldcard oder dasselbe oder ein neueres ROM vom Provider. Das kannst Du den Bootloader dann flashen lassen.

    Steht im Bootloader SHIP S-On?
     
  3. rob2k, 06.02.2012 #3
    rob2k

    rob2k Threadstarter Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    06.02.2012
    Servusss:)

    Ich weiß nichmal was gebrandet heißt.. ^^ ich hab da nie was drauf gemacht..

    handy is simlockfrei

    es steht da 'ACE PVT SHIP S-ON RL'

    Edit: Muss dazu sagen dasi ch keine Garantie mehr auf dem Handy hab und will ungern mein HTC wegen so nem Quatsch in Sand werfen!
     
    Zuletzt bearbeitet: 06.02.2012
  4. Sleepwalker, 07.02.2012 #4
    Sleepwalker

    Sleepwalker Android-Guru

    Beiträge:
    2,326
    Erhaltene Danke:
    219
    Registriert seit:
    03.12.2010
    Deine Lautstärkewippe ist aber nicht zufällig defekt oder so? Hier gab's schon mal Probleme mit einem dauerthaft gedrückten "leiser". Derjenige kam dann auch automatisch immer in den Bootloader und konnte nicht navigieren. Nur komisch, dass du nach ein paar Minuten dann doch navigieren kannst...?!

    Mal kurz den Akku raus nehmen?
     
  5. TimeTurn, 07.02.2012 #5
    TimeTurn

    TimeTurn Foren-Inventar

    Beiträge:
    15,111
    Erhaltene Danke:
    2,892
    Registriert seit:
    01.05.2010
    Phone:
    Huawei Nexus 6P
    Tablet:
    Sony Xperia Z2 Tablet
    Gebrandet ist das, wenn es von einem Provider (Vodafone, O2, T-Mobile ) verkauft wurde.

    Falls das von Sleepwalker gesagte nicht zutrifft: versuch mal das 3.12er stock ROM (PD98IMG.ZIP) per Bootloader zu flashen. Den Link zum ROM hab ich gerade nich im Kopf, reicht hier aber bestimmt gerne jemand nach.
     
  6. ballonchef, 07.02.2012 #6
    ballonchef

    ballonchef Erfahrener Benutzer

    Beiträge:
    247
    Erhaltene Danke:
    27
    Registriert seit:
    31.12.2010
    Hm, hört sich für mich auch fast nach einem Hardwaredefekt der Lautstärkewippe bzw. des Vol-Down-Sensors an.
    Ich hatte das Problem, dass letzterer kaputt war...da hilft dann nur eine Reparatur...

    Nicht zwingend. Hatte damals im o2shop die Wahl zwischen Branding und brandingfrei. Ich Depp habe natürlich das mit Branding genommen :cursing:
    Das Branding ist jetzt natürlich "verschwunden" ;)
     
  7. Eneco, 07.02.2012 #7
    Eneco

    Eneco Android-Lexikon

    Beiträge:
    1,945
    Erhaltene Danke:
    510
    Registriert seit:
    20.03.2011
    Unbranded Stock 3.12
    Vllt mal versuchen, beim Booten die Lauter-Taste gedrückt zu halten. Wir hatten hier schonmal einen, bei dem es dann ging, weil dann nicht mehr permanent die Leiser-Taste gedrückt war. (Muss dann natürlich doch repariert werden, Lautstärke-Taste war ja kaputt...)
     
    TimeTurn bedankt sich.
  8. TimeTurn, 07.02.2012 #8
    TimeTurn

    TimeTurn Foren-Inventar

    Beiträge:
    15,111
    Erhaltene Danke:
    2,892
    Registriert seit:
    01.05.2010
    Phone:
    Huawei Nexus 6P
    Tablet:
    Sony Xperia Z2 Tablet
    Stimmt schon :winki: wollte nur nich zu sehr verwirren. Hast natürlich recht. Ich hab damals bewusst das mit Branding genommen, weils 50 Euro billiger war - das ist natürlich auch ganz misteriös noch am gleichen Tag verschwunden :flapper:
     

Diese Seite empfehlen