1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Desire HD, Kontakte und Nachrichten verschwunden

Dieses Thema im Forum "HTC Desire HD Forum" wurde erstellt von Sunrise_Sancho, 28.03.2012.

  1. Sunrise_Sancho, 28.03.2012 #1
    Sunrise_Sancho

    Sunrise_Sancho Threadstarter Neuer Benutzer

    Beiträge:
    13
    Erhaltene Danke:
    3
    Registriert seit:
    28.03.2012
    Hallo zusammen,

    nach langem googeln und verzweifelter Suche hoffe ich hier Hilfe zu finden.

    Folgendes Problem mit meinem HTC Desire HD...

    Nach einem mysteriösen Neustart des Gerätes merkte ich die eigenartige Abfrage (nachdem ich die PIN und das Entsperrmuster eingab) das Verschlüsselungskennwort einzugeben.

    Letzte Woche habe ich beim stöbern der installierten Anwendungen eine Option gesehen die diese verschlüsseln soll. Da für mich der Verlust des Gerätes samt der Daten das schlimmste ist, habe ich diese Option bei einigen wie Kontakte, SMS, Alben und noch ein paar anderen aktiviert.
    Nun ist es so, dass ich das Passwort nicht kenne, denn nach einem neuen PW wurde ich nicht geftragt, so ging ich davon aus, dass es sich wahrscheinlich um meine PIN handelt.

    Nach dem Neustart kann ich diese Option nicht mehr deaktivieren. Meine gesamten Kontakte und SMS sind weg und ich kann diese nicht wiederherstellen, denn wenn ich über Synchronisierung versuche, kommt die Meldung "com.google.process.gapps wurde unerwartet beendet" diese erscheint nur bei der Kontaktsynchronisierung, d.h. Mail- und Kalendersynchro gehen und es funktioniert einwandfrei.
    Doch kommen bei einigen Apps die Meldung als ob diese zum ersten Mal ausgeführt werden, wie z.B. WhatsApp und Zoner Antivirus, mehr hab ich erstmal nicht getestet.

    Ein paar Nebendaten:

    Android 2.3.5
    HTC Sense 3.0

    Anmeldeinformationsspeicher habe ich leider schon gelöscht.
    Gibt es irgendwie ein Standardpasswort für diese Verschlüsselung, denn ich hab nur noch zwei Versuche und warum gibt es ein Problem mit der Synchronisation?

    Hoffe die Info war ausreichend und jemand kennt die Lösung.
    Danke im Voraus

    Sancho
     
  2. segelfreund, 28.03.2012 #2
    segelfreund

    segelfreund Ehrenmitglied

    Beiträge:
    12,099
    Erhaltene Danke:
    1,554
    Registriert seit:
    12.01.2010
    Also mir ist nicht bewusst das man standardmäßig die Sachern verschlüsseln kann.
    Da muss irgendeine andere App installiert sein.

    Das mit der Synchronisierung kann natürlich mit der Verschlüsselung zu tun haben.
     
  3. TimeTurn, 28.03.2012 #3
    TimeTurn

    TimeTurn Foren-Inventar

    Beiträge:
    15,103
    Erhaltene Danke:
    2,891
    Registriert seit:
    01.05.2010
    Phone:
    Huawei Nexus 6P
    Tablet:
    Sony Xperia Z2 Tablet
    Ich hab mal was in die Richtung gehört, weis abern ich mehr in welchem Zusammenhang. Möglicherweise mit HTCsense.com oder sowas.

    Zur Lösung des Problems wird wohl ein Wipe = Werksreset notwendig sein.
     
  4. Sunrise_Sancho, 28.03.2012 #4
    Sunrise_Sancho

    Sunrise_Sancho Threadstarter Neuer Benutzer

    Beiträge:
    13
    Erhaltene Danke:
    3
    Registriert seit:
    28.03.2012
    Nun Gemeinde.

    Habe ein paar Probleme beseitigen können.

    Das Verschlüsselungskennwort wird nicht mehr abgefragt, nachdem ich alle Anmeldeinformationen gelöscht und ein neues Paswort hierfür erstellt habe.

    @ segelfreund
    Den Übeltäter für das ganze habe ich bereits im Visier. Hatte letzte Woche noch dem TitaniumBackup Pro ein wenig getestet und nach Nichtgefallen gelöscht, nur den Neustart habe ich nie duchgeführt. Ich erinnere mich wage, dass durch diese App die Verschlüsselung ermöglicht wurde.
    Jetzt, so denke ich, hat die App alles was Verschlüsselt war, ebenfalls gelöscht. Es ist eine Vormutung und diesen Vorgang möchte ich nicht reproduzieren um es zu bestätigen.

    Die kontakte habe ich mit einem anderen Android Handy über Export/Import wiederherstellen können.

    Die Meldung "com.google.process.gapps wurde unerwartet beendet" kommt auch nicht mehr, lag wohl an der blöden Konstellation.

    Der Rest, den ich verloren habe, wird sich mit der Zeit wieder anhäufen.

    Vielen Dank für eure Unterstützung
    Sancho
     
    TimeTurn bedankt sich.
  5. TimeTurn, 28.03.2012 #5
    TimeTurn

    TimeTurn Foren-Inventar

    Beiträge:
    15,103
    Erhaltene Danke:
    2,891
    Registriert seit:
    01.05.2010
    Phone:
    Huawei Nexus 6P
    Tablet:
    Sony Xperia Z2 Tablet
    Wo hast Du denn was mit Verschlüsselung in TB gefunden? Die einzigste Option zum verschlüsseln in TB betrifft nur die Backups selbst, nicht aber das System.

    Für mich ist TB eine der wichtigsten Apps überhaupt :D
     
  6. Sunrise_Sancho, 28.03.2012 #6
    Sunrise_Sancho

    Sunrise_Sancho Threadstarter Neuer Benutzer

    Beiträge:
    13
    Erhaltene Danke:
    3
    Registriert seit:
    28.03.2012


    Im TB ist diese nicht vorhanden.
    Nach der Installation dieser war die Möglichkeit, die einzelnen Apps (wie Kontakte, Nachrichten und Kalender), unter Anwendungsverwaltung vorhanden. Jetzt ist es dunkelgrau und deaktiviert.
    Wie gesagt, es ist eine Vermutung der ich leider nicht nachgehen kann.

    Sancho
     
    TimeTurn bedankt sich.
  7. TimeTurn, 28.03.2012 #7
    TimeTurn

    TimeTurn Foren-Inventar

    Beiträge:
    15,103
    Erhaltene Danke:
    2,891
    Registriert seit:
    01.05.2010
    Phone:
    Huawei Nexus 6P
    Tablet:
    Sony Xperia Z2 Tablet
    Komisch das, sacht mir nix. Ich habe dergleichen nicht in der Anwendungsverwaltung, obwohl ich TB immer verwende. Aber ich hab auch kein HTC-ROM drauf. Hast Du nen Screenshot?
     
  8. Sleepwalker, 29.03.2012 #8
    Sleepwalker

    Sleepwalker Android-Guru

    Beiträge:
    2,326
    Erhaltene Danke:
    219
    Registriert seit:
    03.12.2010
    Kann ich mit 2.3.3 und Sense T-Mob nicht bestätigen. Keinerlei Verschlüsselung in der Anwendungsverwaltung zu sehen, trotz TB Pro.
     
  9. Sunrise_Sancho, 29.03.2012 #9
    Sunrise_Sancho

    Sunrise_Sancho Threadstarter Neuer Benutzer

    Beiträge:
    13
    Erhaltene Danke:
    3
    Registriert seit:
    28.03.2012
    Hier mal ein Screenshot.

    Vorher waren beide Möglichkeiten zur Verschlüsselung hell grau, nicht wie jetzt.

    Ansonsten hab ich ja nichts besonderes drauf, keinerlei Veränderungen im Rom vorgenommen.

    [​IMG]

    Grüße
    Sancho
     
    TimeTurn bedankt sich.
  10. neandertaler19, 29.03.2012 #10
    neandertaler19

    neandertaler19 Ehrenmitglied

    Beiträge:
    10,343
    Erhaltene Danke:
    1,927
    Registriert seit:
    28.01.2011
    Huch. Das ist mir ganz neu. Kannst du mal posten, was bei dir unter Softwareinformation (Einstellungen>Über das Telefon>Softwareinformation)
     
  11. Sunrise_Sancho, 29.03.2012 #11
    Sunrise_Sancho

    Sunrise_Sancho Threadstarter Neuer Benutzer

    Beiträge:
    13
    Erhaltene Danke:
    3
    Registriert seit:
    28.03.2012
    Android: 2.3.5

    Sense: 3.0

    Software Nr. 3.12.405.1
     
  12. neandertaler19, 29.03.2012 #12
    neandertaler19

    neandertaler19 Ehrenmitglied

    Beiträge:
    10,343
    Erhaltene Danke:
    1,927
    Registriert seit:
    28.01.2011
    Und du hast kein Custom ROM geflasht? Ist mir jetzt ganz neu, dass es unter 2.3.5 Verschlüsselungsoptionen gibt...
     
  13. Sunrise_Sancho, 29.03.2012 #13
    Sunrise_Sancho

    Sunrise_Sancho Threadstarter Neuer Benutzer

    Beiträge:
    13
    Erhaltene Danke:
    3
    Registriert seit:
    28.03.2012
    Nein ehrlich nicht. Ich hab es vor über einem Jahr gekauft und die bereitgestellten Updates installiert und ein paar Apps.
    Wie kann man erkennen ob es ein custom ROM ist?

    oder noch ein screenshot von irgendwas?
     
    Zuletzt bearbeitet: 29.03.2012
  14. neandertaler19, 29.03.2012 #14
    neandertaler19

    neandertaler19 Ehrenmitglied

    Beiträge:
    10,343
    Erhaltene Danke:
    1,927
    Registriert seit:
    28.01.2011
    Na, wenn du es im Laden gekauft hast, ist es kein Custom ROM und mit Custom ROM erhält man auch keine Updates.
     
  15. Sunrise_Sancho, 29.03.2012 #15
    Sunrise_Sancho

    Sunrise_Sancho Threadstarter Neuer Benutzer

    Beiträge:
    13
    Erhaltene Danke:
    3
    Registriert seit:
    28.03.2012
    Damals im MediaM.. gekauft und O2-Vertrag abgeschlossen.
     
  16. Korynaut, 29.03.2012 #16
    Korynaut

    Korynaut Fortgeschrittenes Mitglied

    Beiträge:
    380
    Erhaltene Danke:
    91
    Registriert seit:
    07.09.2011
    Phone:
    Nexus 5; Google Pixel
    Tablet:
    Google Pixel C
    Sieht bei mir alles identisch aus; zudem identische Softwarestände.

    @Sunrise_Sancho, hast du auch zwei Kontakte-Anwendungen? Die zweite hat eine etwas andere Versionsnummer:

    [​IMG]

    [​IMG]
     
  17. TimeTurn, 29.03.2012 #17
    TimeTurn

    TimeTurn Foren-Inventar

    Beiträge:
    15,103
    Erhaltene Danke:
    2,891
    Registriert seit:
    01.05.2010
    Phone:
    Huawei Nexus 6P
    Tablet:
    Sony Xperia Z2 Tablet
    Nich schlecht, wie gesagt kann sein das mir das auch mal über den Weg gelaufen ist, aber ich erinenre mich nich mehr daran - und das 3.12er stock ROM dafür extra flashen mag ich auch nich.
     
  18. Sunrise_Sancho, 29.03.2012 #18
    Sunrise_Sancho

    Sunrise_Sancho Threadstarter Neuer Benutzer

    Beiträge:
    13
    Erhaltene Danke:
    3
    Registriert seit:
    28.03.2012
    Ja, eins mit nur 16 kB Größe und das andere wie auf dem Screenshot zu sehen. Btw , ich hab jetzt so einige Anwendungen überprüft und musste feststellen, dass bei diesen beide buttons zum ver- und entschlüsseln gibt.
    Wie gesagt es ist nichts custom drauf. Mich interessiert aber warum ich die Verschlüsselung nicht aktivieren kann und woher das kommt.

    Sancho
     
    Zuletzt von einem Moderator bearbeitet: 29.03.2012
  19. neandertaler19, 29.03.2012 #19
    neandertaler19

    neandertaler19 Ehrenmitglied

    Beiträge:
    10,343
    Erhaltene Danke:
    1,927
    Registriert seit:
    28.01.2011
    Vllt musst du erst den Anmeldeinformationsspeicher aktivieren.
    Ist glaube ich unter "Standort&Sicherheit" oder so.
     
    TimeTurn bedankt sich.
  20. Sunrise_Sancho, 29.03.2012 #20
    Sunrise_Sancho

    Sunrise_Sancho Threadstarter Neuer Benutzer

    Beiträge:
    13
    Erhaltene Danke:
    3
    Registriert seit:
    28.03.2012
    Als ich damals die Abfrage bekam das Entschlüsselungskennwort einzugeben, habe ich den Anmeldeinformationsspeicher gelöscht und ein neues pw erstellt, seither kommt zumindest keine Abfrage mehr.

    Ich probier es noch mal. Berichte dann.
     

Diese Seite empfehlen