1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Desire HD: Probleme mit Exchange-Sync

Dieses Thema im Forum "HTC Desire HD Forum" wurde erstellt von koke, 01.03.2011.

  1. koke, 01.03.2011 #1
    koke

    koke Threadstarter Erfahrener Benutzer

    Beiträge:
    183
    Erhaltene Danke:
    9
    Registriert seit:
    15.10.2009
    guten tag,
    ich weiss, es gibt einige threads in denen es um die exchange sync geht. allerdings ist nirgends eine loesung zu finden bzw. es geht um grundlegende probleme mit der erstellung eines kontos...

    ich habe ein desire hd und will mit exchange 2007 syncen.
    desweiteren habe ich ein google und ein gmx konto ueber pop3 in der htc mail app angelegt.

    kontakte und kalender funktionieren problemlos. google und gmx auf 30 min. (oder manuell) klappt auch einwandfrei.

    nun: exchange push sync funktioniert leidlich.
    - die mails kommen irgendwann rein, gerne auch erst bei manueller sync mit dem exchange konto.
    - auf dem desire hd geloeschte mails tauchen weiterhin im outlook auf dem notebook auf.
    - subfolder muessen extra angewaehlt werden und syncen dann erst.

    (auf meinem magic froyo lief es mit gleicher konstellation perfekt!)

    sind all das bekannte probleme? gibts ggfls. loesungen?
    vielen dank vorab.
     
  2. segelfreund, 01.03.2011 #2
    segelfreund

    segelfreund Ehrenmitglied

    Beiträge:
    12,099
    Erhaltene Danke:
    1,554
    Registriert seit:
    12.01.2010
    Hallo welchen Mailanbieter syncst Du denn mit dem Exchange Server?
     
  3. koke, 01.03.2011 #3
    koke

    koke Threadstarter Erfahrener Benutzer

    Beiträge:
    183
    Erhaltene Danke:
    9
    Registriert seit:
    15.10.2009
    ähm, mein outlook konto.
    verstehe ich glaube ich nicht...
     
    Zuletzt bearbeitet: 02.03.2011
  4. koke, 03.03.2011 #4
    koke

    koke Threadstarter Erfahrener Benutzer

    Beiträge:
    183
    Erhaltene Danke:
    9
    Registriert seit:
    15.10.2009
    hat vielleicht jemand das gleiche problem? eine loesung?
    danke.
     
  5. koke, 16.03.2011 #5
    koke

    koke Threadstarter Erfahrener Benutzer

    Beiträge:
    183
    Erhaltene Danke:
    9
    Registriert seit:
    15.10.2009
    immer noch nix?
    ich habe schon htc angemailt, warte aber noch auf die antwort.
    das ist doch 2011 ein inakzeptabler zustand, dass email synch nicht funktioniert!
    da ist ja symbian besser...
     
  6. motu90, 16.03.2011 #6
    motu90

    motu90 Fortgeschrittenes Mitglied

    Beiträge:
    270
    Erhaltene Danke:
    20
    Registriert seit:
    03.02.2011
    Hey, ruhig Blut. Du hast die Frage von segelfreund noch nicht beantwortet. Wer betreibt den Exchange-Server, mit dem du dich verbinden möchtest? Outlook auf deinem Rechner ist genauso ein Client wie dein Android-Phone.
     
  7. koke, 16.03.2011 #7
    koke

    koke Threadstarter Erfahrener Benutzer

    Beiträge:
    183
    Erhaltene Danke:
    9
    Registriert seit:
    15.10.2009
    der exchange server ist unser firmenserver (exchange 2007).
    email provider ist 1&1.
    wobei das wurst sein sollte, da wie gesagt alles perfekt auf dem magic (froyo) mit roadsync lief (also natuerlich im bescheidenen roadsync-performance-rahmen).
     
  8. motu90, 16.03.2011 #8
    motu90

    motu90 Fortgeschrittenes Mitglied

    Beiträge:
    270
    Erhaltene Danke:
    20
    Registriert seit:
    03.02.2011
    Seltsam. Vielleicht versteht sich das DHD mit einem bestimmten Protokoll nicht, aber woran es genau liegt, kann ich nicht sagen.

    Das Exchange-Konto hast du unter "Synchronisation" im Einstellungsmenü eingefügt?
     
  9. segelfreund, 16.03.2011 #9
    segelfreund

    segelfreund Ehrenmitglied

    Beiträge:
    12,099
    Erhaltene Danke:
    1,554
    Registriert seit:
    12.01.2010
    Du kannst einmal ein anderes App versuchen.
    z.B. K9 Mail, kann mir durchaus vorstellen das es an der HTC Mail App liegt.
     
  10. koke, 16.03.2011 #10
    koke

    koke Threadstarter Erfahrener Benutzer

    Beiträge:
    183
    Erhaltene Danke:
    9
    Registriert seit:
    15.10.2009
    danke fuer die antworten.
    das konto ist korrekt eingerichtet.
    sync funktioniert ja auch grundsaetzlich. aber eben nur manuell. es ist eingestellt "bei oeffnen syncen". das passiert auch. push aber eben nur sporadisch.
    ebenso nur manuell aenderungen in kontakten: auf dem rechner ein bild zugefuegt, dies wird erst uebernommen wenn ich manuell kontakte synce.
    sicherlich liegt es an der htc app. diese will ich aber auch behalten. ich sehe keinen sinn darin, immer auf zusaetzliche apps zu gehen, wenn die boardmittel vorhanden sind!
    ich werde das weiter verfolegn - bisher scheint's ja keine loesung zu geben.
     
  11. primus, 16.03.2011 #11
    primus

    primus Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    24.11.2010
    also ich habe ebenfalls den profimailer/exchange von 1und1 (auf htc desire). das die unterkonten nur beim "anschauen" synchronisiert werden ist richtig und ich denke auch so gewollt. das ist auch bei iOS so.

    die mails sollten aber zumindest bei push direkt reinkommen. die einstellungen des kontos, speziell senden und empfangen, sind so eingestellt das sie bei eingang eintreffen sollen? haupt und nebenzeiten überprüft?
     
  12. koke, 16.03.2011 #12
    koke

    koke Threadstarter Erfahrener Benutzer

    Beiträge:
    183
    Erhaltene Danke:
    9
    Registriert seit:
    15.10.2009
    ja. und auch alles ueberprueft!
    laeuft denn bei dir der direkte abgleich - also auf dem dhd geloescht/gelesen und entsprechend im outlook uebernommen?
     
  13. primus, 16.03.2011 #13
    primus

    primus Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    24.11.2010
    jo. das funktioniert bei mir auch. sobald ich auf meinem desire was lösche, wirds auf dem server gelöscht - entsprechend ists auch dann in outlook entfernt. synchen ja beide mit dem profimailer.
     
  14. koke, 16.03.2011 #14
    koke

    koke Threadstarter Erfahrener Benutzer

    Beiträge:
    183
    Erhaltene Danke:
    9
    Registriert seit:
    15.10.2009
    das ist sehr seltsam. bei mir funzt das nicht!

    edit:
    und was die subfolder angeht waere eine benachrichtigung bei eingang durchaus sinnvoll!
     
    Zuletzt bearbeitet: 16.03.2011
  15. Kiray1982, 16.03.2011 #15
    Kiray1982

    Kiray1982 Android-Guru

    Beiträge:
    3,286
    Erhaltene Danke:
    969
    Registriert seit:
    22.11.2010
    Also bei mir funktioniert alles(für das, was ich machen kann/darf auf dem Server) problemlos zwischen Outlook(PC) <> Server <> Android.

    Das mit den Kontakten geht bei mir nicht, da ich das Firmenverzeichnis nicht ändern kann/darf (fehlende Adminrechte und so). Wenn ich ein Bild einstelle, ist es nur bei mir im Outlook sichtbar. Auf dem Server selbst ist dieses Bild nicht enthalten. Und somit wird im Android auch keins angezeigt.
    Getestet mit einem weiteren Outlook-Account, er sieht das von mir erstellte Bild nicht.
     
  16. koke, 23.03.2011 #16
    koke

    koke Threadstarter Erfahrener Benutzer

    Beiträge:
    183
    Erhaltene Danke:
    9
    Registriert seit:
    15.10.2009
    so, habe mein dhd austauschen lassen, da der htc service dazu geraten hat (synch und kalenderprobleme).
    alles neu eingerichtet und es ist genauso wie vorher! push funktioniert nicht! mails erscheinen erst, wenn ich mailkonten oeffne!
    woran kann das denn noch liegen?
     

Diese Seite empfehlen