1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Desire HD startet nach Freeze im Einrichtungsassistenten nicht mehr

Dieses Thema im Forum "Root / Hacking / Modding für HTC Desire HD" wurde erstellt von ixos, 22.03.2012.

  1. ixos, 22.03.2012 #1
    ixos

    ixos Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    22.03.2012
    Hallo!

    Ich habe mit meinem Desire HD ein wirklich großes Problem, welches ich nicht mehr alleine lösen kann. Deshalb die Hoffnung auf Euch gelegt.

    Historie was ich bis jetzt mit dem Desire HD gemacht habe:

    1. Mit Tool "hack-ace.cmd" von zuerst Stock Rom Version 2.3.5 (kein Branding obwohl von 3 (drei.at) Österreich) downgegraded, damit der ace-hack das Phone rooten und s-off setzen konnte.

    2. Auf die nun vorhandene niedrigere Version CWM installiert und Custom Rom Android_Revolution_HD-4G_6.3.2 mit vorherigem Android_Revolution_Super_Wipe geflasht. -> alles super gelaufen und Revolution HD ist super gelaufen.

    Dann aber, nach 4 Wochen hat sich das Desire HD ständig aufgehängt. Ohne bekannte Ursache.

    3. CWM Backup vom Revolution HD Rom mittels diesem EXT4 geflasht. Alles super, bis es wieder die gleichen Probleme wie oben beschrieben hatte. Dann hatte ich mich aufgund des bevorstehenden Updates von HTC auf 4.0 entschlossen, ein originales ROM zu installieren.

    Hier hat dann die Misere begonnen, wohl weil ich es schnell schnell gemacht hab und anscheinend irgendwas Wichtiges, was zu beachten gewesen wäre, vergessen habe.

    4. Mittels hack-ace die Stock ROM

    • HTC WWE Europe 3.06.405.1 downgrades to HTC WWE EU GB 2.50.405.2

      oder (das weiß ich jetzt leider nicht mehr)
    • HTC WWE Europe 3.12.405.1 downgrades to HTC WWE EU GB 2.50.405.2
    restored (immer noch s-off) um diese RUU draufzubekommen: RUU_Ace_Sense30_S_HTC_WWE_3.12.405.1_Radio_12.65.60.29_26.14.04.28_M_release_225512_signed(1).exe

    Hier das Ende des Logs:
    Code:
    <T221105><DEBUG>strPath = C:\Program Files\HTC\HTC Sync 3.0\
    </DEBUG></T221105>
    <T221105><DEBUG><CMD>adb devices</CMD>
    </DEBUG></T221105>
    <T221106><DEBUG><OUT>List of devices attached 
    SH198RX01569    device
    </OUT>
    </DEBUG></T221106>
    <T221106><DEBUG>strPath = C:\Program Files\HTC\HTC Sync 3.0\
    </DEBUG></T221106>
    <T221106><DEBUG>strPath = C:\Program Files\HTC\HTC Sync 3.0\
    </DEBUG></T221106>
    <T221106><DEBUG><CMD>adb devices</CMD>
    </DEBUG></T221106>
    <T221108><DEBUG><OUT>List of devices attached 
    SH198RX01569    device
    </OUT>
    </DEBUG></T221108>
    <T221108><DEBUG><CMD>adb -s SH198RX01569 shell reboot oem-78</CMD>
    </DEBUG></T221108>
    <T221109><DEBUG><OUT>reboot: no such tool</OUT>
    </DEBUG></T221109>
    <T221137><DEBUG>strPath = C:\Program Files\HTC\HTC Sync 3.0\
    </DEBUG></T221137>
    <T221137><DEBUG><CMD>adb kill-server</CMD>
    </DEBUG></T221137>
    <T221139><DEBUG><OUT>* server not running *</OUT>
    </DEBUG></T221139>
    </LOG>

    5. Das hat alles geklappt. Das Phone ist gestartet und hat mich durch den Einrichtungsassistenten geführt.

    ! Bei der Eingabe des WLAN Passwortes ist das Phone eingefroren und nichts ging mehr. Habe 15 Minuten geartet und dann den Akku rausgemacht.

    -> Wollte es dann wieder hochfahren, doch außer einem weißen Screen mit grünem HTC Logo und einer Vibration beim Einschalten sowie einer kurz nachedem der weiße Screen kommt passierte rein gar nichts mehr. Habe es so 30 Minuten gelassen, in der Hoffnung, dass es doch wieder startet. Aber nada. Tot.

    Bin dann ins Bootmenu um eventuell über Recovery das Revolution HD oder das Backup zu flashen, aber nach Auswahl der Recovery im Bootmenu kommt nur zuerst ein Updatesymbol auf schwarzem Schirm und danach das wohl berühmte rote Ausrufezeichen:

    Fehelrmeldung: Irgendwas...E: can´t mount cache recovery command und E: can´t mount cache recovery log
    Dann 5 oder 6mal schnelles Vibrieren und ein schwarzer Bildschirm.

    So. Ich hab das ganze befühlte 1000 mal schon versucht und dann irgendwann angefangen, Anleitungen nachzugehen, bei denen die Lösung versprochen wird. Auch gefühlte tausend.

    Die letzten erfolglosen Aktionen waren PD98IMG.zip flashen, was auch auch erkannt wird.

    Mittels FASTBOOT die recovery-clockwork-2.5.1.2-ace-modaco-r2 draufzubekommen. Bricht aber mit fehler ab, das ein schreiben auf den Speicher nicht möglich ist. Auch zig andere Versuche waren erfolglos.

    Im Boot Menu steht folgendes:
    ACE PVT SHIP S-OFF RL
    HBOOT-0,85,0024
    MICROP-0438
    RADIO 26,09,04,11_M2
    eMMC-boot
    Apr 12 2011,00:55:45

    HBOOT

    [Navigationshinweise]

    FASTBOOT
    RECOVERY
    FACTORY RESET
    SIMLOCK
    IMAGE CRC

    Der Bootloader geht noch. Erkennt auch z.B. dieses PD98IMG.zip file auf der SD Karte.


    So, sorry für die ewig lange Nachricht, aber ich denke sonst kann keiner nachvollziehen, was das Problem sein könnte.

    Ich bin Ratlos. Habe alles versucht und nix hilft.

    Isses Futsch oder sehe ich den Wald vor lauter Bäumen nicht. Habe nämlich so gut wie alle findbaren Threads im Internet durchsucht und ausprobiert.

    Jetzt hoffe ich auf Eure Kompetenz.

    LG
    ixos
     
  2. neandertaler19, 22.03.2012 #2
    neandertaler19

    neandertaler19 Ehrenmitglied

    Beiträge:
    10,343
    Erhaltene Danke:
    1,927
    Registriert seit:
    28.01.2011
    Entweder einen factory reset versuchen. Oder eine PD98IMG.zip der 1.32/2.2 flashen, dann mit Easy-S-Off S-Off zu S-On machen und dann RUU drüberlaufen lassen oder eben ganz normal Update.
     
    ixos bedankt sich.
  3. ixos, 23.03.2012 #3
    ixos

    ixos Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    22.03.2012
    Danke für deine schnelle Antwort.

    Factory Reset geht leider nicht mehr, da hängt es sich auf.
    Versuche gerade das PD98IMG.zip zu flashen. Einlesen der Datei funktioniert, dann bestätige ich mit "ja" und es bleibt beim ersten Punkt: BOOTLOADER - updating hängen.

    Ich weiß nimmer weiter, bin stark am vermuten, dass es Futsch is.
     
  4. torxx, 23.03.2012 #4
    torxx

    torxx Android-Ikone

    Beiträge:
    4,079
    Erhaltene Danke:
    1,542
    Registriert seit:
    10.12.2011
    Ne ist nicht futsch.

    Wo hast du die PD98IMG.zip her?
    Downloade sie mal neu, wenn es dann immer noch nicht geht, am Besten mal ne andere SD Card benutzen.
     
    ixos bedankt sich.
  5. ixos, 24.03.2012 #5
    ixos

    ixos Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    22.03.2012
    Leider nein.

    Ich habe verschiedene ausprobiert, aus unterschiedlichen Quellen. Bei allen das selbe Problem -> Erkennen und laden klappt, aber sobald ich "Yes" auswähle, bleibt es bei "Bootloader -updating" hängen.

    Kannst Du mir mal eine Quelle nennen, mit dem ich es nochmal versuchen kann?

    Die RUU.exe zum Beispiel sagt mir, das der Akku weniger als 30% hätte, was aber nicht stimmt.

    Was kann ich noch probieren? Ich finde keine neuen Lösungen in den einschlägigen Foren.

    Damn...
     
  6. torxx, 24.03.2012 #6
    torxx

    torxx Android-Ikone

    Beiträge:
    4,079
    Erhaltene Danke:
    1,542
    Registriert seit:
    10.12.2011
    ixos bedankt sich.
  7. ixos, 24.03.2012 #7
    ixos

    ixos Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    22.03.2012
    Ich glaube ich hatte diese schonmal versucht, aber ich teste es gleich nochmal. Danke!

    Habe gerade noch etwas gelesen: In diesem Thread

    http://www.android-hilfe.de/root-ha...g-fuer-htc-sensation-sensation-xe-update.html

    steht, das nach dem flashen eines original RUUs (wie ich es ja zuletzt gemacht habe) kein SU und S-OFF mehr exisitert, obwohl es im Bootmenu so steht.

    Ich denke, dass ist das Problem oder? Würde einiges erklären.
     
  8. torxx, 24.03.2012 #8
    torxx

    torxx Android-Ikone

    Beiträge:
    4,079
    Erhaltene Danke:
    1,542
    Registriert seit:
    10.12.2011
    Wenn du die PD98IMG.zip flashst hast du trotzdem noch S-OFF.
    Der Bootloader wird nicht überschrieben.

    (Keine Panik, dein Gerät ist zu 0% gebrickt)
     
  9. ixos, 24.03.2012 #9
    ixos

    ixos Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    22.03.2012
    Flashe gerade das PD98IMG.zip. Scheint aber wieder beim Updaten des Bootloader zu hängen.

    Wie lange dauert das Updaten des Bootloaders denn? Vielleicht bin ich zu ungeldudig.
     
  10. torxx, 24.03.2012 #10
    torxx

    torxx Android-Ikone

    Beiträge:
    4,079
    Erhaltene Danke:
    1,542
    Registriert seit:
    10.12.2011
    Der Bootloader wird NICHT geupdatet!

    Das Flashen dauert vielleicht 5 Minuten.
     
  11. ixos, 24.03.2012 #11
    ixos

    ixos Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    22.03.2012
    So sieht es jetzt seit gut 20min aus:
     

    Anhänge:

  12. torxx, 24.03.2012 #12
    torxx

    torxx Android-Ikone

    Beiträge:
    4,079
    Erhaltene Danke:
    1,542
    Registriert seit:
    10.12.2011
    Deine SD ist glaube ich nicht richtig am Laufen, schonmal ne Andere ausprobiert?
    Kann ja nicht sein, dass der das nicht liest.
     
  13. ixos, 24.03.2012 #13
    ixos

    ixos Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    22.03.2012
    Ich werde dieses PD98IMG.zip nachher nochmal mit einer neuen SD Karte versuchen zu flashen.

    Hoffentlich geht das...

    Werde berichten :)
     
  14. torxx, 24.03.2012 #14
    torxx

    torxx Android-Ikone

    Beiträge:
    4,079
    Erhaltene Danke:
    1,542
    Registriert seit:
    10.12.2011
    Was Anderes weiß ich dann auch nicht mehr, ggf. mal ne Goldcard draus machen..
     
    ixos bedankt sich.
  15. ixos, 25.03.2012 #15
    ixos

    ixos Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    22.03.2012
    So, gleiches Problem bei der anderen SD Karte.

    Werde mich jetzt noch an den Strohhalm mit der Goldcard klammern.
     
  16. ixos, 25.03.2012 #16
    ixos

    ixos Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    22.03.2012
    Goldcard hat auch nocht funktioinert.

    Ich schaffe es allerdings die RUU im Fastboot Menu zu starten, hier findet wohl kein Akkucheck statt. Allerdings will er hier als ersten Schritt den Bootloader neu starten, was er nicht schafft.

    Schalte ich das Handy aus und wieder an, dann wartet er auf den Bootloader, aber sonst passiert nichts.

    Dieser Bootloader macht mich fertig. Kann man da irgendwas machen?

    Ansonsten gehts morgen zurück an den Service Provider in der Hoffnung, dass es einfach ausgetauscht wird. Die Chancen stehen aber schlecht denk ich.

    Viel mehr werde ich wohl HTC bezahlen müssen, das wieder hinzubekommen.
     
    Zuletzt bearbeitet: 25.03.2012
  17. torxx, 25.03.2012 #17
    torxx

    torxx Android-Ikone

    Beiträge:
    4,079
    Erhaltene Danke:
    1,542
    Registriert seit:
    10.12.2011
    Du kannst mal probieren aus einer neueren RUU die ROM.zip zu extrahieren, sie in PD98IMG.zip umzubennen und dann zu flashen.
    Wie das geht: Google mal.

    Ansonsten probiere mal ein recovery.img per fastboot zu flashen, da du S-OFF hast, sollte das ja gehen.
    Dann kannst du ne ROM flashen.

    Ich würde es jetzt nicht reparieren lassen, mit ein bisschen Arbeit schaffste das!
     
  18. ixos, 25.03.2012 #18
    ixos

    ixos Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    22.03.2012
    Die ROM.zip aus der RUU habe ich schonmal so wie du beschrieben hast aus dem TEMP Ordner gefischt und versucht als PD...... zu flashen. Gleiches Problem mit dem Bootloader.

    Per Fastboot habe ich auch schon versucht eine Recovery zu flashen - das geht aber nicht, da ich in der Konsole die Meldung bekomme: .... not allowed.
    Ich kann da gar nichts mehr machen, außer Variablen und angeschlossene Geräte auslesen.

    Habe heute auch nochmal versucht ein anderes Radio zu flashen, aber das bleibt ebenfalls kurz vor Fertigstellung hängen.

    Ich würde z.B. gerne mal das Advanced Ace Hack Kit zum laufen bekommen, aber dazu muss wohl das Phone hochgefahren sein und USB Debugging aktiviert sein. Das AAHK findet das Phone leider nicht.


    Mal nebenbei, was verlangt HTC eigentlich für so eine Instandsetzung?
    Lohnt sich das denn?
     
  19. torxx, 26.03.2012 #19
    torxx

    torxx Android-Ikone

    Beiträge:
    4,079
    Erhaltene Danke:
    1,542
    Registriert seit:
    10.12.2011
    Ne meistens lohnt sich das nicht, da die meistens den Preis den ganzen Geräts verlangen, frag aber mal nach.
     

Diese Seite empfehlen