1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Desire mit SLCD, T-Mobile nur mit Andorid 1.5???

Dieses Thema im Forum "Root / Hacking / Modding für HTC Desire" wurde erstellt von henric-a, 14.08.2010.

  1. henric-a, 14.08.2010 #1
    henric-a

    henric-a Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    51
    Erhaltene Danke:
    1
    Registriert seit:
    11.07.2010
    Hallo,

    meine Freundin hat heute auch endlich ihr Desire erhalten, nachdem ich meines schon seit ca. 4 Wochen habe.
    Ihres ist ebenfalls ein T-Mobile gebrandetes.

    Als wir einige Apss installieren wollten, startete immer der Download nicht, sogar als ich mit mit meinem Google Account auf ihrem Handy anmeldete ging es nicht.
    Unter Softwareversion stand dann 1.15... Also dachte ich mir, dass es vielleicht an der alten Version liegt. Also Update auf 1.21.

    Dann erstmal der Schock, Bildschirm blieb dunkel. Ich gebe zu das war nicht gerade schlau, erst dann hier zu lesen. Habe dann gesehen, dass sie schon eins mit SLCD hat und da die "normalen" ROMs bzw. dessen Bildschirmtreiben nicht funktionieren.
    Gott sei dank hatte ich noch von meinem Desire die Goldcard und konnte somit ihres auf 1.21 heben mit dem ROM ausm XDA Forum, speziell für die SLCD Variante.

    SO, nun meine Frage. HAt T-Mobile für die neuen Desire noch nicht mal die ROMs mit Andorid 2.1 fertig? Als ich vor der ganzen Updategeschichte auf Updates hab prüfen lassen, kam die Medlung, dass keine neue Version verfügbar sei.
    Wenn es diese doch gibt, weiß schon jemand wo sie bekommen kann. Im Moment ist das Handy ja debrandet, möchte mir die ROM für einen Garantiefall lieber weglegen.

    Nebenbei: Habt ihr auch Probs mitm Market, selbst nach den Updates gehen die Downloads nicht?

    Grüße
    Henric
     
  2. house-bewohner, 14.08.2010 #2
    house-bewohner

    house-bewohner Android-Experte

    Beiträge:
    737
    Erhaltene Danke:
    102
    Registriert seit:
    18.03.2010
    Servus,

    das es Probleme mit dem Markt gibt ist schon länger bekannt.
    Scheint aber momentant etwas extrem zu sein.

    Zur Softwareversion:

    Das das Desire nur 1.5 hatt kann ich mir nicht vorstellen.
    Schau mal unter:
    Menue - einstellungen - Telefoninfo - Software Informationen.

    Oberster Punkt: Firmware version
    Da sollte 2.1 ... stehen.

    LG Chris
     
  3. ozman, 14.08.2010 #3
    ozman

    ozman Android-Lexikon

    Beiträge:
    1,218
    Erhaltene Danke:
    154
    Registriert seit:
    25.03.2010
    ich glaube:
    1.21 ist android 2.1update1... und 1.15 ist nicht android 1.5
    und ich weiss aber:
    froyo gibts für timo beil noch nicht...
     
  4. TommyTom, 14.08.2010 #4
    TommyTom

    TommyTom Neuer Benutzer

    Beiträge:
    17
    Erhaltene Danke:
    0
    Registriert seit:
    14.08.2010
    Phone:
    Motorola Milestone
    das liegt nicht daran das liegt am market ist bei mir auch so....
    wird spätestens beim nexten update gefixt!!!
     

Diese Seite empfehlen