1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Desire nach NANDROID Backup in Bootschleife

Dieses Thema im Forum "Root / Hacking / Modding für HTC Desire" wurde erstellt von rewind, 17.10.2010.

  1. rewind, 17.10.2010 #1
    rewind

    rewind Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    67
    Erhaltene Danke:
    8
    Registriert seit:
    13.06.2009
    Hallo, allerseits,

    habe ein O2-gebrandetes Desire (AMOLED) vor einem guten Monat per OTA auf Froyo upgedatet - problemlos. Vor zwei Wochen habe ich es mit unrevoked3 gerootet - auch das ohne Probleme. Habe mir diverse Apps installiert, die root voraussetzen (ROM Manager, Titanium Backup, Root Explorer). Auch hiermit gab es keine Probleme. Die 16-GB-SD-Card ist noch fast leer. Heute habe ich versucht, ein NANDROID-Backup durchzuführen. Auch hier keinerlei Hinweis auf Fehler in den Bildschirm-Meldungen. Ich habe wohlgemerkt einen Backup durchgeführt, keinen Restore. Beim Start hängt das Desire in der htc-Bootschleife. Akku raus und Neustart hilft nicht.
    Habe jetzt über CLEAR STORAGE einen Wipe durchgeführt - erfolglos.
    Hat jemand einen guten Rat für mich?
     
  2. cargo, 18.10.2010 #2
    cargo

    cargo Gast

    Du mußt nichts weiter machen als das CustomRom - ohne Wipe - nachinstallieren, von welchem du dieses Nandbackup gemacht hast.

    Oder komplett neu flashen.
     
    rewind bedankt sich.
  3. rewind, 18.10.2010 #3
    rewind

    rewind Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    67
    Erhaltene Danke:
    8
    Registriert seit:
    13.06.2009
    Danke, cargo,

    es handelt sich um das Stock ROM von O2. Dann werde ich die RUU einspielen. Root ist dann wohl weg.
     
  4. jans, 18.10.2010 #4
    jans

    jans Fortgeschrittenes Mitglied

    Beiträge:
    252
    Erhaltene Danke:
    32
    Registriert seit:
    03.08.2009
    Phone:
    Galaxy A5 2016
    Hast du ne ext. Partition? Die könnte evtl das Problem sein.
     
  5. rewind, 18.10.2010 #5
    rewind

    rewind Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    67
    Erhaltene Danke:
    8
    Registriert seit:
    13.06.2009
    Nein, danke für den Vorschlag, ich habe nur das APP2SD von Froyo verwendet.
     
  6. jans, 18.10.2010 #6
    jans

    jans Fortgeschrittenes Mitglied

    Beiträge:
    252
    Erhaltene Danke:
    32
    Registriert seit:
    03.08.2009
    Phone:
    Galaxy A5 2016
    kommst du noch beim einschalten per lautstäreke runter ins bootmenu?
    wenn ja mal per lautstärke runter auf recovery und mit power bestätigen.
     
  7. rewind, 18.10.2010 #7
    rewind

    rewind Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    67
    Erhaltene Danke:
    8
    Registriert seit:
    13.06.2009
    Ja, das klappt!
    Ins Recovery komme ich.
     
  8. jans, 18.10.2010 #8
    jans

    jans Fortgeschrittenes Mitglied

    Beiträge:
    252
    Erhaltene Danke:
    32
    Registriert seit:
    03.08.2009
    Phone:
    Galaxy A5 2016
  9. bemymonkey, 18.10.2010 #9
    bemymonkey

    bemymonkey Android-Guru

    Beiträge:
    3,926
    Erhaltene Danke:
    351
    Registriert seit:
    06.12.2009
    Phone:
    Galaxy Nexus
    Das klingt aber eigenartig. Was passiert denn, wenn Du den neu erstellten Backup erst mal wieder einspielst?

    @jans: Er hat ja mit Unrevoked gerootet, also vermutlich Clockwork 2.5.x.x...
     
    rewind bedankt sich.
  10. jans, 18.10.2010 #10
    jans

    jans Fortgeschrittenes Mitglied

    Beiträge:
    252
    Erhaltene Danke:
    32
    Registriert seit:
    03.08.2009
    Phone:
    Galaxy A5 2016
    @bemymonkey: ich will nur sichergehen falls ich den weg durchs recovery erkläre ^^
     
  11. bemymonkey, 18.10.2010 #11
    bemymonkey

    bemymonkey Android-Guru

    Beiträge:
    3,926
    Erhaltene Danke:
    351
    Registriert seit:
    06.12.2009
    Phone:
    Galaxy Nexus
    Das Merkwürdige ist halt, dass das Ganze nach nem Backup passiert ist - das Einzige, was da durch verändert werden dürfte ist die SD Karte. Vlt. hat's die aus irgend nem Grund zerschossen... vlt. mal versuchen ohne eingesetzte Karte zu booten...
     
  12. jans, 18.10.2010 #12
    jans

    jans Fortgeschrittenes Mitglied

    Beiträge:
    252
    Erhaltene Danke:
    32
    Registriert seit:
    03.08.2009
    Phone:
    Galaxy A5 2016
    naja aber er hat ja schon irgendwas gewipedt da kanns nicht schaden n rom drüber zu bügeln.
    und wenn die sd karte zerschossen ist bekommt er wohl bei der rom install spätestens n fehler ^^
     
    rewind bedankt sich.
  13. bemymonkey, 18.10.2010 #13
    bemymonkey

    bemymonkey Android-Guru

    Beiträge:
    3,926
    Erhaltene Danke:
    351
    Registriert seit:
    06.12.2009
    Phone:
    Galaxy Nexus
    Das ist halt die Frage... kriegt er von Clockwork wirklich ne Fehlermeldung? :p

    Beim Nandroid Backup gab's ja auch schon keine Fehlermeldungen ;)
     
  14. jans, 18.10.2010 #14
    jans

    jans Fortgeschrittenes Mitglied

    Beiträge:
    252
    Erhaltene Danke:
    32
    Registriert seit:
    03.08.2009
    Phone:
    Galaxy A5 2016
    naja fehler beim backup ohne fehlermeldung hab ich schon selber erlebt ^^
     
  15. bemymonkey, 18.10.2010 #15
    bemymonkey

    bemymonkey Android-Guru

    Beiträge:
    3,926
    Erhaltene Danke:
    351
    Registriert seit:
    06.12.2009
    Phone:
    Galaxy Nexus
    Und dann nen Boot Hänger? Hab ich noch nie erlebt, allerdings nutze ich schon ziemlich lange AmonRA ...
     
  16. rewind, 18.10.2010 #16
    rewind

    rewind Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    67
    Erhaltene Danke:
    8
    Registriert seit:
    13.06.2009
    So, sorry, war den Nachmittag offline.
    Ich habe jetzt eure Diskussionen verfolgt und da ist mir die Lösung, das erstellte Backup einfach wieder zu restoren, besonders ins Auge gefallen, weil ich darüber natürlich auch nachgedacht habe, dies aber eigentlich sofort verworfen hatte.
    Nichtsdestotrotz, ich habe es probiert und ....
    BINGO
    Das Desire bootete durch!
    Eine Reihe von Apps fehlen, Swiftkey sagt mir "You need an SD card", also hat möglicherweise die SD-Card einen Schuss weg.
    Darum kümmere ich mich morgen. Mir ist ein Riesen-Stein vom Herzen gefallen.
    Vielen Dank an cargo, jans und bemymonkey für Eure Unterstützung!

    Jürgen
     
    wolf1803 bedankt sich.
  17. jans, 18.10.2010 #17
    jans

    jans Fortgeschrittenes Mitglied

    Beiträge:
    252
    Erhaltene Danke:
    32
    Registriert seit:
    03.08.2009
    Phone:
    Galaxy A5 2016
    wenn dein handy wieder geht habe ich gern geholfen.
    ich hatte fast dasellbe problem mal selber.
    da dein backup auf jeden irgendwas hat würde ich dir raten das deine apps mit titanium oder so sicherst und das rom noch mal sauber und frisch machst.
    oder am besten alles nochmal frisch.
    aber nichts desto trotz wieder viel spass mit deinem handy ;-)
     

Diese Seite empfehlen