1. Nimm jetzt an unserem AGM - Gewinnspiel teil - Informationen zum M1, A2 und A8 findest Du hier, hier und hier!
  1. glanzparade, 12.12.2011 #1
    glanzparade

    glanzparade Threadstarter Fortgeschrittenes Mitglied

    Hallo.

    Seit einigen Wochen habe ich das Problem, dass mein Desire S nur noch selten einen Sateliten findet.
    Ich besitze dieses Desire jetzt seit Mai 2011 und konnte bisher problemlos mit google maps, navigon etc navigieren.
    Nur komischerweise ist jetzt Schluss damit. Ein Sturz etc kann ich ausschließen und zurückgesetzt habe ich es auch schon.

    Jetzt habe ich mir zum Vergleich das Desire S meiner Freundin genommen, bei beiden GPS Status installiert und siehe da: Sie hat das gleiche Problem.

    Jetzt meine Frage an euch:
    Habt ihr ähnliches auch schon festgestellt?
    Könnte es auch an den updates (z.B. 2.3.5.) liegen?
    Probiert es bitte mal auch und gebt mir Bescheid.


    Ich würde gerne alles durchgehen, bevor ich es einschicke. Habe in div. Foren gelesen, dass es nach der "Reparatur" auch nicht besser sein soll.

    Achja, ich habe die Suchfunktion benutzt. Leider konnte ich mit den Anleitungen nicht viel anfangen weil mein Desire kein root hat (geht ja leider noch nicht :-( )

    Vielen Dank
     
  2. lOtz1009, 12.12.2011 #2
    lOtz1009

    lOtz1009 Fortgeschrittenes Mitglied

    Also ich hab das aktuelle Update auf 2.3.5 und ebenfalls GPS Status in der aktuellen Version (allerdings die werbefreie) - keine Probleme mit GPS.
     
  3. Bennie, 12.12.2011 #3
    Bennie

    Bennie Neuer Benutzer

    Also ich habe auch große Probleme, aber auch schon vor dem Update. Der GPS- Empfang des Desire S ist einfach dramatisch schlecht. Vergleichen kann ich das mit dem alten Desire, da geht es sogar , wenn das auf dem Tisch neben mir liegt - beim Desire S undenkbar, habe es auch mal 'ne Stunde suchen lassen aber keine Chance- Unter freiem Himmel geht es natürlich , aber man sieht schon an den Feldstärkebalken (benutze GPS-Test) dass es wesentlich schwächer empfängt. Es wundert mich allerdings, dass es bei Dir mal besser war, das kann ich wie gesagt bei mir leider auch nicht bestätigen.
     
  4. AlienShooter, 12.12.2011 #4
    AlienShooter

    AlienShooter Fortgeschrittenes Mitglied

    Also bei mir was das mit dem GPS auch schon immer schlecht.
    Es reicht dogar schon, wenn es im Auto nicht mehr vorne direkt unter der Windschutzscheibe liegt, dass die Verbindung abreißt. Zum kotzen.

    Habe seit gestern 2.3.5 installiert. Werde es mal beobachten.
     
  5. glanzparade, 12.12.2011 #5
    glanzparade

    glanzparade Threadstarter Fortgeschrittenes Mitglied

    ersteinmal vielen Dank für eure Statements!

    Dann wird wohl auch ein Einschicken des Desire S keine Besserungen bringen?!
    Die vom Support meinen, dass dies kein allgemeines Problem sei bzw es ihnen nicht bekannt ist. :cursing:

    Es gibt ja bekanntermaßen 2 Tipps:

    1. Gerät aufmachen und ein Draht an die GPS-Kontaktstelle anlöten
    (Für mich undenkbar)

    2. Irgendeine Datei im Ordner System mit dem Editor umschreiben. Von NorthAmerica auf EU
    (kommt bei mir nicht in Frage wg fehlendem Root)

    Für mich ist das jedenfalls ein Grund mich vom Desire S und HTC zu verabschieden. Ein Smartphone mit schummrigen GPS-Empfang ist für mich völlig inakzeptabel. Gerade weil man diese Funktion ja schon relativ "zügig" und ohne Verzögerungen braucht.
     
  6. AlienShooter, 12.12.2011 #6
    AlienShooter

    AlienShooter Fortgeschrittenes Mitglied

    Kannst du das was genauer erklären oder einen Link posten wo das steht?
    Würde ich gern mal ausprobieren.
     
  7. glanzparade, 12.12.2011 #7
    glanzparade

    glanzparade Threadstarter Fortgeschrittenes Mitglied

    AlienShooter bedankt sich.
  8. AlienShooter, 12.12.2011 #8
    AlienShooter

    AlienShooter Fortgeschrittenes Mitglied

    Danke glanzparade.

    Habe gerade eben allerdings in einem anderen Forum gelesen, man solle in der Datei gps.conf in /system/etc aus:
    Code:
    NTP_SERVER=[COLOR=Red]north-america[/COLOR].pool.ntp.org
    das hier machen:
    Code:
    NTP_SERVER=[COLOR=Red]europe[/COLOR].pool.ntp.org 
    Ist nun die Frage, ob beides geht und wenn ja, was besser ist.

    Habe es im Moment mal auf europe gestellt.
     
  9. glanzparade, 12.12.2011 #9
    glanzparade

    glanzparade Threadstarter Fortgeschrittenes Mitglied

    Leider kann ich dazu nichts sagen.
    Kann es aufgrund von fehlendem root leider nicht selbst ausprobieren.

    Am besten du testest beide Varianten mal über 1-2 Tage. Dann wird sich sicher zeigen ob da überhaupt was dran ist.
     
  10. old.splatterhand, 12.12.2011 #10
    old.splatterhand

    old.splatterhand Android-Guru

    Ihr solltet wenn, dann schon auf de umstellen, nicht auf europe.
     
  11. AlienShooter, 12.12.2011 #11
    AlienShooter

    AlienShooter Fortgeschrittenes Mitglied

    Wo liegt der Unterschied?
     
  12. old.splatterhand, 12.12.2011 #12
    old.splatterhand

    old.splatterhand Android-Guru

    de (deutschland) bestimmt die Position genauer als europe.
     
  13. AlienShooter, 13.12.2011 #13
    AlienShooter

    AlienShooter Fortgeschrittenes Mitglied

    Habs mal auf "de" geändert. Mal paar Tage ausprobieren. Im Moment schein es, dass es aber schon viel schneller geht. Ob die Verbindung auch stablier ist, wird sich zeigen.