1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Desire Z geht nicht mehr an...

Dieses Thema im Forum "HTC Desire Z Forum" wurde erstellt von MisterD, 04.12.2011.

  1. MisterD, 04.12.2011 #1
    MisterD

    MisterD Threadstarter Erfahrener Benutzer

    Beiträge:
    192
    Erhaltene Danke:
    7
    Registriert seit:
    23.04.2010
    Phone:
    Sony Xperia S
    Ich habe ein wirklich seltsames Problem.

    Vor dem schlafen gehen ging das Handy noch tadellos.
    Als ich heute aufgewacht bin bemerkte ich, dass nichts leuchtet (nicht mal die grüne "fertig aufgeladen"-LED).
    Ich dachte es habe sich aufgrund von ein (hin und wieder auftretenden) Kontaktfehler einfach nicht aufgeladen...
    Also hab ich den Auflader richtig eingesteckt -> LED blinkt orange -> nach 5 Sek komme ich ins Recovery -> egal was ich tue, es schaltet sich nach ein paar Sekunden selbstständig wieder aus (LED die ganze Zeit bleibt blinkend, auch nach dem selbständigen Ausschalten)

    Normal einschalten geht nicht. Manuell ins Recovery oder Bootloader komme ich auch nicht rein...

    Es handelt sich um ein fast ein Jahr altes Desire Z das seit ein paar monaten glücklich mit CM7 Nightly (weiß nicht mehr welches) und die ClockWorldMod-Recovery 4 lief...
     
  2. Nimrod, 04.12.2011 #2
    Nimrod

    Nimrod Android-Guru

    Beiträge:
    2,859
    Erhaltene Danke:
    587
    Registriert seit:
    02.01.2011
    Phone:
    LG G3
    Tablet:
    Nexus 7 (2012)
    Erstmal versuchen den Akku ein paar Stunden rauszunehmen... hilft auch manchmal.
    Hast du genügend Zeit um eine andere ROM zu flashen? Oder einen Full Wipe durchzuführen?
     
  3. MisterD, 04.12.2011 #3
    MisterD

    MisterD Threadstarter Erfahrener Benutzer

    Beiträge:
    192
    Erhaltene Danke:
    7
    Registriert seit:
    23.04.2010
    Phone:
    Sony Xperia S
    Nein hatte ich nicht es hat sich um Sekunden gehandelt bis es sich wieder ausgeschlaten hat...
    Aber naja plötzlich gings wieder... Hatte es woanders eingesteckt und irgendwann hat er aufgehört zu blinken sondern leuchtete wieder alldauernd und es ging wieder zum einschalten :D
     
  4. dazw, 05.12.2011 #4
    dazw

    dazw Android-Guru

    Beiträge:
    2,514
    Erhaltene Danke:
    318
    Registriert seit:
    17.08.2009
    War die Sicherung raus? ;)
     
  5. MisterD, 05.12.2011 #5
    MisterD

    MisterD Threadstarter Erfahrener Benutzer

    Beiträge:
    192
    Erhaltene Danke:
    7
    Registriert seit:
    23.04.2010
    Phone:
    Sony Xperia S
    ähm... nö. Selbst wenn sollte doch nicht dieses Phänomen auftretten wo ich plötzlich zum Recovery komme beim Einstecken...
    Heute ist genau das gleiche wieder vorgekommen und es liegt an meinen Kabel...
    (Dummes Teil von Media Markt. So teuer, so fett (mind. 5mm o.O) und unflexibel und schwer und am Ende bereitet nur Probleme... In die kleinere Filliale hier in der Nähe gab es aber nichts anderes...)
     

Diese Seite empfehlen