1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Deutsches G1 rücksetzen?!

Dieses Thema im Forum "T-Mobile G1 Forum" wurde erstellt von mastermu, 27.02.2009.

  1. mastermu, 27.02.2009 #1
    mastermu

    mastermu Threadstarter Neuer Benutzer

    Beiträge:
    19
    Erhaltene Danke:
    1
    Registriert seit:
    10.02.2009
    Moin,

    nach dem kleinen Update hab ich ständig eine Fehlermeldung:
    android.process.acore wurde unerwartet beendet...


    Gibts ne Kombo wie ich das G1 zurücksetzen kann?
     
  2. zx128, 27.02.2009 #2
    zx128

    zx128 Android-Lexikon

    Beiträge:
    1,179
    Erhaltene Danke:
    143
    Registriert seit:
    23.01.2009
    Kannst du es noch ausschalten?

    Wenn ja, dann halte Home-Button beim Power-On, dann Alt+L lies was da steht,

    ich meine mit Alt+w kannst du reseten

    Edit: Was schreibe ich da eigentlich?! Akku rausziehen geht doch immer :D
    Ach ja, und reset bringt dir nicht die alte FW-Verison, nur mal so für alle Fälle,
     
  3. mastermu, 27.02.2009 #3
    mastermu

    mastermu Threadstarter Neuer Benutzer

    Beiträge:
    19
    Erhaltene Danke:
    1
    Registriert seit:
    10.02.2009
    thx........
     
    delpiero223 bedankt sich.
  4. kamian, 23.11.2009 #4
    kamian

    kamian Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    23.11.2009
    Und was tue ich, wenn Akku-rausziehen nicht funktioniert?

    Bekomme dauernd die Meldung "der Prozess android.process.acore wurde unerwartet beendet. Versuchen Sie es erneut", dann hab ich aber nur zur Auswahl "schließen erzwingen". wenn ich das anklicke, kommt das in einer endlosschleife. Akku rausnehmen und alle Vorschläge, die ich hier sonst zu "android.process.acore" gefunden habe, wie hard reset funktionieren nicht, weil ich wegen der endlosschleife eben auf nichts anderes zugriff habe. Weiss jemand noch was anderes? Wie gesagt: akku rausnehmen, 20 mal aus- und einschalten funktioniert nicht, meldung kommt trotzdem...
     
  5. Friesenstahl, 24.11.2009 #5
    Friesenstahl

    Friesenstahl Erfahrener Benutzer

    Beiträge:
    169
    Erhaltene Danke:
    11
    Registriert seit:
    06.10.2009
    Phone:
    Motorola Atrix

    Les doch mal was zx128 daoben gechrieben hat...
    ...halte Home-Button beim Power-On, dann Alt+L lies was da steht,

    ich meine mit Alt+w kannst du reseten...
     
  6. kamian, 24.11.2009 #6
    kamian

    kamian Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    23.11.2009


    Habe ich mehrmals probiert,meist tut sich gar nichts, ab und zu öffnet sich der kalender, wennn ich dann auf die einstellungen wechseln will, kommt wieder obige meldung....
     
  7. Yello, 24.11.2009 #7
    Yello

    Yello Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    31.10.2009
    Bist du sicher das dein G1 schon aus ist? Sonst käme da sicher keine Fehelermeldung mehr! Also ausmachen ggf. Akku raus und dann mit home Taste und Powertaste hochfahren, warten bis das Ausrufezeichenschild kommt, Alt + L drücken und dann Alt + W.

    MfG
     
    Zuletzt bearbeitet: 24.11.2009
  8. kamian, 24.11.2009 #8
    kamian

    kamian Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    23.11.2009
    Danke, aber hatte den Akku mehrmals rausgenommen, tlw. vorher schon ausgeschalten, tlw. einfach rausgezogen, danach kam immer noch die meldung und die Tastenkombination half gar nichts.

    Inzwischen ist das Problem gelöst: vorhin erhielt ich plötzlich die Nachricht: "Ein Update des Systems ist verfügbar", das hab ich dann gemacht und jetzt scheintts wieder zu funtionieren. Warum das jetzt kam und die letzten 20h trotz aller Versuche nicht, kann ich nicht nachvollziehen.
    a.
     
  9. ThRiLL_KiLL, 24.11.2009 #9
    ThRiLL_KiLL

    ThRiLL_KiLL Erfahrener Benutzer

    Beiträge:
    220
    Erhaltene Danke:
    21
    Registriert seit:
    22.10.2009
    einfach mal wipen und den dalvic cache auch mal wipen dann müsste es gehn! Vorausgesetzt es is root
     
  10. winne, 24.11.2009 #10
    winne

    winne Android-Guru

    Beiträge:
    3,788
    Erhaltene Danke:
    644
    Registriert seit:
    09.05.2009
    Phone:
    S60
    Wearable:
    Pebble schwarz
    @ ThRiLL_KiLL

    guckst du : ;)
    und er hat kein root.
     
    Zuletzt bearbeitet: 24.11.2009

Diese Seite empfehlen