1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

DHD Fehler beim Downgrade von 2.3.5

Dieses Thema im Forum "Root / Hacking / Modding für HTC Desire HD" wurde erstellt von lilwatte, 04.02.2012.

  1. lilwatte, 04.02.2012 #1
    lilwatte

    lilwatte Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    45
    Erhaltene Danke:
    0
    Registriert seit:
    27.03.2011
    Hi Leute.
    Ich wollte mir ein Custem-Rom Installieren, dafür muss ich ja erst ein Downgrade machen. Ich habe das Downgrade mit der Anleitung versucht. Nachdem der die PD98IMG.zip geprüft hat, kommt nur die Fehler meldung: Main Vision is older! - Update Fail!

    Ich habe das Downgrade via Downgrade_Android_2.x.exe gemacht.

    Bild im Anhang!

    Ich danke euch schon mal im Voraus!

    mfg lilwatte
     

    Anhänge:

  2. neandertaler19, 04.02.2012 #2
    neandertaler19

    neandertaler19 Ehrenmitglied

    Beiträge:
    10,344
    Erhaltene Danke:
    1,929
    Registriert seit:
    28.01.2011
    Welche ROM-Version hast du denn Aktuell?
     
  3. lilwatte, 04.02.2012 #3
    lilwatte

    lilwatte Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    45
    Erhaltene Danke:
    0
    Registriert seit:
    27.03.2011
    Das Original 2.3.5 mit HTC Sense 3.0
     
  4. neandertaler19, 04.02.2012 #4
    neandertaler19

    neandertaler19 Ehrenmitglied

    Beiträge:
    10,344
    Erhaltene Danke:
    1,929
    Registriert seit:
    28.01.2011
    lilwatte bedankt sich.
  5. Eneco, 04.02.2012 #5
    Eneco

    Eneco Android-Lexikon

    Beiträge:
    1,945
    Erhaltene Danke:
    510
    Registriert seit:
    20.03.2011
    lilwatte bedankt sich.
  6. lilwatte, 04.02.2012 #6
    lilwatte

    lilwatte Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    45
    Erhaltene Danke:
    0
    Registriert seit:
    27.03.2011
    Danke euch, funktioniert einwandfrei!! :D
     
  7. Markes, 07.02.2012 #7
    Markes

    Markes Android-Hilfe.de Mitglied

    Beiträge:
    88
    Erhaltene Danke:
    2
    Registriert seit:
    13.12.2011
    Da steht auch noch ein S-On. Nur so als Randbemerkung. Gruß

    Gesendet mit DHD & ICS Android 4.0.3
     
  8. Eneco, 07.02.2012 #8
    Eneco

    Eneco Android-Lexikon

    Beiträge:
    1,945
    Erhaltene Danke:
    510
    Registriert seit:
    20.03.2011
    Ja, mit der alten Version des Rootens lief das alles ein bisschen anderst. Da musstest du mit einem Exploit dem System eine ältere Version vorgaukeln, damit du dann die 1.32 flashen konntest, mit welcher wiederrum erst der Root per Visionary funktioniert. Erst DANN wurde S-Off gesetzt.
    Die DHD-Generation von heute ist da total verwöhnt mit AAHK :flapper:
     
  9. TimeTurn, 07.02.2012 #9
    TimeTurn

    TimeTurn Foren-Inventar

    Beiträge:
    15,114
    Erhaltene Danke:
    2,895
    Registriert seit:
    01.05.2010
    Phone:
    Huawei Nexus 6P
    Tablet:
    Sony Xperia Z2 Tablet
    Theoretisch müsstest Du mein gefrickeltes PD98IMG.ZIP nutzen können, da ich da explizit als Version irgendwas um die 99.99 oder sowas eingetragen hab - hab ich bei diesem Fehler aber noch nicht probiert. Danach hast Du sogar den Engineering Bootloader (ENG S-Off) und dem ist das schnurzbrot was Du flashen willst :)

    http://www.android-hilfe.de/root-ha...98img-zip-einfaches-flashen-der-recovery.html
     

Diese Seite empfehlen