1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

[Diskussion] Installation von ClockworkMod + permanentes Root für 2.1- / 2.2-Blades

Dieses Thema im Forum "Root / Hacking / Modding für ZTE Blade / OSF / Lutea" wurde erstellt von Quirin, 28.06.2011.

  1. Quirin, 28.06.2011 #1
    Quirin

    Quirin Threadstarter Android-Lexikon

    Beiträge:
    905
    Erhaltene Danke:
    482
    Registriert seit:
    07.01.2011
    mawa67 bedankt sich.
  2. bhf, 28.06.2011 #2
    bhf

    bhf Android-Guru

    Beiträge:
    3,348
    Erhaltene Danke:
    1,254
    Registriert seit:
    15.01.2011
    Phone:
    Honor 8
    Tablet:
    Google Pixel C
    Super. Erst mal vielen Dank für dieses How-To. Ich werde meines dann die Tage überarbeiten und den ersten Teil löschen und auf dein How-To verweisen.

    Mein eigenes How-To (bzw. was übrig bleibt) werde ich dann voraussichtlich am Wochenende versuchen zu bebildern.

    EDIT: Vielleicht könntest du dein How-To direkt im Anschluss an die Bilderreihe über das Backup etwas erweitern. Es wird im Forum sehr häufig der Begriff NANDroid-Backup erwähnt. Es erscheint mir sinnvoll, klarzustellen, dass eben das Backup aus Clockwork heraus gemeint ist. So vielleicht, ohne dir jetzt eine Formulierung aufzwingen zu wollen.

     
    Zuletzt bearbeitet: 28.06.2011
  3. Quirin, 28.06.2011 #3
    Quirin

    Quirin Threadstarter Android-Lexikon

    Beiträge:
    905
    Erhaltene Danke:
    482
    Registriert seit:
    07.01.2011
    Danke, habe es so übernommen (von wegen Rad neu erfinden...) :tongue:

    Hatte es eben erst entdeckt...
     
  4. bhf, 29.06.2011 #4
    bhf

    bhf Android-Guru

    Beiträge:
    3,348
    Erhaltene Danke:
    1,254
    Registriert seit:
    15.01.2011
    Phone:
    Honor 8
    Tablet:
    Google Pixel C
    Super. Allerdings habe ich eben jenen Passus mittlerweile aus meinem Tutorial entfernt. Dein Hinweis
    trifft demnach nicht mehr zu.

    Falls also jemand in meinem Thread danach sucht, wird er nichts finden. ;)
     
  5. Quirin, 29.06.2011 #5
    Quirin

    Quirin Threadstarter Android-Lexikon

    Beiträge:
    905
    Erhaltene Danke:
    482
    Registriert seit:
    07.01.2011
    Dann eben so:

    :D
     
  6. FuGLYm4k3R, 01.07.2011 #6
    FuGLYm4k3R

    FuGLYm4k3R Android-Hilfe.de Mitglied

    Beiträge:
    46
    Erhaltene Danke:
    0
    Registriert seit:
    05.01.2011
    Hallo.

    ich wollte jetzt mal diesen Weg des rootens gehen.

    auch eigentlich super beschrieben, hab nur ein Problem. und zwar, bekomm ich ums verrecken nicht die selben checksummen...
    hab die datein jetzt bestimmt jeweils 20 mal geladen.. erfolglos.

    überseh ich etwas?

    grüße :)
     
  7. bhf, 01.07.2011 #7
    bhf

    bhf Android-Guru

    Beiträge:
    3,348
    Erhaltene Danke:
    1,254
    Registriert seit:
    15.01.2011
    Phone:
    Honor 8
    Tablet:
    Google Pixel C
    Welche Dateien sind denn betroffen? Und jetzt sag bitte nicht 'alle'.
     
  8. FuGLYm4k3R, 01.07.2011 #8
    FuGLYm4k3R

    FuGLYm4k3R Android-Hilfe.de Mitglied

    Beiträge:
    46
    Erhaltene Danke:
    0
    Registriert seit:
    05.01.2011
    Nein nicht alle.

    bin beim ersten Schritt wo man die Checksummen abgleichen muss.

    d.h z4-root und oneclickrecovery.

    darunter steht doch in dicker roter schrift das man die Datein neu laden soll
    falls die Chk nicht stimmt.
     
  9. bhf, 01.07.2011 #9
    bhf

    bhf Android-Guru

    Beiträge:
    3,348
    Erhaltene Danke:
    1,254
    Registriert seit:
    15.01.2011
    Phone:
    Honor 8
    Tablet:
    Google Pixel C
    Die md5 für OneClick ist ok, die für z4root ist in Quirins Posting offensichtlich falsch. Ich habe mir jetzt beide Dateien zweimal aus Quirins Link und direkt aus der Quelle bei Modaco runtergeladen. Die Dateien sind identisch, mit folgender md5: FA7F38E4633260C0FD4AB6AB49A5764D

    Probiers mal damit. Ich pm Quirin und informier ihn über diesen Umstand.
     
  10. FuGLYm4k3R, 01.07.2011 #10
    FuGLYm4k3R

    FuGLYm4k3R Android-Hilfe.de Mitglied

    Beiträge:
    46
    Erhaltene Danke:
    0
    Registriert seit:
    05.01.2011
    tut mir leid, kann irgend wie deinem post nicht folgen...

    md5 aus dem post von quirin ist ok. (verstanden)
    z4root ist aber falsch (verstanden)

    wenn ich beide von Modaco direkt beziehe funktionierts?(nicht verstanden)

    wenn ja, hättest du vlt noch den direkten link dazu? ist vlt auch ganz hilfreich
    für die leute die dies auch probieren möchten bevor der edit vollzogen ist.

    :>


    grüße
     
  11. bhf

    bhf Android-Guru

    Beiträge:
    3,348
    Erhaltene Danke:
    1,254
    Registriert seit:
    15.01.2011
    Phone:
    Honor 8
    Tablet:
    Google Pixel C
    Nein, du missverstehst mich. Ich habe beide in Frage kommenden Dateien je zweimal downgeloadet. Dabei war die md5 für OneClick jeweils ok.

    Die md5 für z4root war allerdings kein match. Ich habe den Fehler mittlerweile gefunden. Du lädst ein zip herunter, die angegebene md5 ist aber für die entpackte apk-Datei. Überprüfe die Datei z4root_blade_perm_root_v2.zip mit dieser md5: FA7F38E4633260C0FD4AB6AB49A5764D

    Oder die Datei z4root_blade_perm_root_v2.apk mit der md5: BE4438CE754CBF0BE580D1A9EB73B53A
     
  12. Quirin, 01.07.2011 #12
    Quirin

    Quirin Threadstarter Android-Lexikon

    Beiträge:
    905
    Erhaltene Danke:
    482
    Registriert seit:
    07.01.2011
    Deshalb habe ich auch ein paar Zeilen unter der APK-Datei-Angabe geschrieben, daß man die Datei beim Download von MoDaCo vorher entpacken muss. (auch so in blau + fett formatiert) :mellow:

    Bin auf jeden Fall beruhigt, dass doch kein Fehler vorliegt. :)

    Ich werde den Text aber trotzdem nachher anpassen, damit keine Verwechslung mehr möglich ist! :smile:
     
    Zuletzt bearbeitet: 01.07.2011
  13. bhf

    bhf Android-Guru

    Beiträge:
    3,348
    Erhaltene Danke:
    1,254
    Registriert seit:
    15.01.2011
    Phone:
    Honor 8
    Tablet:
    Google Pixel C
    Öhm, *rotwerd* lalala ich habe gar nichts gesagt. :D

    Das ist das typische 'ich hab aber kein image-Ordner'-Syndrom.
     
  14. Quirin, 01.07.2011 #14
    Quirin

    Quirin Threadstarter Android-Lexikon

    Beiträge:
    905
    Erhaltene Danke:
    482
    Registriert seit:
    07.01.2011
    Änderungen eingebaut, sollte jetzt eindeutiger sein.
     
  15. pln

    pln Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    02.07.2011
    Extra angemeldet um, danke zu sagen (button pressed beim how to).

    Hab’s mit 2.1. durchgeführt, um anschließend mit TPT auf Gen2 (und dann von 0 auf 111+) upzugraden.

    Anleitung ist super verständlich und mE komplett.

    Was mir ein paar Nerven gespart hätte: ein kurzer Hinweis, dass man nach Starten des OneClickRecovery nicht allzu voreilig die Geduld verlieren soll :rolleyes2:

    War knapp davor, den Akku rauszunehmen, alles abzubrechen und neu zu beginnen, da sich nach dem Erscheinen der Zeile „Running exploit in order to obtain root access” eine gefühlte Ewigkeit nichts gerührt hat und ich dachte,gUt das Teil hätte sich aufgehängt.

    Hab ich dann zum Glück doch nicht gemacht und allestv war gut.

    Aber vielleicht bin ich auch nur ein nervöser Hase.
     
    Zuletzt bearbeitet: 02.07.2011
  16. FuGLYm4k3R, 03.07.2011 #16
    FuGLYm4k3R

    FuGLYm4k3R Android-Hilfe.de Mitglied

    Beiträge:
    46
    Erhaltene Danke:
    0
    Registriert seit:
    05.01.2011
    bei mir lief jetzt alles supergut.

    ABER bei nem Blade von nem Kollegen, kommt beim booten nach dem
    aufspielen der letzten stable von cm7 dauernd der grüne android
    für 2 sek dann bildschirm schwarz und wieder der grüne androide.

    wiederholt sich unendlich oft.

    wenn ich die Orignal rom wieder drauf spiele ist das problem beseitigt.

    merkwürdig. hab die anleitung extra nochmal step by step durch gemacht...

    grüße
     
  17. bhf

    bhf Android-Guru

    Beiträge:
    3,348
    Erhaltene Danke:
    1,254
    Registriert seit:
    15.01.2011
    Phone:
    Honor 8
    Tablet:
    Google Pixel C
    Letzte stable ist Gen2 (und ganz und gar nicht empfehlenswert). Dein Phänomen resultiert daraus, ein Gen2-ROM auf ein Gen1-Gerät geflasht zu haben.
     
    FuGLYm4k3R bedankt sich.
  18. FuGLYm4k3R, 03.07.2011 #18
    FuGLYm4k3R

    FuGLYm4k3R Android-Hilfe.de Mitglied

    Beiträge:
    46
    Erhaltene Danke:
    0
    Registriert seit:
    05.01.2011
    Ich bin einfach der König xD

    *duck und weg*


    DANKE! :)
     
  19. Quirin, 03.07.2011 #19
    Quirin

    Quirin Threadstarter Android-Lexikon

    Beiträge:
    905
    Erhaltene Danke:
    482
    Registriert seit:
    07.01.2011
    Ich habe den Hinweis hinzugefügt, hoffe es ist verständlich genug.
     
    pln bedankt sich.
  20. pln

    pln Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    02.07.2011
    @quirin:
    hab dank. war auch mehr nur als kleine erfahrung meinerseits gedacht. dachte nicht, dass das gleich fette und rote konsequenzen hat :)
     

Diese Seite empfehlen