1. Möchtest Du unser Team im Android OS-Bereich unterstützen? Details dazu findest du hier!
  2. Wir haben diesmal 2 Gewinnspiele zeitgleich für euch - Gewinne einmal ein UMI Plus E - Beim 2ten könnt ihr ein Nomu S30 gewinnen!
  1. mAvErICk82, 05.04.2012 #1
    mAvErICk82

    mAvErICk82 Threadstarter Android-Experte

    Hallo zusammen

    Leider konnte mir die SuFu nicht weiterhelfen, daher hier nun meine Frage/"Problem"

    MyPhoneExplorer läuft ständig im Hintergrund und synchronisiert sich via WLAN mit meinem SGS2. Dies ist auch so gewollte, da ich viel mit MPE arbeite zwecks eintragen von Tel-Nummern (Kunden) und Terminen. Ausserdem natürlich um SMS und Anrufe direkt auf dem Rechner zu sehen.

    Ärgerlich hierbei ist allerdings, dass das Display bei jeder Synchronisierung (automatisch oder manuell) aufwacht.

    Gibt es eine Möglichkeit dieses Aufwachen bei Synchronisierung abzustellen?
     
  2. Chaosraser, 05.04.2012 #2
    Chaosraser

    Chaosraser Android-Lexikon

    damit wärst du im app Teil des Forums besser aufgehoben, das ist kein S2 spezifisches Problem.
    Ich würde mich da auch einfach mal an den Entwickler wenden
     
  3. mecss, 05.04.2012 #3
    mecss

    mecss Ehrenmitglied

    Ich verschiebe mal dorthin...also schön festhalten... ;)
     
  4. mAvErICk82, 09.04.2012 #4
    mAvErICk82

    mAvErICk82 Threadstarter Android-Experte

    Keiner eine Idee, wie man das Anschalten des Displays bei Synchronisation unterbinden kann?
     
  5. RATTAR, 09.04.2012 #5
    RATTAR

    RATTAR Gast

  6. Sloop, 20.04.2012 #6
    Sloop

    Sloop Fortgeschrittenes Mitglied

    Auf meinem Droid3 geht das unter --> System Settings --> Applications --> DebugMode --> und hier gibts die Option "Display immer anlassen, wenn im USB-/Strombetrieb". Hab mein Phone grad nicht bei mir, kann's dir also nicht genau sagen. Aber vielleicht hilft's dir ja ...
     

Diese Seite empfehlen