1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Display Blinkt nur

Dieses Thema im Forum "Archos G9 Tablet Forum" wurde erstellt von Arisha, 30.05.2012.

  1. Arisha, 30.05.2012 #1
    Arisha

    Arisha Threadstarter Junior Mitglied

    Beiträge:
    37
    Erhaltene Danke:
    2
    Registriert seit:
    27.03.2012
    Phone:
    Sony Xperia Z
    Hallo,

    mein Archos hat mich eben zu tode erschreckt. Gerade wollte ich wieder damit rumspielen, doch gehts nicht. Drück ich auf den an/aus Knopf dann blitzt das Display nur kurz auf, genauso die LED. Eigentlich sollte es noch nicht komplett leer sein bzw ist es meist so, wenn ich es an die Steckdose hänge, das es sich dann wieder anschalten und läd. Aber das passiert in diesem Fall auch nicht. Die LED blinkt wie verrückt und das wars. Zwar kein aufblitzen des Displays mehr aber mehr passiert da auch nicht.
    Ich hab auch versucht die Lautstärke Tasten mit zu drücken und den 3G Stick entfernt. Aber keine Änderungen.

    Hilfe was kann ich nur machen?

    LG
    Arisha

    PS: ich hab die 1,5GHz Variante mit einem GB RAM und neueste Android Update drauf. Falls das irgendwie helfen sollte.
     
  2. wommi, 31.05.2012 #2
    wommi

    wommi Android-Hilfe.de Mitglied

    Beiträge:
    78
    Erhaltene Danke:
    1
    Registriert seit:
    18.11.2011
    Falls Du den Akku des öfteren kpl. leerst, das solltets Du tunlichst vermeiden !
    Immer vorher wieder an die Steckdose hängen !

    Drücke mal den Einschaltknopf länger als ca. 15 - 20s (wenn du es an der Steckdose hast) !
     
  3. Arisha, 31.05.2012 #3
    Arisha

    Arisha Threadstarter Junior Mitglied

    Beiträge:
    37
    Erhaltene Danke:
    2
    Registriert seit:
    27.03.2012
    Phone:
    Sony Xperia Z
    Da ich mein Tablet nich täglich verwende und es meist im Rucksack liegt bekomm ich es nicht immer mit wenn der Akku alle ist. In den meisten Fällen lass ich das Tablet gar nicht erst ausgehen, wie beim Handy.
    Wie gesagt hatte ich es auch nicht erwartet das es alle sein müsste da es 40% drauf hatte die scheinbar blitzschnell alle waren.
    Länger auf den an/aus Knopf drücken hatte ich auch schon versucht.

    Ende vom Lied: Ich hatte das Archos dann einfach am Strom hängen lassen (Auch wenn das schnelle leuchten der LED mich misstrauisch machte) und nach ca eine halben Stunde oder so schaltete sich das Archos wieder an. Scheinbar war es wirklich komplett leer. Hatte auch 5 min gebraucht bis endlich 1% Akkuladung vorhanden war.

    Eine andere Frage: Ich lade mein Archos ja nur über Steckdose, weil über Laptop ist es einfach zu langsam. Aber manchmal erkennt es die Steckdose als Laptop an und hat dann die langsamere Ladung. Ist euchd as auch schonmal vorgekommen?
     
  4. wommi, 02.06.2012 #4
    wommi

    wommi Android-Hilfe.de Mitglied

    Beiträge:
    78
    Erhaltene Danke:
    1
    Registriert seit:
    18.11.2011
    Wenn möglich, den Akku nie kpl. entleeren - lieber einfach zwischendurch mal ans Netzt hängen.
    Der Akku hat keinen Memory-Effekt, auch Archos sagt, immer mal ans Netz hängen.

    Und wenn Du mit dem regulären Netzgerät lädts, dann sollte die Meldung 'Langsames Laden' nicht kommen !

    Blitzschnell ist der Akku sicher nicht leer - wenn Du das Tablet allerdings immer an hast und auch WLAN und Bluetooth nicht deaktiviertst, wird das Tablet, wenn Du es im Rucksack durch den Ort trägst, immer wieder versuchen, Verbindungen aufzubauen. Das kostet dann Strom !
     

Diese Seite empfehlen