1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Display-Bug nach Upgrade von 2.2 auf 2.3

Dieses Thema im Forum "Samsung Galaxy 551 (I5510) Forum" wurde erstellt von flothepo, 20.02.2012.

  1. flothepo, 20.02.2012 #1
    flothepo

    flothepo Threadstarter Neuer Benutzer

    Beiträge:
    20
    Erhaltene Danke:
    0
    Registriert seit:
    26.10.2011
    Hallo,

    hoffe mir kann hier jemand helfen.

    Hab mein 551 mit Kies geupdatet jetzt geht das Display nicht mehr.
    Das Samsung Logo beim Start sehe ich noch danach kann man nichts mehr erkennen, Sound geht noch.

    Danke schon mal

    Power Taste + Q funktioniert
    Power Taste + T nicht

    nach einem Flash geht Power + T jetzt auch wieder.
    Aber danach aller weiter Blackscreen
     
    Zuletzt von einem Moderator bearbeitet: 21.02.2012
  2. email.filtering, 21.02.2012 #2
    email.filtering

    email.filtering Gast

    Die Forensuche hätte Dir sofort die Lösung präsentiert. ;)

    Manche Geräte haben ein Problem mit der Firmware bestimmter 2.3er-Versionen. Als erster Schritt bleibt nur das Downgrade auf eine 2.2er und das anschließende Upgrade auf eine andere 2.3er. Das kannst Du freilich nur mit dem off-line-Flasher machen.

    Geeignete Versionen für beide Vorgänge sowie den off-line-Flasher Namens Odin findest Du in meinem Downloadbereich (zu finden u.a. über meinen Avatar bzw. die Signatur), wobei ich Dir die Nutzung der KERUK-Versionen nur wärmstens empfehlen kann.
     
  3. flothepo, 21.02.2012 #3
    flothepo

    flothepo Threadstarter Neuer Benutzer

    Beiträge:
    20
    Erhaltene Danke:
    0
    Registriert seit:
    26.10.2011
    OK Danke, es ist also nicht aussichtslos :laugh:
     
  4. email.filtering, 21.02.2012 #4
    email.filtering

    email.filtering Gast

    Nö, die allergrößte Hälfte ;) aller vom Display-Bug Betroffenen konnte Ihr Problem so lösen!
     
  5. flothepo, 21.02.2012 #5
    flothepo

    flothepo Threadstarter Neuer Benutzer

    Beiträge:
    20
    Erhaltene Danke:
    0
    Registriert seit:
    26.10.2011
    Ok hat geklappt, jetzt hab ich ein Boot loop :blink:
     
  6. email.filtering, 21.02.2012 #6
    email.filtering

    email.filtering Gast

    Hast Du die Daten- & Cachepartition per Minibetriebssystem gelöscht?
     
  7. flothepo, 21.02.2012 #7
    flothepo

    flothepo Threadstarter Neuer Benutzer

    Beiträge:
    20
    Erhaltene Danke:
    0
    Registriert seit:
    26.10.2011
    Gibt es ne Möglichkeit das Android gleich auf deutsch ist und nicht erst auf polnisch???
     
  8. email.filtering, 21.02.2012 #8
    email.filtering

    email.filtering Gast

    Was glaubst Du wohl, warum ich Dir eine KERUK-Version empfohlen hatte? :winki: Diese OS-Versionen starten stets mit dem letzten eingestellten CSC *), der auch die Standardsprache definiert. Vorausgesetzt natürlich, dass dieser noch festgestellt und übernommen werden kann, oder eben in englisch (als Ergebnis des KERUK-Standard-CSC XEU), aber sicherlich nicht auf polnisch!

    Beim ersten Start nach dem Flashen bzw. der Schnellformatierung der Daten- und Cachepartition (~factory reset) gibt der eingestellte CSC den Ausschlag für die Startsprache des Setups, die dort natürlich auch gleich geändert werden kann. Allerdings ändert sich durch Deine Sprachwahl weder der CSC noch die dazugehörige Standard-Hardware-Tastaturbelegung.

    Wenn Du Dich also nicht weiter abmühen möchtest und keine besonderen Umstände (z.B. ein Gerät mit polnischer Hardware-Tastaturbedruckung beim Einsatz für Deutschsprachige) vorliegen, nimm einen für Dich passenden CSC (z.B. DBT, ATO, AUT usw. für deutsch als Sprache und Hardware-Tastaturlayout) und gut ist's! Diesen kannst Du mit einen Anruf an *#272*IMEI# umstellen. Jede CSC-Änderung führt unweigerlich zu einem factory reset! Aber das brauch(t)e ich alles nicht zu erzählen, denn es steht ja auch im Begleittext der KERUKs, hier im Forum usw. ...


    Leider kann man das in der Kürze einfach nicht besser erklären.


    *) CSC = Country & Sales Code
     
    flothepo bedankt sich.
  9. rayigen85, 23.02.2012 #9
    rayigen85

    rayigen85 Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    23.02.2012
    Phone:
    Samsung Galaxy 551
    Hallo,

    ich habe das selbe Problem mit dem Display. Immer wenn es kurz liegt und ich es dann wieder aktiviere bleibt das Display fast ganz dunkel und ich erkenne nur sehr ser undeutlich das es an ist.

    Habe jetzt schon mit Odin und mit KERUK´s geupdatet. Leider ohne Erfolg.

    Gibt eine eine Möglichkeit die 2.2 Version wieder aufzuspielen?

    Danke für eure Antworten!
     
  10. email.filtering, 23.02.2012 #10
    email.filtering

    email.filtering Gast

    rayigen85, geht's vielleicht ein wenig genauer? Welche Versionen hast Du denn nun schon ausprobiert? Bisher hat's ja immer mit dem "Durchprobieren" geklappt, wieso sollte es also ausgerechnet bei Deinem Gerät anders sein?

    Und sollten tatsächlich alle Stricke reißen: Selbstverständlich gibt's auch eine 2.2er als KERUK-Edition.

    BTW, der Knackpunkt ist die AMSS-Version, also das, was andere unvollständigerweise (wie z.B. Samsung) als "Phone" oder "Baseband" bezeichnen. In meinem Downloadbreich ist das jeweils der zweite "Wert" in der Bezeichnung eines Gesamtsoftwarepakets.

    Funktioniert also die derzeitige AMSS nicht, nimmt man einfach die nächste; die Sachen lungern ja nicht zwecks der Gaude in meinem Downloadbereich herum. ;) Dazu braucht man natürlich nicht jedes mal die Gesamtsoftware flashen. :winki:


    Auch Dir natürlich ein herzliches Willkommen im Forum!
     
    Zuletzt von einem Moderator bearbeitet: 23.02.2012
  11. rayigen85, 23.02.2012 #11
    rayigen85

    rayigen85 Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    23.02.2012
    Phone:
    Samsung Galaxy 551
    Also ich habe die KERUK - XWKD4 und XWKP5 von dir probiert. Davor hatte ich eine andere Version hier aus dem Forum "[How-To] Upgrade per Odin auf Android 2.3.4" vom Benutzer "schwix".

    Mit diesen drei Versionen war immer das selbe Problem.

    Die KERUK Versionen habe ich auf die SD Karte gepackt und dann mittel´s "Q + Einschalten" installiert nachdem ich Resetet hatte.

    Hier noch ein nachtrag:

    PDA: i5510XWKP5
    PHONE: i5510XXKPF
    CSC: i5510NEEKP1
     
    Zuletzt von einem Moderator bearbeitet: 23.02.2012
  12. email.filtering, 23.02.2012 #12
    email.filtering

    email.filtering Gast

    Was älteres als diese 2.3.4er hättest Du wohl nicht nehmen können? ;) Das ist nämlich genau die Version mit den meisten Display-Bug-Fällen.

    Also lad' Dir bitte mal was ordentliches (wie z.B. die POKP6 oder die XWKPG; jeweils als KERUK-Edition versteht sich) herunter und flash das! Dann reden wir weiter!
     
    Zuletzt von einem Moderator bearbeitet: 23.02.2012
  13. rayigen85, 23.02.2012 #13
    rayigen85

    rayigen85 Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    23.02.2012
    Phone:
    Samsung Galaxy 551
    Sorry, hab eigentlich nicht wirklich Ahnung davon ;-)

    Also ich hab jetzt die beiden Versionen ausprobiert, leider bisher ohne Erfolg.

    Ich werde nun noch Weitere versuchen!

    Vielleicht habe ich ja Glück.
     
  14. email.filtering, 23.02.2012 #14
    email.filtering

    email.filtering Gast

    Dann sei doch bitte so nett und versuch's noch mal mit der 2.2er und danach wieder mit einer der beiden vorhin genannten Versionen. Klappt's dann immer noch nicht und Du hast noch Garantie auf das Gerät, bring's zum Service-Center.
     
    rayigen85 bedankt sich.
  15. rayigen85, 23.02.2012 #15
    rayigen85

    rayigen85 Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    23.02.2012
    Phone:
    Samsung Galaxy 551
    Also ich habe jetzt die Version 2.2 wieder installiert. Hat funktioniert und das Display geht wieder.

    Ich werd jetzt das POKP6 nochmal aufspielen und mal sehen ob es geht.

    Muss ich nach dem flashen noch den cache löschen?
     
  16. email.filtering, 23.02.2012 #16
    email.filtering

    email.filtering Gast

    Man sollte bei jedem Upgrade / Downgrade einen factory reset machen.
     
  17. rayigen85, 24.02.2012 #17
    rayigen85

    rayigen85 Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    23.02.2012
    Phone:
    Samsung Galaxy 551
    Grrr, also die POKP6 mag es auch nicht, hatte gedacht es geht aber leider war heut Morgen der selbe Fehler. Ich mach mal wieder 2.2 drauf und hoffe das es wieder läuft!
     
  18. tuerpi, 17.07.2012 #18
    tuerpi

    tuerpi Erfahrener Benutzer

    Beiträge:
    203
    Erhaltene Danke:
    4
    Registriert seit:
    25.11.2010
    Phone:
    xperia Z5
    Nach einem offiziellem Upgrade über Kies habe ich den Display-Bug (dunkel). Auch das Aufspielen der KERUK-Versionen brachte keine Besserung. Hat noch jemand eine Idee, wie ich das wieder hin bekomme? Danke im Vorfeld.
     
    Zuletzt von einem Moderator bearbeitet: 17.07.2012
  19. email.filtering, 17.07.2012 #19
    email.filtering

    email.filtering Gast

    Wenn es mit den 2.3ern nicht klappt, kannst Du das Gerät lediglich einsenden oder eben wieder zurück zur letzten 2.2er (das ist die XWKD4) wechseln.
     
  20. Behaze, 25.07.2012 #20
    Behaze

    Behaze Gast

    Hey, Ich habe hier ein Handy meiner Freundin liegen was über Kies geschrottet wurde (display bug) nun habe ich nach langen versuchen hier auch über die 2.2er version das teil auch wieder hell bekommen nur ist das Problem mit dem "Bootloop" vorhanden. Ich weis allerdings nicht wo ich das Minibetriebssystem etc finde bzw wie ich damit die Cache und dateipartition löschen soll.
     

Diese Seite empfehlen