1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Display "erkennt" Berührung unten Rechts obwohl man es nicht anfasst

Dieses Thema im Forum "Archos G9 Tablet Forum" wurde erstellt von Kanalcommander, 01.04.2012.

  1. Kanalcommander, 01.04.2012 #1
    Kanalcommander

    Kanalcommander Threadstarter Erfahrener Benutzer

    Beiträge:
    208
    Erhaltene Danke:
    35
    Registriert seit:
    11.05.2011
    Hi
    Ich hab ein recht merkwürdiges Problem mit meinem 1,5GHz 1GB (502047) auf dem 4.0.5er ROM.
    Ab und zu fängt das Gerät an zu glauben unten rechts berührt zu werden, also da wo im Landscape die Statusleiste sitzt. Es wird dann ca. 1mal pro Sekunde eine Berührung erkannt. Es hilft dann nur ein Neustart (was gar nicht mal so einfach ist weil der Dialog durch die "Berührung" zu geht).
    Da es meist erst nach längerer Betriebszeit auftritt bin ich gewillt zu glauben, dass es sich um ein Software Problem handelt. Was mich aber stutzig macht ist die Tatsache, dass wenn ich das Tablet drehe es immer die selbe Ecke bleibt.
    Google und SuFu haben leider nix zu ausgespuckt, aber um ehrlich zu sein habe ich auch nicht so richtig ne ahnung wonach ich suchen soll. Display Berührung unten rechts oder so gab alles mögliche nur nix zu meinem Problem.
     
  2. wuselandroid, 01.04.2012 #2
    wuselandroid

    wuselandroid Android-Experte

    Beiträge:
    501
    Erhaltene Danke:
    82
    Registriert seit:
    17.09.2010
    Evtl. Hilft es, unter Einstellungen, den Touchscreen einmal neu zu kalibrieren.
     
  3. valinet, 01.04.2012 #3
    valinet

    valinet Android-Lexikon

    Beiträge:
    1,228
    Erhaltene Danke:
    121
    Registriert seit:
    28.10.2011
    Phone:
    Samsung A5 2016
    Ansonsten zurück schicken, das Problem gab es schon par mal.
     
  4. duke70, 01.04.2012 #4
    duke70

    duke70 Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    10.03.2012
    genau das selbe problem habe ich auch! hab schon das 3. gerät mit dem fehler! archos stellt sich leider tod!!!
     
  5. Kanalcommander, 01.04.2012 #5
    Kanalcommander

    Kanalcommander Threadstarter Erfahrener Benutzer

    Beiträge:
    208
    Erhaltene Danke:
    35
    Registriert seit:
    11.05.2011
    Hmm also seit heute morgen kams nicht mehr. Ich werde es mal beobachten. Im Zweifelsfall habe ich ja noch fast nen Monat zum zurück schicken.

    Gesendet von meinem ARCHOS 101G9 1GB mit Tapatalk
     
  6. raymon, 02.04.2012 #6
    raymon

    raymon Android-Hilfe.de Mitglied

    Beiträge:
    77
    Erhaltene Danke:
    5
    Registriert seit:
    28.02.2012
    Das Prob. habe ich auch öfters mit Honeycomb und dem 101 Turbo alte Version.
    Bei mir ist es eben unten links.
    Ich glaube das es ein Software und nicht ein Hardware Fehler ist.
    Ich versuche dann immer mit dem System Monitor alle laufenden Programme zu beenden,
    danach Touchscreen und Lagesensor kalibrieren.
     
  7. Kanalcommander, 06.04.2012 #7
    Kanalcommander

    Kanalcommander Threadstarter Erfahrener Benutzer

    Beiträge:
    208
    Erhaltene Danke:
    35
    Registriert seit:
    11.05.2011
    So sind jetzt ja doch noch mal einige Tage vergangen. Der Fehler ist nicht nochmal aufgetreten:)
    Auch die Freezes sind deutlich zurück gegangen. Wahrscheinlich brauchte es erstmal 2-3 Tage um sich an sein neues Zuhause zu gewöhnen.
    Gesendet von meinem ARCHOS 101G9 1GB mit Tapatalk
     
  8. Mr.Eco, 13.04.2012 #8
    Mr.Eco

    Mr.Eco Android-Hilfe.de Mitglied

    Beiträge:
    46
    Erhaltene Danke:
    0
    Registriert seit:
    03.03.2012
    Guten Morgen zusammen.

    Ich hab mir gestern auch das Archos 10.1 zugelegt und hatte zu Anfang auch das gleiche Problem. Rechts unten in der Ecke wurde andauernd eine Bewegung erkannt obwohl keine Berührung vorlag.

    Nach Update auf 4.05 ist das Problem allerdings verschwunden.

    Werde das weiter beobachten.
     
  9. hasso, 13.04.2012 #9
    hasso

    hasso Neuer Benutzer

    Beiträge:
    15
    Erhaltene Danke:
    1
    Registriert seit:
    26.02.2012
    Hallo,

    bei meinem war es unten links.
    Nach erneuter Kalibration des Bildschirms habe und hatte bisher keine Probleme mehr. Hab mein G9 seit 1 Monat und der Fehler war wohl bei der Erstinstallation entstanden.

    Gruß
     

Diese Seite empfehlen