1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Display funktioniert nach aufschieben nicht mehr.

Dieses Thema im Forum "Sony Ericsson Xperia X10 Mini / Mini Pro Forum" wurde erstellt von Speea, 09.07.2012.

  1. Speea, 09.07.2012 #1
    Speea

    Speea Threadstarter Android-Experte

    Beiträge:
    653
    Erhaltene Danke:
    86
    Registriert seit:
    05.07.2011
    Hallo,
    Ich habe Zwei Probleme,
    seit einiger Zeit schreibe ich viel mit meinem Handy (SMS, Fratzenbuch usw...).
    Ich habe lange Zeit eine Custom ROM von EYAMA benutzt, FlameGDX 2.3.7.
    Jetzt nach einigen Monaten hatte ich das Problem das bei jedem aufschieben des Handys die LED anfing grün zu leuchten, schob ich das Handy wieder zu ging sie auch wieder aus.
    Das war nun ein paar Tage so, jetzt heute als ich schreiben wollte, ich schob das handy auf, wollte mit dem Finger auf dem display scrollen, aber nichts passierte....nun funktioniert das Display nicht mehr nach jedem male wenn ich das Handy aufschiebe, (Auch nach dem zuschieben funktioniert es nicht mehr bis ich das handy aus und angemacht habe).

    Schön und gut dachte ich mir,

    Wipe Cache - Factory reset...
    Hat leider nicht geholfen, der Fehler blieb.
    Dann habe ich die ROM neu aufgespielt.

    Immernoch der selbe fehler.

    Jetzt habe ich das Handy auf original 2.1Update1 von Sony Ericsson zurückgesetzt und der Fehler ist immernoch!

    Kurzfassung
    Ich mache das Handy an, alles funktioniert bis ich es aufschiebe, dann ist das Display nicht mehr ein Touch Display ;)
    Es zeigt soweit alles normal an, ich kann es nur nicht mehr steuern.

    Seitdem funktioniert auch die LED nicht mehr z.b beim Laden des Akkus.

    Bitte um Hilfe

    Greets Speea
     
  2. graveyard, 16.07.2012 #2
    graveyard

    graveyard Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    09.12.2010
    Hallo,

    das hatte ich auch.
    Da das Handy in der Garantie war, habe ich es einfach eingeschickt.
    Eine woche später hatte ich es wieder. Das Gehäuse war gleich, das innenleben war neu (Unter dem Akkudeckel) was sonst noch ausgetauscht wurde kann ich nicht sagen.

    Gruß
     
  3. MaRtInW2, 16.07.2012 #3
    MaRtInW2

    MaRtInW2 Neuer Benutzer

    Beiträge:
    13
    Erhaltene Danke:
    0
    Registriert seit:
    16.07.2012
    Ich hab genau das selbe Problem mit nach dem Aufschieben funktioniert mein Touch nicht mehr (ganz sporadisch ab und an mal, aber leider nicht reproduzierbar)
    Die LED funktioniert bei mir beim Laden allerdings schon
     
    Zuletzt bearbeitet: 16.07.2012
  4. Speea, 21.07.2012 #4
    Speea

    Speea Threadstarter Android-Experte

    Beiträge:
    653
    Erhaltene Danke:
    86
    Registriert seit:
    05.07.2011
    Fehler gefunden...

    Das Flachbandkabel (zusehen nach dem aufschieben) ist der Grund ;)
    Ich werde das Handy nicht mehr reperieren lassen, in ein Paar tagen hol ich mir den Nachfolger ;)

    Sony Ericsson Xperia Mini Pro ;)
     
  5. graveyard, 22.07.2012 #5
    graveyard

    graveyard Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    09.12.2010
    Hallo,

    das Mini Pro hab ich auch seit ein paar Tagen!
    Ist erheblich besser als das X10 mini pro!
     
  6. Speea, 22.07.2012 #6
    Speea

    Speea Threadstarter Android-Experte

    Beiträge:
    653
    Erhaltene Danke:
    86
    Registriert seit:
    05.07.2011
    Das mag ja sein, und das weis ich auch, aber ich mache mir sorgen das ich dort das selbe Problem haben werde nach ein paar Jahren...und ich hätte schon gern mal ein Handy was länger ;)

    Ich werd mir das überlegen, dennoch denke ich das ich mir das Mini Pro holen werde.
    Ich war ja schon vom X10 Mini Pro so begeistert ;)

    greets Speea
     

Diese Seite empfehlen