1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Display geht seit Update immer nach 5 Minuten automatisch an

Dieses Thema im Forum "Motorola Milestone Forum" wurde erstellt von Polluxx, 22.03.2011.

  1. Polluxx, 22.03.2011 #1
    Polluxx

    Polluxx Threadstarter Android-Guru

    Beiträge:
    2,028
    Erhaltene Danke:
    784
    Registriert seit:
    11.12.2009
    Phone:
    Honor 7
    Ich schmeiss das Ding bald aus dem Fenster!
    Komischerweise geht das Display automatisch nach 5 Minuten an und bleibt dann auch an, das stört besonders nachts, wenn man am schlafen ist.
    Habt ihr das Problem auch?

    Ich habe doch keine Lust jetzt bei jeder Kleinigkeit einen Wipe zu machen.
     
  2. k1l, 22.03.2011 #2
    k1l

    k1l Android-Lexikon

    Beiträge:
    1,317
    Erhaltene Danke:
    404
    Registriert seit:
    20.12.2009
    Tablet:
    HP Touchpad
    ist nicht normal.
    welche android version? evtl. mods? apps installiert in diese richtung? etc....
     
  3. Polluxx, 22.03.2011 #3
    Polluxx

    Polluxx Threadstarter Android-Guru

    Beiträge:
    2,028
    Erhaltene Danke:
    784
    Registriert seit:
    11.12.2009
    Phone:
    Honor 7
    Also ich habe nie mods installiert oder gerootet. habe jetzt die offizielle 2.2 drauf mit dem zeam-launcher
     
  4. Polluxx, 22.03.2011 #4
    Polluxx

    Polluxx Threadstarter Android-Guru

    Beiträge:
    2,028
    Erhaltene Danke:
    784
    Registriert seit:
    11.12.2009
    Phone:
    Honor 7
    Ich habe es jetzt nochmal ein bisschen beobachtet, sobald das Handy am Strom angeschlossen ist, geht das Display alle fünf Minuten an und nach ein paar Minuten wieder aus und immer so weiter. In den Einstellungen ist auch nichts zu machen.

    Bin ich der einzige?
     
  5. Freibiergesicht, 22.03.2011 #5
    Freibiergesicht

    Freibiergesicht Android-Experte

    Beiträge:
    543
    Erhaltene Danke:
    73
    Registriert seit:
    30.03.2010
    wechsel mal den launcher
     
  6. Polluxx, 22.03.2011 #6
    Polluxx

    Polluxx Threadstarter Android-Guru

    Beiträge:
    2,028
    Erhaltene Danke:
    784
    Registriert seit:
    11.12.2009
    Phone:
    Honor 7
    Habe den go launcher ex und ist mit den anderen auch so
     
  7. Soxes, 22.03.2011 #7
    Soxes

    Soxes Gast

    Nimm mal LauncherPRO oder den ADW Launcher ;)
     
  8. Polluxx, 22.03.2011 #8
    Polluxx

    Polluxx Threadstarter Android-Guru

    Beiträge:
    2,028
    Erhaltene Danke:
    784
    Registriert seit:
    11.12.2009
    Phone:
    Honor 7
    Aber es kann doch nicht sein, dass nur ich das Problem habe oder?
     
  9. Gregor901, 22.03.2011 #9
    Gregor901

    Gregor901 Android-Guru

    Beiträge:
    3,212
    Erhaltene Danke:
    1,953
    Registriert seit:
    11.12.2009
    Offenbar doch, denn ich habe ansonsten davon noch nix gehört/gelesen.
     
  10. magerquark, 22.03.2011 #10
    magerquark

    magerquark Android-Hilfe.de Mitglied

    Beiträge:
    110
    Erhaltene Danke:
    14
    Registriert seit:
    19.07.2010
    Naja, so wie es aussieht bist du unter den Mitgliedern hier der einzige der das Problem hat. Damit wird es wohl an zusätzlichen apps liegen, die du installiert hast.
    Anscheinend hast du 2.2 mittels MSU aufgespielt und davor und danach (zur Sicherheit) hoffentlich "gewiped". Wenn du das getan hast, dann liegt es an irgendwelchen zusätzlichen apps (oder app-Kombinationen) die du installiert hast. Falls andere Nutzer mit den gleichen apps und Froyo nicht dieseilben Probleme besitzen, dann könnte es sein, dass sie auf eine andere Art und Weise upgedatet haben.

    Auch wenn FuFu mich vermutlich für die Aussage rügen wird. Ein Update mittels MSU und dementsprechenden Wipes sollte das gleiche Resultat zeigen wie ein flsahen über RSD-Lite.
    Meiner Meinung nach kann es aber trotzdem durch irgendwelche "Altlasten" dazu kommen, dass es einfach zu Fehlfunktionen kommen kann.

    Eine Neuinstallation des Betriebssystems (aka "Flashen") ist in meinen Augen immer sicherer als ein Update.
    Das war bis jetzt bei jeglichen mir bekannten Betriebssystemen so. Egal ob ich Win95 auf Win98 upgedatet habe oder von einer Linuxversion zur nächsthöheren.

    Falls unter 2.1 alles funktioniert hat, dann rate ich dir entweder wieder zurückzuflashen oder einfach mittels rsd-Lite nochmals Froyo zu flashen. Ich bitte dir dahingehend auch dir beim Flashen mittels skype mit Hilfe zur Seite zu stehen.
     
  11. Polluxx, 22.03.2011 #11
    Polluxx

    Polluxx Threadstarter Android-Guru

    Beiträge:
    2,028
    Erhaltene Danke:
    784
    Registriert seit:
    11.12.2009
    Phone:
    Honor 7
    Vielen Dank, aber meinst du ein einfacher Wipe könnte in diesem Fall auch helfen?
     
  12. GeneralForbett, 22.03.2011 #12
    GeneralForbett

    GeneralForbett Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    31.01.2010
    Habe das Problem gestern auch feststellen müssen. Habe via MSU geupdated und Reset gemacht. Lade das MS nachts auf und nutze dabei Sanfter Wecker und die Audible-App. Mal schauen, ob es heute auch wieder passiert. Ist mir vorher noch nie aufgefallen.
     
  13. magerquark, 22.03.2011 #13
    magerquark

    magerquark Android-Hilfe.de Mitglied

    Beiträge:
    110
    Erhaltene Danke:
    14
    Registriert seit:
    19.07.2010
    Wie schon angedeutet, ein einfacher wipe kann sicherlich auch ausreichen (wenn du weißt wie man wiped, dann probier es aus). Das wäre der erste Schritt, da flashen ähnliche Nachteile mit sich bringt wie ein wipe, würde ich persönlich gleich flashen.
     
  14. -FuFu-, 23.03.2011 #14
    -FuFu-

    -FuFu- Android-Urgestein

    Beiträge:
    8,406
    Erhaltene Danke:
    3,148
    Registriert seit:
    17.03.2010
    Phone:
    Motorola Moto E 2.Gen
    magerquark, du hast schon recht, per MSU updaten und danach nen wipe (factory reset) ist das gleiche wie ne "full" sbf per RSD Lite zu flashen...
    denn wie ich in einem anderem Thread schon schrieb:
    MSU läd die service sbf runter und flasht sie dann aufs Gerät ;) zusätzlich updatet MSU im normalfall auch noch den Bootloader auf die neuste version
    und so nebenbei, in dem installationsordner von MSU sind dann die entsprechenden Files vorhanden, die man auch immerwieder per RSD Lite flashen könnte ;)
    c:\Programme\Motorola\Software Update\firmwares

    und das problem des threaderstellers sollte sich durch einen wipe beheben lassen
     
  15. Polluxx, 23.03.2011 #15
    Polluxx

    Polluxx Threadstarter Android-Guru

    Beiträge:
    2,028
    Erhaltene Danke:
    784
    Registriert seit:
    11.12.2009
    Phone:
    Honor 7
    Ich probiere es aus.

    Danke Euch ;)
     
  16. Polluxx, 23.03.2011 #16
    Polluxx

    Polluxx Threadstarter Android-Guru

    Beiträge:
    2,028
    Erhaltene Danke:
    784
    Registriert seit:
    11.12.2009
    Phone:
    Honor 7
    Könnt ihr mir denn ein Backuptool empfehlen? Ich habe keinen root.
    Gut wäre wenn dabei auch die Einstellungen der Apps beibehalten bleiben.

    Danke im voraus
     
  17. -FuFu-, 23.03.2011 #17
    -FuFu-

    -FuFu- Android-Urgestein

    Beiträge:
    8,406
    Erhaltene Danke:
    3,148
    Registriert seit:
    17.03.2010
    Phone:
    Motorola Moto E 2.Gen
    hmm, ohne root wüsste ich auf anhieb keins...
    da hilft wohl nur den market durchsuchen nach backup oder so, und dann die apps mal testen, was sie so können, denn die meisten brauchen root, wegen dem backup der Einstellungen...

    aber denk dran, durch das einspelen eines backups, könntest du dir eventuell den fehler auch wieder mit einspielen ;)
    daher würd ich sagen, aufschreiben welche apps du hast, und dann neu einrichten, dann gehst du 100%ig sicher, das du dir den fehler nicht ungewollt wieder mit einspielst
     
  18. Polluxx, 23.03.2011 #18
    Polluxx

    Polluxx Threadstarter Android-Guru

    Beiträge:
    2,028
    Erhaltene Danke:
    784
    Registriert seit:
    11.12.2009
    Phone:
    Honor 7
    Da hast du auch wieder recht, Danke!
     
  19. Polluxx, 23.03.2011 #19
    Polluxx

    Polluxx Threadstarter Android-Guru

    Beiträge:
    2,028
    Erhaltene Danke:
    784
    Registriert seit:
    11.12.2009
    Phone:
    Honor 7
    Wenn ich allerdings einstellungen aus den apps heraus sichere, dann bleiben die doch auf der sd karte bestehen oder?
     
  20. -FuFu-, 23.03.2011 #20
    -FuFu-

    -FuFu- Android-Urgestein

    Beiträge:
    8,406
    Erhaltene Danke:
    3,148
    Registriert seit:
    17.03.2010
    Phone:
    Motorola Moto E 2.Gen
    im normalfall sollte es so sein, wenn das app diese möglichkeit bietet
     
    Polluxx bedankt sich.

Diese Seite empfehlen