1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Display ohne Launcher

Dieses Thema im Forum "Motorola Atrix Forum" wurde erstellt von schariwari, 25.07.2012.

  1. schariwari, 25.07.2012 #1
    schariwari

    schariwari Threadstarter Neuer Benutzer

    Beiträge:
    11
    Erhaltene Danke:
    0
    Registriert seit:
    22.06.2011
    Hallo Gemeinde.
    Bin gerade etwas irritiert.
    Habe seit Mai das Atrix und habe es gerootet und habe seit eh und jeh CM9von Jokersax.com drauf.
    Lief immer bestens.
    Vor 4 Wochen hat dann das Display, besser gesagt das Touchpanel zum Spinnen angefangen.
    Der Launcher unten am Rand lässt kein Touch mehr zu.
    Weder Tel/Kontakte etc. lassen sich irgendwie überreden einen Finger anzunehmen.
    Wenn ich das Tel in die Horizontale soweit drehe, das der Launcher auf die ander Seite wechselt, dann kann ich alles bedienen.
    Die Grenze scheint aber genau da zu verlaufen, wo der Launcher beginnt.
    Habe ein älteres CM9 drübergeflascht, aber nichts wars.

    Wie kann ich auf eine aktuelle GB Version downgraden?
    Wo bekomme ich sie her? :confused:
    Wie werde ich den ROOT los??

    Garantie hab ich ja noch drauf, falls da echt die Hardware kaputt ist.
    Will erst mal original machen.
    Evtl. doch n Software Bug.

    Kann ich ein anderes Radio benutzen??
    Woher bekomme ich das??
    Welches ist gut. Vielleicht hängt es ja mit ner Stromsparfunktion zusammen.

    Danke euch schon mal.
     
    Zuletzt bearbeitet: 26.07.2012
  2. hgN1337, 25.07.2012 #2
    hgN1337

    hgN1337 Erfahrener Benutzer

    Beiträge:
    235
    Erhaltene Danke:
    46
    Registriert seit:
    19.10.2011
  3. dtshl, 26.07.2012 #3
    dtshl

    dtshl Android-Hilfe.de Mitglied

    Beiträge:
    149
    Erhaltene Danke:
    28
    Registriert seit:
    08.06.2012
    Phone:
    Motorola Atrix
    Hallo

    Der Tip kommt vieleicht etwas spät :flapper:

    Aber nichtsdestotrotz - ja, mach unbedingt ein Backup der PDS Partition mit dem CWM Backup, bevor du weiter an dem Atrix herumflasht.

    Da du CM9 drauf hast, hast du dein Atrix nicht nur gerooted sondern auch "unlocked". Das Rooten lässt sich leicht durch Flashen eines Stock-ROMs rückgängig machen. Das "unlock"-Flag lässt sich meines Wissens aber nicht mehr rückgängig machen. Ich hatte allerdings den Effekt, das ich nach Flashen des 2.3.4 Stock-ROMs von Froyo der Bootloader danach wieder "locked" war, also nicht das Wort unlocked oben links beim Booten erschien. Ich musste dann tatsächlich vor dem nächsten Flashen den Bootloader wieder "unlocken". Service-Werkstätten dürften aber die Möglichkeit haben, das Lock/Unlock-Flag im Flashspeicher auslesen zu können.

    Mach ein Stock-ROM drauf und schicke es ein - eigentlich sollte damit nichts weiter passieren. Es ist ja die Hardware defekt und die Ursache war sicher nicht das Flashen eines Custom-ROMs.
     
    Zuletzt bearbeitet: 26.07.2012
  4. hgN1337, 26.07.2012 #4
    hgN1337

    hgN1337 Erfahrener Benutzer

    Beiträge:
    235
    Erhaltene Danke:
    46
    Registriert seit:
    19.10.2011
    hehe war gestern etwas kurz angebunden. Alternativ, wenn dir das einschicken zu lange dauert kannst du auch den fix von XDA flashen. Allerdings weiß nicht nicht ob du deine IMEI dann "zurück" bekommst wenn du dann deine alte pds wieder einspielst. (was ja nur nötig ist wenn es nicht an diesem Fehler liegt und du es doch einschicken musst.)
     
  5. dtshl, 26.07.2012 #5
    dtshl

    dtshl Android-Hilfe.de Mitglied

    Beiträge:
    149
    Erhaltene Danke:
    28
    Registriert seit:
    08.06.2012
    Phone:
    Motorola Atrix
    Achso, du meinst, er hätte u.U. seine PDS geschrottet. Naja, dann wäre aber ein wenig mehr "kaputt" als nur das Touchscreen. schariwari müsste dann mal ein wenig mehr an Infos geben bezgl. IMEI und Bluetooth Adresse. Wenn da noch alles intakt ist, glaube ich eher an einen Hardware-Defekt.
     
  6. hgN1337, 26.07.2012 #6
    hgN1337

    hgN1337 Erfahrener Benutzer

    Beiträge:
    235
    Erhaltene Danke:
    46
    Registriert seit:
    19.10.2011
    ich denke schon das die PDS hin ist, da genau dieses Phänomen (unterer Touchbereich funktioniert nicht) bisher fast immer auf die PDS zurückzuführen war :D Aber mehr Infos wären natürlich gut.
     
  7. Aienka, 26.07.2012 #7
    Aienka

    Aienka Android-Experte

    Beiträge:
    836
    Erhaltene Danke:
    34
    Registriert seit:
    07.12.2009
    Phone:
    Sony Xperia Z2
    Tablet:
    Samsung Galaxy Note 10.1
    Ich hatte ein ähnliches Problem und bei mir lag es nicht an der PDS singen an Display.. hatte es eingeschickt und Motorola hat mir sogar ein neues Atrix zu geschickt..

    Gesendet von meinem MB860 mit Tapatalk 2
     
  8. hgN1337, 26.07.2012 #8
    hgN1337

    hgN1337 Erfahrener Benutzer

    Beiträge:
    235
    Erhaltene Danke:
    46
    Registriert seit:
    19.10.2011
    Deswegen "bisher fast immer auf die PDS zurückzuführen war"
    Woher weißt du das es bei dir nicht an der PDS lag? Hattest du den Fix von XDA geflashed und vor dem Einsenden deine alte PDS zurück gespielt? Dass würde ja dann bedeuten das die IMEI & Mac Adresse wieder hergestellt werden oder das der Motorola Support es nicht prüft -> der Lösungsversuch wäre schon mal kein Risiko.
    Wenn deine Aussage aber nur dadurch zustande kommt, dass du es direkt eingeschickt hast und von Motorola die Antwort kam, dein Display wäre kaputt dann mal ein kleines Rechenbeispiel:

    Ein Iphone 4s kostet in der Produktion ca. 140€ (Kaufpreis 500€) da wird das Atrix in der Produktion nicht mehr als 100€ kosten. Das heißt sobald die "Reparatur" 100€ übersteigt ist es schlauer dir ein neues Handy zu schicken. Das wird nach der üblichen Fehleranalyse passiert sein.

    Aber wie gesagt ohne weitere Infos kann man nichts einschätzen
     
  9. Aienka, 26.07.2012 #9
    Aienka

    Aienka Android-Experte

    Beiträge:
    836
    Erhaltene Danke:
    34
    Registriert seit:
    07.12.2009
    Phone:
    Sony Xperia Z2
    Tablet:
    Samsung Galaxy Note 10.1
    @hgN1337 ich habe nach dem flashen von CM9 damals kein funktionierendes Display mehr gehabt. Bei mir funktionierte eine vertikale 1cm breite Linie nicht mehr,..
    Dann habe ich den PDS-Fix und vieles weiteres geflahst und es hatte sich nichts verändert.
    Im Reperaturbericht stand dann, dass es ein Produktionsfehler war, denn der Touchpanel war wohl bei meinem Atrix schlecht verarbeitet, und daraufhin haben sie mir dann ein neues Atrix geschickt.. und dein Rechenbeispiel kenne ich und ich weiß wie es funktioniert,..

    zurück zum Threadersteller, falls du eine alte PDS-Datei hast, flash sie und ansonsten versuche nochmal den PDS-Fix, aber mache vorsichtshalber noch ein Backup..
    Falls es dann nicht funktioniert musst du es leider einschicken..
     
  10. sectaur, 23.12.2012 #10
    sectaur

    sectaur Erfahrener Benutzer

    Beiträge:
    162
    Erhaltene Danke:
    7
    Registriert seit:
    17.12.2011
    ich habs gelöst :razz:
    erstmal die fehlerbeschreibung:
    ich hatte ein atrix über ebay erworben mit fehlehaftem touchdisplay und stock rom.
    es reagierte erst weder unten auf drücken der hometaste noch der obere rand. der vorbesitzer hatte nach einem sturz das glas ersetzt und seitdem ging der touch nicht korrekt(so die beschreibung auf ebay).

    erste ansätze:
    ich habe es zerlegt, dabei festgestellt das es sehr stümperhaft montiert wurde, aber das war alles nicht der grund... das glas wippt ! das muss satt sitzen dachte ich mir und habe von aussen die ecken etwas runter gedrückt.. aber das scheint keinen einfluss zu haben...
    also mal doof auf stock geflasht weil mal hat ja zeit :)
    dann eine sim eingelegt und festgestellt, das der touch beim eingeben der pin top funktioniert.. kaum ist das eingabe fenster geschlossen und der launcher verrichtet wieder seinen dienst, gehts schief und der touch fällt oben und unten aus.

    LÖSUNG:
    also kalibriere ich den touch über aroma installer.
    also "NottachTrix1.3.1" auf die SD-karte gepackt und überlegt wie ich das ohne root rechte anstelle.. garnicht :bored:
    ... war dann lustig das atrix zu rooten mit seinem halben touchdisplay, ging aber, wenn auch nur mit geduld und etwas glück.

    jetz kommts, im aroma installer konnte ich dann den touch richtig kalibrieren. hier habe ich die ecken herunter erneut gedrückt (wobei auch hier bin ich mir nicht sicher ob es zu lösung beitrug) ich musste pro ecke 20 sekunden tippen und drücken...

    nach dem touch setup gab es eine "invalid data" meldung, wegen der koordinaten ...
    setup fertig, reboot und der touch funktioniert wieder

    :thumbup:
     
    cybot bedankt sich.
  11. progastar, 10.05.2013 #11
    progastar

    progastar App-Anbieter (Trial)

    Beiträge:
    677
    Erhaltene Danke:
    137
    Registriert seit:
    05.05.2011
    Uääääähhh, mein Atrixchen macht jetzt den gleichen Schrott (schnüff...). Ich hab's per Internet von Home of Hardware bestellt.

    Kannst Du mir bitte schreiben, wohin man das schickt (muss man ggf. vorher irgendwo anrufen) und ob man das Stock-ROM flashen muss (hab' gerade epinters 10.1 drauf)

    Besten Dank im voraus...
     

Diese Seite empfehlen