1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Display Problem?

Dieses Thema im Forum "HANNspree HANNSpad (SN10T1) Forum" wurde erstellt von inxtinkt, 17.09.2011.

  1. inxtinkt, 17.09.2011 #1
    inxtinkt

    inxtinkt Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    17.09.2011
    Hi
    Ich habe heute mein Hanspad bekommen und schon eine wichtige frage !
    Wenn ich einen leichten Druck auf die hinterseite meines Pads ausübe kann
    ich das Vorne (ganz oben leicht links) auf dem Display sehen, so als ob man mit einem Finger aus ein LCD Pannel drückt.
    Habt ihr das auch oder ist das ein defekt ?
    Muss ja ein Bauteil sein das leicht von hinten auf das Display drückt !
     
  2. bugbug, 17.09.2011 #2
    bugbug

    bugbug Gesperrt

    Beiträge:
    256
    Erhaltene Danke:
    23
    Registriert seit:
    29.07.2011
    nö, kann ich nicht bestätigen. bei leichtem druck ist da nix zu sehen.
     
  3. inxtinkt, 17.09.2011 #3
    inxtinkt

    inxtinkt Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    17.09.2011
    Hmmm...
    Also bei mir ist das wenn ich es zumbeispiel mittich auf das Knie lege und dann auf den tatchscreen drücke !!!!!!
     
  4. inxtinkt, 17.09.2011 #4
    inxtinkt

    inxtinkt Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    17.09.2011
    Hat niemand das gleiche beobachtet ???
    Dann muss ich wohl das Pad umtauschen :sad:
    Ach ja noch ne frage, kann es sein das das Hansi nen problem mit
    Spielen und dem G-Sensor hat (orginal rom)
     
  5. BiermannFreund, 17.09.2011 #5
    BiermannFreund

    BiermannFreund Android-Hilfe.de Mitglied

    Beiträge:
    145
    Erhaltene Danke:
    10
    Registriert seit:
    25.08.2011
    ich seh n bisschen an der oberkante, wenn ich n bissel dran rumwracke, aber das tu ich im betrieb nicht ;)
    zum orginalrom kann ich nix sagen, war bei mir genau eine stunde drauf :D
     
  6. mikaole, 17.09.2011 #6
    mikaole

    mikaole Gast

    ist bei mir auch ein bisschen so.
    Und auch ich kann nix zur Original Rom sagen. habe ich mir nicht einmal angeschaut:tongue:
     
  7. Monkey, 17.09.2011 #7
    Monkey

    Monkey Erfahrener Benutzer

    Beiträge:
    165
    Erhaltene Danke:
    7
    Registriert seit:
    08.04.2011
    Phone:
    Samsung S3
    Tablet:
    Surface 3 Pro
    Also bei mir ist das so wenn ich mit einem Finger genau in der Mitte drücke und mit dem zweiten ca. 2 CM daneben drücke, aber ist kaum zu sehen = / .


    MfG
     
  8. Andi Rod, 17.09.2011 #8
    Andi Rod

    Andi Rod Neuer Benutzer

    Beiträge:
    18
    Erhaltene Danke:
    14
    Registriert seit:
    14.09.2011
    Also ich sehe bei mir überhaupt rein garanix, selbst wenn ich fest draufdrücke. Ich würde sagen, entweder ne keramik Knieprothese holen oder villeicht doch besser Pad zurückschicken.
     
  9. inxtinkt, 17.09.2011 #9
    inxtinkt

    inxtinkt Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    17.09.2011
    Ok das mit der keramik Knieprothese is ja schon mal ne lösung :thumbsup:
    Nein im ernst wenn mehrere das problem (wenn es den eins ist) haben
    dann kann man davon ausgehen das das plastik hinten leicht nachgibt und
    ein Bauteil leicht aufs pennel drückt .
    Oder bei mir fehlt etwas das die distanz vom Geheuse zum pennel herstellt.
    Android 3 packe ich erst drauf wenn ich weis das mein Hansi KEIN Problem
    hat
     
  10. inxtinkt, 18.09.2011 #10
    inxtinkt

    inxtinkt Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    17.09.2011
  11. Andi Rod, 18.09.2011 #11
    Andi Rod

    Andi Rod Neuer Benutzer

    Beiträge:
    18
    Erhaltene Danke:
    14
    Registriert seit:
    14.09.2011
    Sowas kann ich bei mir nicht feststellen. Ich habe zwar mittlerweile Honeycomb drauf, kann mir aber kaum vorstellen, dass die Probleme mit dem Betriebssystem zusammen hängen. Ich wüsste erhlich gesagt auch nicht was ich machen sollte, das ist ein echter Nachteil vom online Kauf. Beim Händler vor Ort wäre klar was zu machen ist.
     
  12. inxtinkt, 18.09.2011 #12
    inxtinkt

    inxtinkt Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    17.09.2011
    Ja mit dem ROM hat das nichts zu tun, es muss die Hardware sein.
    Irgentein bauteil drückt wohl leicht auf das Pennel aber ich frag mich halt
    ob es ein defeckt meines hansi ist oder aber einer der Hanspad serie
    (1653).
    Naja wenn nieman sonst den fehler hat rufe ich morgen bei Alternate an und
    werde mal schauen was die dazu meinen, zum glück hab ich den Hans noch
    nicht geflasht
     
  13. Andi Rod, 18.09.2011 #13
    Andi Rod

    Andi Rod Neuer Benutzer

    Beiträge:
    18
    Erhaltene Danke:
    14
    Registriert seit:
    14.09.2011
    Also ich hab meinen Hansi 1653 auch erst 13.09.2011 von Alternate bekommen. Ich hab so etwas vorher noch nie gesehen. Ach und wenn Du da anrufst, bestell mal n schönen Gruß. Donnerstag um 13:00 Uhr per Nachnahme bestellt und Dienstag 14:00 Uhr geliefert, das ging schon mal schneller :o.
     
    Zuletzt bearbeitet: 18.09.2011
  14. inxtinkt, 18.09.2011 #14
    inxtinkt

    inxtinkt Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    17.09.2011
    Hab schon gehört das Alternate zurzeit probleme in der logistik haben,
    wurde aber von denen darauf hingewiesen!
    Naja ich hab mir den luxus gegönt und Express bestellt ( 1 Tag ) :tongue:
     

Diese Seite empfehlen