1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Display reagiert nicht bei Bildschirmsperre(Muster)

Dieses Thema im Forum "Motorola Razr / Razr Maxx Forum" wurde erstellt von Gr5, 23.05.2012.

  1. Gr5, 23.05.2012 #1
    Gr5

    Gr5 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    82
    Erhaltene Danke:
    5
    Registriert seit:
    04.01.2010
    Hi,

    hab das Razr seit ner woche...

    manchmal kann ich das muster nicht eingeben was zum entsperren des bildschirms führt. er nimmt dann zwei punkte an und bricht ab. dann muss ich wieder ewig warten und dann funktioniert es einfach.

    is das nen softwarefehler? Mir kommt das irgendwie spanisch vor. ich würds halt gern einschicken wenns an der hardware liegt..

    danke schonmal.
     
  2. TheProdigy, 23.05.2012 #2
    TheProdigy

    TheProdigy Android-Ikone

    Beiträge:
    4,269
    Erhaltene Danke:
    1,618
    Registriert seit:
    28.10.2011
    Phone:
    Xiaomi Mi5 64GB
    Tablet:
    Nexus 7 (2012)
    Hängt es dabei am Ladegerät?

    sent from my RAZR XT910.
     
  3. Gr5, 23.05.2012 #3
    Gr5

    Gr5 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    82
    Erhaltene Danke:
    5
    Registriert seit:
    04.01.2010
    beim letzten mal ja... hab ich aber sonst nich drauf geachtet
     
  4. TheProdigy, 23.05.2012 #4
    TheProdigy

    TheProdigy Android-Ikone

    Beiträge:
    4,269
    Erhaltene Danke:
    1,618
    Registriert seit:
    28.10.2011
    Phone:
    Xiaomi Mi5 64GB
    Tablet:
    Nexus 7 (2012)
    Daran wird es liegen. Manche haben Probleme damit... man müsste wohl moto fragen was die dazu sagen.

    sent from my RAZR XT910.
     
  5. just^me, 23.05.2012 #5
    just^me

    just^me Android-Hilfe.de Mitglied

    Beiträge:
    47
    Erhaltene Danke:
    1
    Registriert seit:
    24.08.2011
    Phone:
    Sony Xperia Z1
    Ja,habe das gleiche Problem. Probiere doch mal ein anderes Ladegerät,bei mir hat das Wunder bewirkt. Mit meinem Kfz-Ladekabel von HTC habe ich keine Probleme.
     
  6. Gr5, 23.05.2012 #6
    Gr5

    Gr5 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    82
    Erhaltene Danke:
    5
    Registriert seit:
    04.01.2010
    habe ein htc ladekabel. werde es gleich testen... sowas dummes:D
     
  7. gamerback, 23.05.2012 #7
    gamerback

    gamerback Fortgeschrittenes Mitglied

    Beiträge:
    374
    Erhaltene Danke:
    12
    Registriert seit:
    11.12.2010
    Hab das gleiche problem, am Ladekabel kanns eigentlich nicht liegen, da es früher schon das DEFY ohne probleme geladen hast :)
    Kommt das problem bei dir immer vor oder nur manchmal?
    Vllt. ist es auch mit ICS gelöst:love:
     
  8. lacrimosa2k2, 24.05.2012 #8
    lacrimosa2k2

    lacrimosa2k2 Android-Experte

    Beiträge:
    454
    Erhaltene Danke:
    94
    Registriert seit:
    15.12.2011
    defy ist ja nicht gleich razr.
    beim razr ist die masseabschirmung scheinbar so bescheiden (irgendwo hatte ich schonmal was dazu geschrieben) das ein ladegerät was nicht sauber arbeitet (sind ja alles so china drahtigel freigehege schaltnetzteile) die recht hochfrequent die ströme runterregeln, wenn nun so ne frequenz durch das käbelchen ballert kommt das razr durcheinander. da reicht schon nen elko der im ladegerät 2mm nach irgendwo gebogen ist.
    glaube kaum das des mit ics gelöst wird, das scheint mir nen rein hardwareseitiges problem zu sein da nicht nur der sperrbildschrim spinnt, sondern in dem moment alles. (kann natürlich auch schwanken durch stromverbrauch wegen display etc)

    ps: manchmal hilft ein umdrehen des ladegerätes in der steckdose auch schon...... "ja klaa is doch hupe is doch wechselstrom" schon richtig aber auch nicht ganz egal ;)
     
    Zuletzt bearbeitet: 24.05.2012

Diese Seite empfehlen