1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Display schaltet ab

Dieses Thema im Forum "ZTE Skate / Medion Life P4310 / Base Lutea 2 / Orange Monte Carlo Forum" wurde erstellt von Olaf10, 14.02.2012.

  1. Olaf10, 14.02.2012 #1
    Olaf10

    Olaf10 Threadstarter Neuer Benutzer

    Beiträge:
    19
    Erhaltene Danke:
    0
    Registriert seit:
    27.10.2011
    Hallo , ich habe mal wieder ein Problem mit meinem Medion Live 4310 , wenn ich telefoniere schaltet sich das Display nach ein paar Sekunden aus , und lässt sich nicht wieder aktivieren , so das ich den Akku entfernen muß um das Gespräch zu beenden .
    Kann mir jemand helfen ?
    Gruß Olaf
     
  2. RaTToX, 14.02.2012 #2
    RaTToX

    RaTToX Android-Experte

    Beiträge:
    738
    Erhaltene Danke:
    146
    Registriert seit:
    23.01.2012
    Hast du denn die Original-ROM drauf oder eine Custom?
     
    Olaf10 bedankt sich.
  3. XMasterNinni, 14.02.2012 #3
    XMasterNinni

    XMasterNinni Android-Experte

    Beiträge:
    482
    Erhaltene Danke:
    143
    Registriert seit:
    23.12.2011
    Phone:
    ZTE Blade
    Näherungssensoren kalibirieren!

    Wenn du CM7, oder irgendein anderes Custome ROM hast, sollte das eigentlich in den Geräteeinstellungen gehen..
     
  4. muhahahaah, 14.02.2012 #4
    muhahahaah

    muhahahaah Android-Experte

    Beiträge:
    471
    Erhaltene Danke:
    151
    Registriert seit:
    19.11.2011
    Phone:
    ZTE Skate
    Hatten wir doch alles schon (10 mal).
    Gib im Dialer *983*0# ein. Dann geh auf Sensoren und klick auf den "Calibrate"-Button. Dabei den Sensor (über dem Bildschirm) nicht verdecken!
    Ansonsten im Menü einstellen, dass beim Powerbutton aufgelegt wird..
     
  5. Olaf10, 15.02.2012 #5
    Olaf10

    Olaf10 Threadstarter Neuer Benutzer

    Beiträge:
    19
    Erhaltene Danke:
    0
    Registriert seit:
    27.10.2011
    Dank edas Du dich gemeldest hast , ich habe den Fehler heute gefunden , es lag am Sensor , ich habe das Display neu kalibriert und jetzt funktioniert es wieder .
    Gruß Olaf
     
  6. brain2305, 20.03.2012 #6
    brain2305

    brain2305 Neuer Benutzer

    Beiträge:
    18
    Erhaltene Danke:
    0
    Registriert seit:
    10.03.2012
    Hab das gleiche Problem allerdings komme ich nicht über die Tastenkombination in das Menü! Hab cynagen sieben mit andro2.3.7 cw5. Könnt ihr mir weiter helfen? Was genau soll i da machen. Bei Geräteeinstellung hab i schon probiert jedoch ohne Erfolg. Oder i hab was falsch gemacht
     
    Zuletzt bearbeitet: 20.03.2012
  7. s!Le, 20.03.2012 #7
    s!Le

    s!Le Android-Guru

    Beiträge:
    2,923
    Erhaltene Danke:
    270
    Registriert seit:
    09.12.2009
    Phone:
    Sony Xperia Z5 Compact
    Selbes Rom und Problem hier. Ich sag dem anderen immer, dass er auflegen soll..

    Gesendet von meinem Skate mit Tapatalk
     
  8. RaTToX, 20.03.2012 #8
    RaTToX

    RaTToX Android-Experte

    Beiträge:
    738
    Erhaltene Danke:
    146
    Registriert seit:
    23.01.2012
  9. s!Le, 20.03.2012 #9
    s!Le

    s!Le Android-Guru

    Beiträge:
    2,923
    Erhaltene Danke:
    270
    Registriert seit:
    09.12.2009
    Phone:
    Sony Xperia Z5 Compact
    Nicht kompatibel.

    Gesendet von meinem Skate mit Tapatalk
     
  10. FelixL, 20.03.2012 #10
    FelixL

    FelixL Ehrenmitglied

    Beiträge:
    4,855
    Erhaltene Danke:
    754
    Registriert seit:
    26.11.2009
    Phone:
    Wileyfox Swift, HTC One M8
    Es dürfte irgendwo eine Einstellung geben namens "Powerbutton beendet Telefonat"....oder so ähnlich. Das ist die Workaround-Lösung ;).
     
  11. muhahahaah, 20.03.2012 #11
    muhahahaah

    muhahahaah Android-Experte

    Beiträge:
    471
    Erhaltene Danke:
    151
    Registriert seit:
    19.11.2011
    Phone:
    ZTE Skate
    Einstellungen - Bedienungshilfen - Ein/Aus beendet Anruf.
     
    FelixL bedankt sich.

Diese Seite empfehlen