1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Display schaltet sich nicht aus?

Dieses Thema im Forum "LG Optimus Speed (P990) Forum" wurde erstellt von anroid, 14.06.2011.

  1. anroid, 14.06.2011 #1
    anroid

    anroid Threadstarter Erfahrener Benutzer

    Beiträge:
    201
    Erhaltene Danke:
    5
    Registriert seit:
    15.01.2011
    Hallo, ich habe gerade gemerkt, dass mein Display nicht automatisch nach 30sekunden ausschaltet.

    Die Situation,....

    1. AlarmDroid Wecker klingelt
    2. Ich schalte aus und penne weiter
    3. 2 Stunden später merke ich, dass das Display immer noch an ist
    4. Akku stand war nur noch auf 15%, normalerweise wäre 30% (rechnerisch)
    5. Display aus und wieder an machen, und warte bis das Display automatisch ausgeht.
    6. Es klappt nicht, Smartphone neugestartet
    7. Es geht wieder?

    Das ist komisch, liegt es an die Kombination von niedrige Akkustand und AlarmDroid?
     
    Zuletzt bearbeitet: 14.06.2011
  2. Mysticdragon, 14.06.2011 #2
    Mysticdragon

    Mysticdragon Fortgeschrittenes Mitglied

    Beiträge:
    326
    Erhaltene Danke:
    9
    Registriert seit:
    04.06.2011
    Vielleicht liegt es ja an Alarmdroid, gibt es da evtl. eine Einstellung?
     
  3. anroid, 14.06.2011 #3
    anroid

    anroid Threadstarter Erfahrener Benutzer

    Beiträge:
    201
    Erhaltene Danke:
    5
    Registriert seit:
    15.01.2011
    hm...

    Wenn es an Alarmdroid liegt, dann würde nach dem Neustart nicht funkionieren.
    Aber vielleicht nach dem Wecker, ich passe mal auf...
     
  4. Maulwurf, 14.06.2011 #4
    Maulwurf

    Maulwurf Fortgeschrittenes Mitglied

    Beiträge:
    268
    Erhaltene Danke:
    52
    Registriert seit:
    22.08.2009
    Phone:
    Oneplus X
    Gottseidank bin ich nicht der einzige mit dem Problem. Bei mir will sich das Display auch manchmal nicht abschalten. Allerdings ist das Verhalten sporadisch und ich konnte noch nicht ausmachen, woran das liegen kann. :(
     
  5. Melonos, 14.06.2011 #5
    Melonos

    Melonos Android-Lexikon

    Beiträge:
    955
    Erhaltene Danke:
    179
    Registriert seit:
    13.04.2011
    Phone:
    Samsung Galaxy S5 (G900)
    Bei mir lags daran, dass ich nachts ein Backup mit Titanium gemacht hatte und die Einstellung WakeLocksModus aktiviert hatte - dadurch wurde verhindert, dass sich nach einem backup das Display ausschalten konnte.
     
  6. anroid, 14.06.2011 #6
    anroid

    anroid Threadstarter Erfahrener Benutzer

    Beiträge:
    201
    Erhaltene Danke:
    5
    Registriert seit:
    15.01.2011
    Hm... Es ist echt komisch...

    Kann jemand uns weiterhelfen?
     
  7. Tozupi, 14.06.2011 #7
    Tozupi

    Tozupi Android-Experte

    Beiträge:
    620
    Erhaltene Danke:
    67
    Registriert seit:
    02.05.2011
    Tablet:
    Samsung Galaxy Tab
    Hi, ich hatte das gleiche Problem.....

    Ist zum ersten mal aufgetreten nachdem ich die Fritz-Phoneapp installiert und eingerichtet habe.

    Ich glaube das hat was mit neuinstallationen von Apps zu tun, oder mit der automatischen Sicherung, z.B. Appmonster....

    Wenn ich das Handy nur nutze ohne Installationen, habe ich den Fehler bisher nicht.
     

Diese Seite empfehlen