1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Display-Timeout wird immer auf 1 Min. zurueckgesetzt

Dieses Thema im Forum "Motorola Defy Forum" wurde erstellt von palma, 05.10.2011.

  1. palma, 05.10.2011 #1
    palma

    palma Threadstarter Android-Lexikon

    Beiträge:
    1,020
    Erhaltene Danke:
    197
    Registriert seit:
    30.08.2011
    Seit ich eine neue ROM (Gingerbread Build 4.5.1-134) aufgespielt habe wird mein eingestellter Wert bei Display-Timeout im laufenden Betrieb/Standby (nicht durch einen Reboot) in mir nicht nachvollziehbaren Abstaenden auf 1 Minute zurueckgesetzt.

    Da ich keine App installiert/am Laufen habe, die das bewirken koennte, habe ich mal gesucht...

    Als ich unter den ueblichen Einstellungen nichts gefunden habe, zog ich mir mittels "AnyCut" alles auf den Homescreen was nur annaehernd mit Einstellungen, Display, Energie, Akku zu tun hatte (uebrigens interessant an was fuer versteckte Einstellungen man da rankommt)...auch ergebnislos.

    Ich habe hier im HTC und LG Forum aehnliche Probleme mit der Timeout-Funktion gelesen, die aber anders gelagert waren, und keine Loesung in meinem Fall brachten.

    Ich hoffe ich habe euch genug Infos geliefert, und ihr eine "saubere" Loesung parat, denn ich bin mit meinem spaerlichen Android-Latein am Ende. :)

    Gruss
    palma
     
    Zuletzt bearbeitet: 05.10.2011
  2. palma, 10.11.2011 #2
    palma

    palma Threadstarter Android-Lexikon

    Beiträge:
    1,020
    Erhaltene Danke:
    197
    Registriert seit:
    30.08.2011
    Nachdem ein Ausflug auf andere Gingerbread ROM's auch keine Aenderung brachte, bin ich zurueck auf die 134 (geniale ROM; tolle Akkulaufzeit, laeuft butterweich usw.)

    Apps mittels Titanium zurueckgespielt (diesmal ohne Daten...man weiss ja nie)...das selbe Spiel.

    Nach weiteren Experimenten hat sich etwas geaendert. Habe ich bspw. Timeout auf 2Min, startet das Defy nach einem Reboot generell mit 10Min., und wechselt dann im laufenden Betrieb zwischen 1 und 10 Min...na toll! :(

    Aktuell habe ich Elixir Widgets am Laufen, aber wie gesagt; scheint nicht von der ROM oder einer App abhaengig zu sein.

    Bevor ich nun einen Fullwipe, und damit meine ich den

    mache, und wieder bei Froyo anfange (da ich keine bessere Idee habe, die evt. das Problem(chen) loesen koennte), nochmal hier die Frage, ob euch noch etwas einfaellt, oder im Idealfall jemand eine konkrete Loesung hat (bspw. eine bestimmte Datei aendern oder dgl.)

    Gruss

    palma


    Edit: "10min-Problem" mittlerweile behoben.
     
    Zuletzt bearbeitet: 11.11.2011
  3. pfefferkuchen, 15.11.2011 #3
    pfefferkuchen

    pfefferkuchen Fortgeschrittenes Mitglied

    Beiträge:
    258
    Erhaltene Danke:
    20
    Registriert seit:
    21.06.2011
    hi, hast du zufällig auch Smart App Protector laufen?
    das verstellt bei mir auch immer den display timeout auf "immer an".
    erst wenn ich den dienst im app deaktiviere, den timeout manuell einstelle und den dienst dann wieder aktiviere läufts wieder. dies geschieht aber nur sehr unregelmäßig und ich weiß bisher nicht wieso, weshalb und warum.
    vermutlich hängt es mit dem speichermanager von froyo zusammen?
    übrigens elixir verstellt bei mir ab und an die apn's und fügt ein "_elixir" an die adresse, sodaß dann kein mobiles internet möglich ist. auch sehr merkwürdig

    naja, vielleicht hab ich dir ja weitergeholfen :)
    gruß!
     
    palma bedankt sich.
  4. palma, 15.11.2011 #4
    palma

    palma Threadstarter Android-Lexikon

    Beiträge:
    1,020
    Erhaltene Danke:
    197
    Registriert seit:
    30.08.2011
    Nein.

    Ich hab Gingerbread.

    Ohne dein Zutun? Bei mir laeuft Elixir2 und Elixir2 Widgets ohne Probleme, und die APN lassen sich mit dem Umschalter problemlos aktivieren/deaktivieren.
    Bei mir uebrigens immer aktiv.

    Da ich zumindest den eigenverschuldeten "10Min-Bug" (ich hatte es bei "Llama" mal so eingestellt und wieder vergessen) "gefixt" habe, behelfe ich mir jetzt bei diversen Apps mit "KeepScreen" (schaltet Timeout komplett aus), da anscheinend keine Loesung in Sicht, und ich eigentlich keine Lust habe deswegen alles komplett neu aufzusetzen.

    Gruss
    palma
     
  5. pfefferkuchen, 15.11.2011 #5
    pfefferkuchen

    pfefferkuchen Fortgeschrittenes Mitglied

    Beiträge:
    258
    Erhaltene Danke:
    20
    Registriert seit:
    21.06.2011
    sobald ich elixir öffne verstellt sich auch die apn. lass ich alles wie es ist, läßt sich das bei mir auch problemlos per schalter aktivieren / deaktivieren. bei mir ist es nur bei bedarf aktiv, da ich hauptsächlich wlan nutze.
     
  6. palma, 15.11.2011 #6
    palma

    palma Threadstarter Android-Lexikon

    Beiträge:
    1,020
    Erhaltene Danke:
    197
    Registriert seit:
    30.08.2011
    Moeglich dass es in den Einstellungen irgendeinen Punkt gibt, wo du bspw. eine bestimmte Option ausgewaehlt hast, die beim Oeffnen der App aktiviert wird?

    Nutzt du Elixir oder Elixir2...bei Elixir2 konnte ich auf die Schnelle nichts finden, und bei Elixir kann ich schlecht nachsehen. :)
     
  7. pfefferkuchen, 27.11.2011 #7
    pfefferkuchen

    pfefferkuchen Fortgeschrittenes Mitglied

    Beiträge:
    258
    Erhaltene Danke:
    20
    Registriert seit:
    21.06.2011
    hi,
    hab elixir mit elixir2 getauscht jetzt verstellt sich nix mehr. apn stabil. danke :)
     

Diese Seite empfehlen