1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Diverse WLAN-Probleme

Dieses Thema im Forum "Samsung Galaxy S2 (I9100G) Forum" wurde erstellt von `werdinho, 28.03.2012.

  1. `werdinho, 28.03.2012 #1
    `werdinho

    `werdinho Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    85
    Erhaltene Danke:
    2
    Registriert seit:
    14.10.2010
    Tablet:
    Asus Transformer Pad TF300
    Hallo Galaxy-Gemeinde,
    meine Dame hat nun das I 9100 G. Ich suche die Mac-Adresse des Geräts, unter Status steht: nicht verfügbar.. Wo bekomme ich die jetzt her? Thx

    Gesendet von meinem GT-I9100 mit der Android-Hilfe.de App
     
  2. TheSir, 28.03.2012 #2
    TheSir

    TheSir Android-Lexikon

    Beiträge:
    951
    Erhaltene Danke:
    130
    Registriert seit:
    10.03.2011
  3. Kjetal, 28.03.2012 #3
    Kjetal

    Kjetal Mitglied

    Beiträge:
    10,672
    Erhaltene Danke:
    9,510
    Registriert seit:
    27.04.2010
    Ich schiebe das mal ins SGS II G Forum.
     
    `werdinho bedankt sich.
  4. Bentiedem, 28.03.2012 #4
    Bentiedem

    Bentiedem Erfahrener Benutzer

    Beiträge:
    217
    Erhaltene Danke:
    37
    Registriert seit:
    28.05.2011
    Phone:
    Sony Xperia Z5 Compact
    Welche Mac-Adresse suchst du denn? Die des Wlan-Interfaces oder die vom Bluetooth? Du siehst die Adresse unter Info, wenn du Wlan bzw. Bluetooth aktivierst.
     
    `werdinho bedankt sich.
  5. `werdinho, 28.03.2012 #5
    `werdinho

    `werdinho Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    85
    Erhaltene Danke:
    2
    Registriert seit:
    14.10.2010
    Tablet:
    Asus Transformer Pad TF300
    Ich suche die fürs Wlan.. Unter Telefoninfo und dann Status oder nicht?

    Gesendet von meinem GT-I9100 mit der Android-Hilfe.de App
     
  6. timmylein, 28.03.2012 #6
    timmylein

    timmylein Android-Lexikon

    Beiträge:
    1,891
    Erhaltene Danke:
    267
    Registriert seit:
    31.08.2010
    Unter Systemeinstellungen - Drahtlos und Netzwerk - WLAN Einstellungen - Menütaste drücken - erweiterte Einstellungen.

    Gesendet von meinem GT-I9100 mit der Android-Hilfe.de App
     
    `werdinho bedankt sich.
  7. `werdinho, 28.03.2012 #7
    `werdinho

    `werdinho Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    85
    Erhaltene Danke:
    2
    Registriert seit:
    14.10.2010
    Tablet:
    Asus Transformer Pad TF300
    So nu ist die Dame auch glücklich! Vielen Dank für eure Hilfe!!!

    Gesendet von meinem GT-I9100 mit der Android-Hilfe.de App
     
  8. ckacer, 04.04.2012 #8
    ckacer

    ckacer Android-Hilfe.de Mitglied

    Beiträge:
    132
    Erhaltene Danke:
    29
    Registriert seit:
    11.09.2011
    hi,

    seit heute hängt sich das handy auf, wenn ich das wlan manuell zuschalte.
    Passiert nicht immer, aber doch heute schon 4 mal. Manchmal geht es einwandfrei, und wenn ich wlan wieder manuell ausschalte, friert das handy ein,
    es hilft nur 10 sekunden an/austaste gedrückt halten, also reboot.

    habe 2.3.6, kein rom, nur den superatmos kernel und den battery mod (blue circle jkay mit 50% transparenz),
    allerdings habe ich die zwei dinge schon über eine woche und bislang nie probleme.
    das wlan problem ist erst seit heute, habe aber nichts neues installiert o.ä.

    Weiß jemand bitte Rat?
     
    Zuletzt bearbeitet: 04.04.2012
  9. philippsp, 04.04.2012 #9
    philippsp

    philippsp Android-Lexikon

    Beiträge:
    1,582
    Erhaltene Danke:
    247
    Registriert seit:
    21.08.2010
    Flash den Kernel nocheinmal neu.

    Gesendet von meinem GT-I9100G mit Tapatalk
     
  10. Der René, 05.04.2012 #10
    Der René

    Der René Android-Experte

    Beiträge:
    638
    Erhaltene Danke:
    221
    Registriert seit:
    12.05.2011
    Phone:
    OnePlus One
    Habe das Problem ebenfalls des öfteren mit dem Lucifr1.5.



    Gesendet von meinem GT-I9100G mit Tapatalk
     
  11. ckacer, 05.04.2012 #11
    ckacer

    ckacer Android-Hilfe.de Mitglied

    Beiträge:
    132
    Erhaltene Danke:
    29
    Registriert seit:
    11.09.2011
    werde ich mal probieren
     
  12. ckacer, 05.04.2012 #12
    ckacer

    ckacer Android-Hilfe.de Mitglied

    Beiträge:
    132
    Erhaltene Danke:
    29
    Registriert seit:
    11.09.2011
    es hat leider nichts gebracht. das wlan kann man 3-4 an und wieder ausschalten, beim 5. mal anschalten und wieder ausschalten hängt sich das Handy komplett auf. immer bei dem versuch von wlan auf normales Datennetz umzuschalten. das geht mir gewaltig auf die nerven und war die ganze Zeit nicht so.
    liegt es evtl. am wlan Bug der 2.3.6 oder bin ich ein Einzelfall?
     
  13. ckacer, 06.04.2012 #13
    ckacer

    ckacer Android-Hilfe.de Mitglied

    Beiträge:
    132
    Erhaltene Danke:
    29
    Registriert seit:
    11.09.2011
    habe jetzt mal einem anderen Kernel drauf (lucifr) mit dem passiert genau das gleiche!
    langsam nervt es! hat keiner das Problem?
     
  14. Der René, 06.04.2012 #14
    Der René

    Der René Android-Experte

    Beiträge:
    638
    Erhaltene Danke:
    221
    Registriert seit:
    12.05.2011
    Phone:
    OnePlus One
  15. ckacer, 06.04.2012 #15
    ckacer

    ckacer Android-Hilfe.de Mitglied

    Beiträge:
    132
    Erhaltene Danke:
    29
    Registriert seit:
    11.09.2011
    ja, habe ich, leider genau das gleiche Problem :crying:

    was könnte es denn noch sein? bin echt verzweifelt
     
  16. Der René, 06.04.2012 #16
    Der René

    Der René Android-Experte

    Beiträge:
    638
    Erhaltene Danke:
    221
    Registriert seit:
    12.05.2011
    Phone:
    OnePlus One
    Das wird wohl an der Firmware liegen. Das Problem tretet bei mir auch auf. Habe aber die Galaxy Rom drauf.

    Keine Ahnung woran das liegen könnte, aber vielleicht wird der Bug mit ICS behoben.
     
  17. ckacer, 06.04.2012 #17
    ckacer

    ckacer Android-Hilfe.de Mitglied

    Beiträge:
    132
    Erhaltene Danke:
    29
    Registriert seit:
    11.09.2011
    dann bin ich ja irgendwie "beruhigt", dass ich nicht allein da stehe. habe jetzt zur Zeit den stock kernel drauf gemacht und mal schauen ob das immer noch auftritt. verstehe es aber dennoch nicht, da ich den superatmos zuvor bestimmt ne ganze Woche schon drauf hatte und noch nie solche Probleme hatte
     
  18. ckacer, 06.04.2012 #18
    ckacer

    ckacer Android-Hilfe.de Mitglied

    Beiträge:
    132
    Erhaltene Danke:
    29
    Registriert seit:
    11.09.2011
    ich gebs auf, selbst beim stock kernel kommt es zu dem Fehler. da sich hier ja so viele Leute melden, gehe ich davon aus dass mein Handy defekt ist und werde es zurück schicken.
    anscheinend hat den Fehler sonst kein anderer, von daher, ab damit zurück
     
  19. ckacer, 09.04.2012 #19
    ckacer

    ckacer Android-Hilfe.de Mitglied

    Beiträge:
    132
    Erhaltene Danke:
    29
    Registriert seit:
    11.09.2011
    habs im großen wlan Probleme thread bereits geschrieben, aber zur vollständigkeit hier auch noch mal
    den Fehler habe ich behoben und nun keine Probleme mehr. Konnte schon den ganzen Tag ohne Probleme wlan an und ausschalten und das Handy läuft reibungslos.

    nochmal vielen dank an das Forum und den Technikfreaks hier, die einem immer
    sofort helfen
     
  20. Der René, 09.04.2012 #20
    Der René

    Der René Android-Experte

    Beiträge:
    638
    Erhaltene Danke:
    221
    Registriert seit:
    12.05.2011
    Phone:
    OnePlus One
    Wie hast du das Problem nun gelöst?
     

Diese Seite empfehlen