1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Diverse WLAN-Probleme

Dieses Thema im Forum "HTC Wildfire Forum" wurde erstellt von cine, 22.07.2010.

  1. cine, 22.07.2010 #1
    cine

    cine Threadstarter Neuer Benutzer

    Beiträge:
    14
    Erhaltene Danke:
    0
    Registriert seit:
    22.07.2010
    Hey,
    ich bin neu hier und neu bei android. Habe das wildfire seit gestern und versuche seither ins heimische wlan zu kommen. Leider gelingt mir das nicht. Das Netzwerk wird erkannt und ich soll das Password eingeben, und dann verbindet und verbindet es- aber eben nicht vollständig. Es kommt keine Verbindung zustande. Wenn ich es unter dem "einrichten" feld probiere, dann hört es nicht auf zu arbeiten und wenn ich es unter NEtzwerke probiere, dann kommt gar keine Reaktion.
    Mache ich irgendwas grundlegend falsch?
    Für Eure Hilfe wäre ich wirklich sehr dankbar.
    claus
     
  2. KilkennY, 22.07.2010 #2
    KilkennY

    KilkennY Gast

    guck mal in den einstellungen des routers. hast du die übertragung auf b/g/n eingestellt? oder zumindest auf g/n? hast du mac adressen eingerichtet?
    das ist jetzt so das erst was mir einfällt. hast du vielleicht einfach eine sehr schlechte empfangsquallität?
     
    cine bedankt sich.
  3. Crunk-Juice, 23.07.2010 #3
    Crunk-Juice

    Crunk-Juice Android-Hilfe.de Mitglied

    Beiträge:
    90
    Erhaltene Danke:
    11
    Registriert seit:
    22.07.2010
    ich hätte jetzt auch spontan auf mac-adresse getippt...guck einfach mal nach, ob du in deinem router den mac-zugang eingerichtet hast
     
    cine bedankt sich.
  4. cine, 23.07.2010 #4
    cine

    cine Threadstarter Neuer Benutzer

    Beiträge:
    14
    Erhaltene Danke:
    0
    Registriert seit:
    22.07.2010
    Hey,
    vielen Dank für die Tips. Leider bekomme ich das, auch nach vielem hin und her probieren nicht hin. Ich weiß nicht genau, wie/wo ich das mit der MAC Adresse machen muss. Bei meiner Browser Konfiguration gibt es das Feld "Erweitert- dort unter Filter- kann man einen MAC Filter aktivieren
    oder bei statisches DHCP kann man auch etwas mit der MAC Adresse anstellen. Leider leider hab ich einfach überhaupt keine Ahnung. Mein Router ist ein Dlink 524. Ich kann verstehen, wenn Euch das zu basal ist, wäre aber für Hilfe wirklich dankbar. Oder ein Tip, wo ich mich besser hinwenden sollte.
    Vielen Dank,
    claus
     
  5. Crunk-Juice, 23.07.2010 #5
    Crunk-Juice

    Crunk-Juice Android-Hilfe.de Mitglied

    Beiträge:
    90
    Erhaltene Danke:
    11
    Registriert seit:
    22.07.2010
    also unter erweitert biste ja schonmal richtig
    wie ist denn dein notebook konfguriert? bzw. wie hast du es da geschafft ins internet zu kommen? musstest du was am router ändern oder gings einfach so?
    wenn du unter erweitert guckst und dort was mit mac-filter findest, dann schau, ob er aktiv ist. falls ja, dann muss du in eine tabelle die mac-adresse deines handy eintragen, damit diesem gerät dann der zugriff aufs internet gewährt wird
     
  6. KilkennY, 23.07.2010 #6
    KilkennY

    KilkennY Gast

    okay, dann scheint dein mac adressenfilter nicht aktiv zu sein. hast du die art und weise der übertragung nachgesehen? das wildfire unterstützt nähmlich nur b und g. n wird leider nicht unterstützt. das kannst du auch in dem menü des router nachsehen. natürlich unter dem punkt wlan.
     
  7. cine, 23.07.2010 #7
    cine

    cine Threadstarter Neuer Benutzer

    Beiträge:
    14
    Erhaltene Danke:
    0
    Registriert seit:
    22.07.2010
    Hey, nein der mac filter ist nicht aktiv und der router sollte B/g unterstützen, denn es steht auf der Packung im Menü.
     
  8. Crunk-Juice, 23.07.2010 #8
    Crunk-Juice

    Crunk-Juice Android-Hilfe.de Mitglied

    Beiträge:
    90
    Erhaltene Danke:
    11
    Registriert seit:
    22.07.2010
    nochmal zu der frage wie dein notebook den wlan zugang hat (ich gehe mal davon aus du hast nen notebook, denn sonst macht der wlan router ja wenig sinn :p)
     
  9. cine, 25.07.2010 #9
    cine

    cine Threadstarter Neuer Benutzer

    Beiträge:
    14
    Erhaltene Danke:
    0
    Registriert seit:
    22.07.2010
    Hey, leider kann ich diese Frage nicht beantworten, denn ich selber habe das auch nicht eingerichtet. ich hab den freund, der mir das damals gemacht hat auch schon gefragt- er kann mir auch nicht helfen. ich hab jetzt alles mögliche ausprobiert und überall rum gelesen, aber es geht nicht. Übrigens habe ich das nun auch mit dem wireless modus gefunden. es gibt mixed und g, habs auf g gestellt. ändert aber leider nichts.
     
  10. newklear, 25.07.2010 #10
    newklear

    newklear Neuer Benutzer

    Beiträge:
    18
    Erhaltene Danke:
    3
    Registriert seit:
    24.07.2010
    Hallo, wie werden denn deine IP Adressen verteilt fest (statisch) oder dynamisch?

    Gruß
     
    cine bedankt sich.
  11. cine, 25.07.2010 #11
    cine

    cine Threadstarter Neuer Benutzer

    Beiträge:
    14
    Erhaltene Danke:
    0
    Registriert seit:
    22.07.2010
    hey,
    also, falls du das fenster meinst, wo dynamische, statische, PPP0E oder andere einzugeben sind, dann ist mein Haken dort bei PPP0E.
     
  12. cept_15, 26.07.2010 #12
    cept_15

    cept_15 Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    1
    Registriert seit:
    26.07.2010
    Hi,
    ich habe auch einen Dlink und auch wenn der manchmal verwirrend ist, sollte das doch recht einfach mit deinem Handy und Wlan klappen.

    Was du mit der
    >hey,
    >also, falls du das fenster meinst, wo dynamische, statische, PPP0E oder >andere einzugeben sind, dann ist mein Haken dort bei PPP0E.

    ist doch die Seite für den generellen Webzugang, nicht der, für dein Wlan.

    Du musst im Router im Routermenü links auf "wireless" gehen und schauen, was für eine SSID , Sicherheit und für einen Schlüssel da eingetragen wurde , denn das sollte dich das wildfire doch nach einen Wlansuche fragen wenn du auf Verbinden gehen willst. Zumindest kannst du hier sehen, wie dein Notebook am Router angemeldet wird.
    Unter dem obigen Menüpunkt in der Leiste "Erweiter" dann mal auf der linken Seite "Filter" anklicken. Ich habe keinen Macfilter aktiv. Versuch es doch erstmal ohne.
    Unter Menüpunkt "Startseite" links DHCP schauen, ob der aktiviert ist.
    Leider hatte ich auch schon Fälle, wo der Router ein Wlan Gerät, trotz beider DHCP Aktivierung nicht zulies, aber gehen wir in Deinem Fall mal von kleinen Hindernisse aus.:)

    Berichte mal, was du finden konntest.
     
    cine bedankt sich.
  13. cine, 26.07.2010 #13
    cine

    cine Threadstarter Neuer Benutzer

    Beiträge:
    14
    Erhaltene Danke:
    0
    Registriert seit:
    22.07.2010
    Hey, ok vielen dank erstmal. Nun zu den einzelnen Punkten:
    1) ja und das sagt mir auch das wildfire, also den Namen des Netzwerks und zeigt auch die Verschlüsselung (TKIP) und Sicherheit (WPA-PSK) an. Kanal ist dort auch einer eingestellt und das Passwort eben. Es ist ja so: Wenn ich beim wildfire auf Wi-Fi Einstellungen gehe kommt das Netzwerk (Was eigentlich mit einem umlaut geschrieben wird, dieser wird beim wildfire wie ein chinesisches Zeichen angezeigt).Wenn ich dann darauf drücke (also da steht der Name und darunter: Gesichert mit wpa/wpa2-psk) möchte es von mir das Kennwort, was ich auch korrekt eingebe.Wenn ich dann auf Verbinden gehe, passiert gar nichts mehr. Unter dem Netz steht dann aber gespeichert, gesichert....
    2) Ich habe auch keine Macfilter aktiv. Bei mir ist der Punkt bei IP Filter, unten dann aber ist weder aktiviert noch deaktiviert markiert.
    3) DHCP ist aktiviert, aber nicht statisches dhcp - ist es das, was du mit "beider DHCP Aktivierung" meinst?

    Danke!
     
  14. konor, 26.07.2010 #14
    konor

    konor Android-Hilfe.de Mitglied

    Beiträge:
    45
    Erhaltene Danke:
    17
    Registriert seit:
    17.07.2010
    Hallo Cine,

    bei solchen hartnäckigen WLAN-Problemen, gehe ich nach einer Zeit des Probierens, meist nicht mehr als ein paar Stunden, dazu über den Fehler mit Hilfe des Ausschlussprinzips zu suchen.

    Soll heißen, alle WLAN-Einstellung zurücksetzen und bitte auch den SSID (Name des Netzwerks) vor allem wenn er Umlaute enthält und alle Sicherheitseinstellung (WPA2/WPA/WEP/MAC-Filter) abschalten. Danach sollte die WLAN-Verbindung mit dem Handy klappen, da man ja nichts groß einstellen muss.
    Klappt die Verbindung, änderst du die SSID (alter Name) oder stellst WPA/WPA2 an, und prüfst ob du eine Verbindung herstellen kannst, wenn es keine Verbindung mehr gibt, hast du den Übeltäter gefunden.

    Grüße, konor

    P.S. DHCP sollte standardmäßig immer an sein, so musst du keine IP-Adressen vergeben, kannst es aber auch abschalten und schauen, rate aber erstmal davon ab.
     
    cine bedankt sich.
  15. cine, 26.07.2010 #15
    cine

    cine Threadstarter Neuer Benutzer

    Beiträge:
    14
    Erhaltene Danke:
    0
    Registriert seit:
    22.07.2010
    Super, das hat geklappt. Es war der Name mit dem Umlaut! Jetzt geht alles. Vielen, vielen Dank und auch vielen Dank für die Geduld mit mir! Echt klasse!!:)
     
  16. cept_15, 26.07.2010 #16
    cept_15

    cept_15 Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    1
    Registriert seit:
    26.07.2010
    @cine
    freut mich zu lesen. Ja,ja diese Sonderzeichen. Tröste dich, auch ich hatte damals Probleme einen ipod gleich zum laufen zu bekommen (aber der Apfel schmeckt mir eh nicht) oder aktuell mit einer PSP, bis ich darauf kam, diese olle PSP kann nur den Wlan Standard b und mein Router lief nicht im Mixed Modus. Wozu auch, welche alten Geräte hat man denn noch mit b!
    Viel Freude nun mit dem Wilfire und Wlan. Ich werde die Tage auch ein Wilfire für meine Frau einrichten müssen. Mal sehen, wie das klappt.
     
  17. mawil75, 29.07.2010 #17
    mawil75

    mawil75 Junior Mitglied

    Beiträge:
    30
    Erhaltene Danke:
    0
    Registriert seit:
    29.07.2010
    Moin zusammen,
    Vieleicht hat ja jemand ein Tip ;-)
    Würde gern an meinem Router(Arbeit ;-) ) die SSID wieder ausschalten!
    Leider verliert mein Wild dan das Netz. Hab auch keine Einstellung gefunden so wie ich es unter Win7 einstellen kann.
    Das HiddenSSID App funktioniert leider nicht!

    Gruß
    Oliver
     
  18. konor, 29.07.2010 #18
    konor

    konor Android-Hilfe.de Mitglied

    Beiträge:
    45
    Erhaltene Danke:
    17
    Registriert seit:
    17.07.2010
    Zitat aus dem Handbuch Seite 118, 4. Punkt:

    Hab mein Wildfire im Moment nicht zur Verfügung, aber gehe mal davon aus, dass du dort bei den Einstellungen die versteckte SSID eingeben kannst.
     
  19. mawil75, 29.07.2010 #19
    mawil75

    mawil75 Junior Mitglied

    Beiträge:
    30
    Erhaltene Danke:
    0
    Registriert seit:
    29.07.2010
    Hallo, jaaaaaaa wenns den so einfach wäre!
    ne da kann man leider nur den Namen und die Verschlüsselung eingeben.
    Und natürlich den Netzwerkschlüssel.
    Wenn ich das gemacht habe erkennt er beim scannen auch das Netz. Ich kann nur nicht verbinden.

    Gruß
    Oliver
     
  20. konor, 29.07.2010 #20
    konor

    konor Android-Hilfe.de Mitglied

    Beiträge:
    45
    Erhaltene Danke:
    17
    Registriert seit:
    17.07.2010
    Ich vermute mal, dass es nicht unbedingt an der versteckten SSID liegen muss, wenn er das Netzwerk findet, aber nicht verbindet.

    Hier ein paar Vorschläge:

    - Mac-Filter/WPA2-Verschlüsslung/Versteckte-SSID am Router ausschalten und Stück für Stück wieder aktivieren bis der Fehler gefunden ist (Empfehlung, Versteckte-SSID zuerst aktivieren, um zu testen ob Sie ohne Verschlüsslung erkannt wird)

    - DHCP-Option aktivieren (IP-Adressen werden vom Router verteilt)

    - Umlaute in der SSID entfernen (HTC Wildfire unterstützt diese nicht)

    Ich hoffe du bekommst es hin, Wlan-Probleme können manchmal ganz schön hartnäckig sein.

    P.S. Versteckte SSIDs sind übrigens nur Performance-Killer, wenn jemand in dein Netzwerk eindringen will, findet er dich so oder so.
     

Diese Seite empfehlen