1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Diverse WLAN-Probleme

Dieses Thema im Forum "Samsung Galaxy Ace (S5830) Forum" wurde erstellt von TubiTubsen, 01.03.2011.

  1. TubiTubsen, 01.03.2011 #1
    TubiTubsen

    TubiTubsen Threadstarter Neuer Benutzer

    Beiträge:
    24
    Erhaltene Danke:
    1
    Registriert seit:
    01.03.2011
    Hallo!

    Habe seit einer Woche mein Galaxy Ace und bin sehr, sehr zufrieden. Leider ist in den letzten 7 Tagen schon 3mal ein Problem beim WLAN aufgetreten. Wenn ich es auf der entprechenden Schaltfläche aktivieren möchte, erscheint zwar kurz der "EIN" Schriftzug auf der Schaltfläche, aber der Button wird nicht grün, das WLAN bleibt aus. Dann hilft immer nur ein Neustart. Das Problem besteht nicht immer, nur ca. alle 2 Tage.
    Hat jemand das gleiche Problem oder eine Lösung parat? :sad:

    Merci!:thumbsup:
     
    Zuletzt bearbeitet: 01.03.2011
  2. SchorseHorse, 01.03.2011 #2
    SchorseHorse

    SchorseHorse Android-Hilfe.de Mitglied

    Beiträge:
    119
    Erhaltene Danke:
    17
    Registriert seit:
    01.03.2011
    Hallo.
    Ich habe dieses Problem auch schon zweimal gehabt (bin seit zirka 2 Wochen Besitzer des Smartphones). In den Wlan-Einstellungen ist dann "Wlan-Fehler" zu lesen. Nach einem Neustart funktioniert wieder alles problemlos.
    Habe aber leider auch keine Begründung oder dauerhafte Lösung dieses Problems.
     
  3. mindhunter, 01.03.2011 #3
    mindhunter

    mindhunter Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    27.02.2011
    Hi,
    dieses Problem hatte ich noch nicht.
    Bei mir ist aber folgendes problemchen:
    Ich habe einen Dlink DIR615 router. Habe am Handy das passwort eingegeben und es findet wlan auch immer. Signalstärke ist auch immer gut. Aber es ist sehr langsam und bricht öfter ab. Da ist das mobile internet um einiges schneller - das kann doch so nicht sein oder?
     
  4. gnopsi, 02.03.2011 #4
    gnopsi

    gnopsi Neuer Benutzer

    Beiträge:
    1
    Erhaltene Danke:
    0
    Registriert seit:
    02.03.2011
    Ist bei mir auch schon zweimal innerhalb von 2 Wochen passiert!
     
  5. Neban, 02.03.2011 #5
    Neban

    Neban Fortgeschrittenes Mitglied

    Beiträge:
    430
    Erhaltene Danke:
    65
    Registriert seit:
    21.02.2011
    Phone:
    LG G2
    Hatte ich gestern Abend auch das erste mal. Hab das Phone aus dem Standby geholt und wollte das WLAN aktivieren. Nur ein Neustart löste das Problem. Woran es lag konnte ich leider nicht herrausfinden.
     
  6. tobby, 02.03.2011 #6
    tobby

    tobby Android-Hilfe.de Mitglied

    Beiträge:
    143
    Erhaltene Danke:
    16
    Registriert seit:
    17.02.2011
    Hallo zusammen,

    zu den ersten Beiträgen, habt Ihr evtl. die SSID Eures Routers versteckt?
    Ich habe gemerkt, dass das Ace damit Problme beim Wiederverbinden hat.

    Grüße
    tobby
     
  7. TubiTubsen, 02.03.2011 #7
    TubiTubsen

    TubiTubsen Threadstarter Neuer Benutzer

    Beiträge:
    24
    Erhaltene Danke:
    1
    Registriert seit:
    01.03.2011
    Nein, meine SSID ist sichtbar. Daran kanns nicht liegen.
    Aber irgendwie hat das Ace tatsächlich Probleme, wenn es aus dem Standby kommt. Heute morgen ist es z.B. immer im Kameramodus abgestürzt. Neustart... alles wieder OK. Nervt schon ein bisschen :(
     
  8. tobby, 02.03.2011 #8
    tobby

    tobby Android-Hilfe.de Mitglied

    Beiträge:
    143
    Erhaltene Danke:
    16
    Registriert seit:
    17.02.2011
    Kontrolliere mal folgende Einstellung:

    Menü | Einstellungen | Drahtlos und Netzwerke | WLAN Einstellungen | Menü | Erweitert | WLAN-Standby-Richtline

    Bei mir steht sie auf: niemals (d.h. auch im Standby bleibt WLAN an)

    tobby
     
  9. Neban, 02.03.2011 #9
    Neban

    Neban Fortgeschrittenes Mitglied

    Beiträge:
    430
    Erhaltene Danke:
    65
    Registriert seit:
    21.02.2011
    Phone:
    LG G2
    Verstehe ich das richtig, dass wenn ich auf "Wenn Bildschirm sich abschaltet" eingestellt habe, das er im Standby WLAN ausschaltet und das mobile Datennetz aktiviert?
     
  10. tobby, 02.03.2011 #10
    tobby

    tobby Android-Hilfe.de Mitglied

    Beiträge:
    143
    Erhaltene Danke:
    16
    Registriert seit:
    17.02.2011
    Würde ich jetzt auch so sehen, kann es aber nicht sicher sagen.
    Probier es doch aus?

    Notiere in z.B. 3G Watdog das verbrauchte Datenvolumen oder setze den Zähler auf Null. Schick das Ace in den Standby
    Schicke Dir vom PC oder lass Dir von jemanden anderen eine E-Mail zusenden und warte ein wenig ab.

    Meldet das Ace die neue E-Mail? Falls ja => existiert eine mobile Datenverbindung und dann muss sich auch das verbrauchte Datenvolumengeändert haben.

    Falls nicht, dann ist keine Verbindung mehr im Standby aktiv

    tobby
     
  11. beefeater, 02.03.2011 #11
    beefeater

    beefeater Neuer Benutzer

    Beiträge:
    12
    Erhaltene Danke:
    0
    Registriert seit:
    22.02.2011
    Das verstehst Du richtig. Wenn man dann das Handy wieder aus dem Ruhemodus holt, sieht man in der obersten Leiste noch ganz kurz das Symbol für mobile Datenübertragung. Das verschwindet dann aber und das WLAN-Symbol erscheint wieder.
     
  12. Neban, 02.03.2011 #12
    Neban

    Neban Fortgeschrittenes Mitglied

    Beiträge:
    430
    Erhaltene Danke:
    65
    Registriert seit:
    21.02.2011
    Phone:
    LG G2
    Ah ok danke. Dann werde ich das wohl umstellen. Wenn WLAN "da ist" solls auch im WLAN bleiben. Verbraucht aber wahrscheinlich mehr Akku oder?
     
  13. TubiTubsen, 02.03.2011 #13
    TubiTubsen

    TubiTubsen Threadstarter Neuer Benutzer

    Beiträge:
    24
    Erhaltene Danke:
    1
    Registriert seit:
    01.03.2011
    Die Einstellung werde ich jetzt mal versuchen.
    Ob sich das Problem damit aber lösen lässt, ist fraglich. Das WLAN lässt sich ja manchmal auch nicht einschalten, wenn ich es im laufenden Zustand deaktiviere und dann wieder aktivieren möchte (siehe erster post von mir).
     
  14. tobby, 02.03.2011 #14
    tobby

    tobby Android-Hilfe.de Mitglied

    Beiträge:
    143
    Erhaltene Danke:
    16
    Registriert seit:
    17.02.2011
    Kann ich mir eigentlich nicht vorstellen, ich würde sagen WLAN verbraucht eher weniger Akku als UMTS.

    tobby
     
  15. Neban, 02.03.2011 #15
    Neban

    Neban Fortgeschrittenes Mitglied

    Beiträge:
    430
    Erhaltene Danke:
    65
    Registriert seit:
    21.02.2011
    Phone:
    LG G2
    Um so besser, aber wie TubiTubsen auch schreibt, mal schauen ab sich das Problem damit lösen lässt.
     
  16. SchorseHorse, 02.03.2011 #16
    SchorseHorse

    SchorseHorse Android-Hilfe.de Mitglied

    Beiträge:
    119
    Erhaltene Danke:
    17
    Registriert seit:
    01.03.2011
    Ich bin mir ziemlich sicher dass es im Wlan mehr Akku frisst als im UMTS Modus, deswegen gibt es ja auch schließlich diese Funktion und ich finde sie auch sehr sinnvoll.
    Wird wahrscheinlich einfach nur'n Softwarefehler sein, dass sich das Wlan manchmal nicht mehr aktivieren lässt.
    Hoffen wir mal auf ein baldiges Update.
     
  17. tobby, 02.03.2011 #17
    tobby

    tobby Android-Hilfe.de Mitglied

    Beiträge:
    143
    Erhaltene Danke:
    16
    Registriert seit:
    17.02.2011
  18. tobby, 02.03.2011 #18
    tobby

    tobby Android-Hilfe.de Mitglied

    Beiträge:
    143
    Erhaltene Danke:
    16
    Registriert seit:
    17.02.2011
    Nicht unbedingt, dass was so stromfressend ist, ist meiner Meinung nach der ständige Scan nach WLANs und der Versuch sich mit ihnen zu Verbinden.
    Eine etablierte WLAN Verbindung frisst gefühlt nicht viel. (Anm. Ich bin aber auch kein Fernmeldetechniker :biggrin:)

    tobby
     
  19. SchorseHorse, 02.03.2011 #19
    SchorseHorse

    SchorseHorse Android-Hilfe.de Mitglied

    Beiträge:
    119
    Erhaltene Danke:
    17
    Registriert seit:
    01.03.2011
    Aber es läuft doch regelmäßig ein Scan im Hintergrund, auch wenn eine etablierte Wlan Verbindung besteht, oder?
    Demzufolge würde der Akkuverbrauch bei ausgeschaltetem Wlan weniger sein, ist ja nun egal ob es dann an den dann fehlenden Scans oder am Wlan Funk per se läge. :winki:

    Was meiner Meinung nach relativ viel Akku frisst, ist im UMTS Modus der Scan nach 3G Netzen, somit ist die Option "nur 2G-Netze verwenden" ebenso eine Akku sparende Option.
     
  20. TubiTubsen, 07.03.2011 #20
    TubiTubsen

    TubiTubsen Threadstarter Neuer Benutzer

    Beiträge:
    24
    Erhaltene Danke:
    1
    Registriert seit:
    01.03.2011
    Leider besteht das WLAN Problem auch nach den geänderten Einstellungen noch. Im Menüpunkt unter Einstellungen --> Drahtlos und Netzwerk steht dann bei WLAN immer "Error". Da ich es relativ häufig benutze, muss wohl alle 2 Tage ein Neustart her. Andere Möglichkeiten habe ich bisher nicht gefunden. Werde mich aber mal an den Samsung Support wenden.
     

Diese Seite empfehlen

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. samsung ace s5830 wlan