1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Downgrade Gingerbread ROM 2.3.4/4.5.1-134: Probleme bzw. flashen

Dieses Thema im Forum "Root / Hacking / Modding für Motorola Defy" wurde erstellt von lilienthal, 12.07.2011.

  1. lilienthal, 12.07.2011 #1
    lilienthal

    lilienthal Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    110
    Erhaltene Danke:
    6
    Registriert seit:
    31.12.2010
    Hi,

    habe die Gingerbread ROM 2.3.4/4.5.1-134 drauf gehabt und jetzt die aus der Anleitung bei XDA angegebene JORDN_U3_97.21.51.rar Version 2.1 rooted easy drauf.

    Leider komme ich in der Anleitung nicht weiter weil ich mein Defy seit zwei Tagen nicht gerootet kriege...obwohl die Version ja 2.1 rooted easy heisst.

    Kann ich jetzt nicht einfach ohne root eine Froyo Version flashen und dann z.b. CM7 ?!

    ...und diese Greenginger Version ist die jetzt 2.2 oder 2.3, wg dem 2.2 Kernel?!

    Vielen Dank, schonmal für die Hilfe.

    Andreas
     
  2. RATTAR, 12.07.2011 #2
    RATTAR

    RATTAR Gast

    Versuche einfach eine Froyo zu flashen.
    Wenn du bei der Installation von Gingerbread ROM 2.3.4/4.5.1-134 alles richtig gemacht hast, hättest du die JORDN_U3_97.21.51.rar Version 2.1 rooted easy gar flashen müssen, weil der Froyo-Bootloader bleibt beim richtigen Flashen und Installieren des Gingerbread, auf der Version wie er bei Froyo ist.

    Ich hatte das Gingerbread selbst angetestet, bin dann wieder zu CM7 zurück, kein Problem.
     
  3. lilienthal, 12.07.2011 #3
    lilienthal

    lilienthal Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    110
    Erhaltene Danke:
    6
    Registriert seit:
    31.12.2010
    Einfach eine Froyo zu flashen scheint wohl nicht zu gehen, wenn RSD rebooten will geht es nur "aus" und die LED leuchtet weiss...

    Ich kann aber immer zurück zu dieser easy rooted flashen...irgendeine Idee?!
     
  4. grandman1701, 13.07.2011 #4
    grandman1701

    grandman1701 Fortgeschrittenes Mitglied

    Beiträge:
    252
    Erhaltene Danke:
    16
    Registriert seit:
    21.12.2010
    Phone:
    Motorola Moto X
    Tablet:
    Lenovo IdeaPad A1
    bin gerade auch am downgraden... hatte problemme mit root von der version 2.1 mit SuperOneKlick 1.7.5 short fuse mit rageagainstthecage... gings !!!
     
  5. lilienthal, 13.07.2011 #5
    lilienthal

    lilienthal Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    110
    Erhaltene Danke:
    6
    Registriert seit:
    31.12.2010
    Ich hab's manuell gemacht, nach 3 tagen endlich root...cwm ist installiert.

    Kann mich nochmal jemand an die Hand nehmen und mir erzählen wie genau ich jetzt am besten vorgehe...?!

    Wäre echt nett.
     
  6. Egika, 13.07.2011 #6
    Egika

    Egika Android-Hilfe.de Mitglied

    Beiträge:
    66
    Erhaltene Danke:
    2
    Registriert seit:
    11.04.2011
    Phone:
    Motorola Defy
    dito bei mir.
    Hab mich auch ziemlich lange damit rumgeschlagen, das gerootet zu kriegen.
    Mit SuperOneClick 1.7 geht's!!!
     
  7. lilienthal, 13.07.2011 #7
    lilienthal

    lilienthal Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    110
    Erhaltene Danke:
    6
    Registriert seit:
    31.12.2010
    ...habe jetzt das nandroid draufgemacht und gewiped...muss/sollte ich jetzt rebooten...und dann das fixed sbf flashen!?
     
  8. lilienthal, 13.07.2011 #8
    lilienthal

    lilienthal Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    110
    Erhaltene Danke:
    6
    Registriert seit:
    31.12.2010
    Hilfe.

    Nachdem das nandroid drauf war, kurz neugestartet und das fixed sbf geflashed...jetzt hänge ich wohl im bootloop...es kommt das rote Motorola logo und es booted immer wieder...

    ...was nun?!

    Wer kann mir helfen?
     
  9. RATTAR, 13.07.2011 #9
    RATTAR

    RATTAR Gast

    ÄÄÄÄCCHHHZZZ,
    mache einen FactoryReset, wie auf xda-developers beschrieben ist.
     
  10. lilienthal, 13.07.2011 #10
    lilienthal

    lilienthal Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    110
    Erhaltene Danke:
    6
    Registriert seit:
    31.12.2010
    ...schon gemacht, hilft nicht. Hängt immer noch.

    RSD lite wurde mit dem flashen auch gar nicht fertig, also hab kein PASS bekommen, weil manually power up konnte ich ja nicht machen, da schon im bootloop.
     
  11. RATTAR, 13.07.2011 #11
    RATTAR

    RATTAR Gast

    Nochmal ääächhzz, du musst in den Bootloaderschirm das Handy an das noch offene RSD-Lite anschliessen, und abwarten bis RSD-Lite "PASS" und "FINISHED" meldet.
     
  12. lilienthal, 13.07.2011 #12
    lilienthal

    lilienthal Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    110
    Erhaltene Danke:
    6
    Registriert seit:
    31.12.2010
    Okay - danke für deine Bemühungen.

    Es war im Bootloaderscreen uns angeschlossen und RSD lite hat geflashed...leider kam es nicht zum PASS da es ja vorher schon hing und immer wieder rebooted hat.

    Was mache ich denn nun falsch...?!

    Nochmal flashen, was anderes flashen?
     
  13. RATTAR, 13.07.2011 #13
    RATTAR

    RATTAR Gast

    Nochmal, das gleiche flashen, gib nicht auf.
     
  14. lilienthal, 13.07.2011 #14
    lilienthal

    lilienthal Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    110
    Erhaltene Danke:
    6
    Registriert seit:
    31.12.2010
    :(

    ....manually power up das phone, sagt RSD lite, kann ich aber nicht da es ja da schon wieder im bootloop hängt...wie viele reboots muss ich warten, wie oft soll ich die fixed sbf denn noch flashen...?!
     
  15. RATTAR, 13.07.2011 #15
    RATTAR

    RATTAR Gast

    Einfach jetzt den Akku raus > Powetaste und obere Lautstärketaste gedrückt halten > dabei den Akku wieder rein > der Bootloaderschirm erscheint > Handy wieder an das geöffnete RSD-Lite anschliessen "PASS" und "FINISHED" abwarten
    Falls dann beim Booten eine Bootloop kommt machst du ein FactoryReset für eclair,
     
  16. lilienthal, 13.07.2011 #16
    lilienthal

    lilienthal Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    110
    Erhaltene Danke:
    6
    Registriert seit:
    31.12.2010
    ja, finished und pass...aber es booted immer noch, immer wieder neu.

    Factory reset für eclair geht nicht...komme nicht rechts unten ins recovery menu.
    ...mit beiden lautstärketasten ins recovery menu und factory reset gemacht - hilft aber nix...leider. :sad:
     
  17. RATTAR, 13.07.2011 #17
    RATTAR

    RATTAR Gast

    Wie bei eclair wird das Factory Reset doch so gemacht wie im Wipen-Thread beschrieben, wenn du die beiden Lautstärketasten benutzen konntest hast du eine Froyo geflasht.
     

    Anhänge:

    • Wipe.png
      Wipe.png
      Dateigröße:
      10.7 KB
      Aufrufe:
      81
  18. lilienthal, 13.07.2011 #18
    lilienthal

    lilienthal Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    110
    Erhaltene Danke:
    6
    Registriert seit:
    31.12.2010
    den wipe thread habe ich auch offen...ich komme doch schon gar nicht in den recovery modus auf eclair weise...also wenn das android männchen da ist rechts unten den touchscreen berühen.
    Komme nur auf froyo weise mit gleichzeitigem drücken der lautstärke tasten...und dann geht auswählen auch nur über die power taste....
    :confused:
     
  19. RATTAR, 13.07.2011 #19
    RATTAR

    RATTAR Gast

    Ich habe mir die Datei mal runtergeladen von der Größe her scheint es eine bootonly zu sein auf jeden Fall ist keine komplette SBF von der Größe her, also nur der Bootloader von Froyo, deswegen bootet dein System auch nicht weiter, vielleicht kannst du jetzt nach dem Wipe, wieder ein normales Froyo flashen.

    Ich habe die sbf mal entpackt, die enthält keinen Systemordner.
     
    Zuletzt von einem Moderator bearbeitet: 13.07.2011
    lilienthal bedankt sich.
  20. lilienthal, 13.07.2011 #20
    lilienthal

    lilienthal Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    110
    Erhaltene Danke:
    6
    Registriert seit:
    31.12.2010
    ...probiere ich mal und berichte dann...
     

Diese Seite empfehlen