Download Mode kaputt?

Dieses Thema im Forum "Samsung Galaxy S Plus (I9001) Forum" wurde erstellt von Gigadoc 2, 04.02.2012.

  1. Gigadoc 2, 04.02.2012 #1
    Gigadoc 2

    Gigadoc 2 Threadstarter Junior Mitglied

    Beiträge:
    27
    Erhaltene Danke:
    1
    Registriert seit:
    04.02.2012
    Hallo,

    ein Kumpel von mir hat es geschafft bei einem regulären Update der Firmware seines Samsungs S+ durch Unterbrechen das Telefon zu bricken, beim normalen Start erscheint so ein Logo mit Handy, PC, und einem Warndreieck in der Mitte. Versucht man in den Recovery Mode zu kommen, ist von einem Ramdump Mode wegen force upload die Rede.

    Laut den zahlreichen Anleitungen im Internet würde es jetzt eigentlich ausreichen, eine neue Firmware zu flashen. In den Download-Modus komme ich zwar auch, aber da hört es dann auf. Egal ob Odin (ja, hab extra ne Windows-Box gesucht) oder Heimdall (Version 1.3.0, da 1.3.1 nicht mit dem S+ geht), beim einrichten des Interfaces hört es immer auf.

    Hier ist der Output von Heimdall:
    Code:
    Initialising connection...
    Detecting device...
    Claiming interface...
    Setting up interface...
    ERROR: Setting up interface failed!
    
    Odin bleibt einfach beim Einrichten der Verbindung stehen, ich schätze es hängt am selben Punkt. Es sieht ganz danach aus als liege der Fehler beim Handy.

    Also, hat irgendwer noch einen Rat? Kann doch nicht sein dass das Telefon nur wegen einem Softwarefehler in Kies (oder so) nicht mehr zu verwenden ist…
     
  2. BennG., 04.02.2012 #2
    BennG.

    BennG. Android-Hilfe.de Mitglied

    Beiträge:
    116
    Erhaltene Danke:
    19
    Registriert seit:
    21.09.2011
    Ist auf dem Rechner auch Kies installiert?
    Das ist die einfachste Möglichkeit die benötigten USB-Treiber zu installieren.
    Allerdings sollte Kies nicht laufen, während Odin an ist.
    So lange der Download-Mode am Handy noch geht (da verstehe ich übrigens deinen zweiten Satz nicht) ist es in der Regel kein Problem die Firmware nochmal zu flashen. Heimdall würde ich erstmal außen vor lassen, da ging bei mir auch bei einem 100% intakten Handy nicht.

    Was passiert, wenn du das Telefon ansteckst während Odin aktiv ist?
    Welches Windows verwendet ihr? Ist es ein normal gebootetes Windows, oder ist es innerhalb einer VM?
     
  3. tommy1982, 04.02.2012 #3
    tommy1982

    tommy1982 Junior Mitglied

    Beiträge:
    30
    Erhaltene Danke:
    1
    Registriert seit:
    14.10.2011
    Wenn du via odin aktualisierst darf kies nicht gleichzeitig mit odin laufen. Schau am besten in den task-manager und beende alle kies prozesse (auch updater).

    Sent from my GT-I9001 using Tapatalk
     
  4. braini, 04.02.2012 #4
    braini

    braini Android-Guru

    Beiträge:
    2,278
    Erhaltene Danke:
    861
    Registriert seit:
    13.09.2011
    Phone:
    OnePlusOne, LG G4(gekauft am 03.05.16, †am 26.07.)
    Tablet:
    Nexus 7 3G (2012)
    Welche Tasten wurden denn beim Einschalten gedrückt?
    Mit Lautstärke+ und ON kommt man ins Recovery und kann dann problemlos auf Auslieferungszustand reseten.
     
  5. SnoPoX, 04.02.2012 #5
    SnoPoX

    SnoPoX Android-Lexikon

    Beiträge:
    1,112
    Erhaltene Danke:
    523
    Registriert seit:
    07.12.2011
    Drückst du auch die richtige Tastenkombination? Du hast denke ich die HOME Taste zusätzlich gedrückt (das war beim SGS so, du hast allerdings das SGS+ vor dir, dort wird nur die Vol+ und Power Taste gedrückt).

    Hier eine Anleitung:
    http://www.android-hilfe.de/samsung...instellung-reset-hardreset-3.html#post2647293
    und hier
    (Möglichkeit 3)
    http://www.android-hilfe.de/samsung...firmware-hier-lesen-betrifft-anwendungen.html

    Steht alles da, ansonsten einfach via Odin flashen, gleich die aktuellste 2.3.6 DBT, zu finden hier im Forum (Anleitung und Firmware in zahlreichen Threads).
    Viel Erfolg!

    Firmware 2.3.6 DBT (die auch von Kies kommt) -> http://hotfile.com/dl/138172032/c35b759/GT-I9001_DBT_I9001XXKPU_I9001XXKPH_I9001DBTKP1.rar.html
    Anleitung: http://www.android-hilfe.de/root-ha...-mini-anleitung.html?highlight=Mini+Anleitung (ersetze die Firmware in dem Thread einfach mit der hier oben verlinkten)
     
    Zuletzt bearbeitet: 04.02.2012
  6. BennG., 04.02.2012 #6
    BennG.

    BennG. Android-Hilfe.de Mitglied

    Beiträge:
    116
    Erhaltene Danke:
    19
    Registriert seit:
    21.09.2011
    Leute, was soll er denn im Recovery Modus?! Was soll ein Hard-Reset nutzen, wenn das Flashen der Firmware unterbrochen wurde?! Das beschriebene gelbe Ausrufezeichen kommt nur, wenn das Handy nichtmehr booten kann.

    Das einzig sinnvolle um das Handy wieder zum Leben zu erwecken:
    - Kabel ab, Vol- plus Home plus Power drücken und halten, bis man im Download Modus ist.
    - Kabel anstecken und am PC warten bis alle Treiber installiert sind und Odin das Phone erkennt
    - Flash-Prozess starten
     
  7. Gigadoc 2, 04.02.2012 #7
    Gigadoc 2

    Gigadoc 2 Threadstarter Junior Mitglied

    Beiträge:
    27
    Erhaltene Danke:
    1
    Registriert seit:
    04.02.2012
    Danke für die vielen Antowrten, aber ich glaube ihr versteht mein Problem nicht ganz.
    Ich komme doch bis zum Download-Modus, durch Drücken von Vol-, Home und Power. Zumindest steht da was von Download, und ein grüner Android ist zu sehen.

    Was ja gerade nicht klappt ist das Flashen, und das hat nix mit Kies zu tun, denn unter Linux braucht man kein Kies (abgesehen davon dass es nicht laufen würde), um zu flashen. Nur um auszuschliessen das Heimdall (so heisst das flash-tool für Linux) nicht kaputt ist habe ich auch das flashen mit Windows und Odin versucht. Auch dabei habe ich Kies nicht installiert, sondern die Treiber direkt.

    Ich beschreibe am besten mal wie ich bisher versucht habe das Gerät zu flashen

    1. Unter Linux Heimdall (Version 1.3.0, weil 1.3.1 nicht mit S+ funktioniert), unter Windows Odin und die Treiber für das Galaxy S+ (ohne Kies!) installiert.
    2. Akku aus dem Telefon entfernt, wieder eingesetzt, Vol-, Home, und den Power-Button gedrückt, bis das Gerät in den Download-Modus gebootet hat.
    3. Telefon an den PC angeschlossen. Odin unter Windows bestätigt mir das Finden eines Geräts, Heimdall unter Linux auch.
    4. Wenn ich jetzt aber versuche das Gerät zu flashen, bleibt Odin beim Verbinden mit dem Telefon stehen, und Heimdall bringt den im ersten Post bereits genannten Fehler.
    Für mich sieht es so aus, als hätte der Download-Modus selbst einen Fehler, vielleicht verursacht durch das unglücklich abgebrochene Update. Sowohl unter Windows als auch unter Linux führe ich das jeweilige flash-tool mit Administratorrechten aus, und Kies ist auch nicht installiert.
    In den Recovery-Mode (Vol+, Power) komme ich nicht, denn dann kriege ich nur den Schriftzug "Ramdump Mode" auf den Bildschirm.
     
  8. SnoPoX, 04.02.2012 #8
    SnoPoX

    SnoPoX Android-Lexikon

    Beiträge:
    1,112
    Erhaltene Danke:
    523
    Registriert seit:
    07.12.2011
    BennG, willst du es noch 5mal hinschreiben? Habe ich doch in meinem Post bereits erwähnt. Mein Hinweis galt lediglich der Tastenkombination und angehangen habe ich Erläuterungen, um das ganze verständlich zu machen.
    Dann habe ich bereits das Flashen erwähnt, allerdings mit sinnvollen Ergänzungen, also Firmware und Link zu Anleitung. Deine Ausführungen sind richtig, allerdings lückenhaft.
    Das ist kein Angriff (muss man ja immer dazu schreiben, sonst gehts geheule los).
    Ich beuge weiteren Fragen vor, so wird der Fall schneller gelöst und keiner muss nachfragen "Welche Firmware? Was ist flashen? Was ist Odin? Wo bekomme ich das her? Wo bekomme ich die Firmware her? Mögen Sie Tiere?" :)

    @TE
    Wenn du eine Windows Box hast (also ich meine damit zur Not Bootcamp, kein Virtuelles System), dann folge einfach der Anleitung und achte darauf, dass keine Kies Prozesse aktiv sind (STRG-ALT-ENTF und dann nach allem was mit Kies zu tun hat suchen und ausschalten). Kies muss jedoch installiert werden, aufgrund der Treiber.
    USB Ports hinten am Rechner nutzen, bzw keine USB-Hubs. Wenn möglich das Original Kabel, keine extra langen Kabel nutzen. Es gibt viele Faktoren, die dafür sorgen, dass Odin nicht so will wie man selbst, da hilft nur USB Port wechseln, Neustarts und Kies Tasks im Auge behalten. Viel Erfolg!

    Edit: dann wird das wohl nix helfen
     
    Zuletzt bearbeitet: 04.02.2012
  9. Gigadoc 2, 04.02.2012 #9
    Gigadoc 2

    Gigadoc 2 Threadstarter Junior Mitglied

    Beiträge:
    27
    Erhaltene Danke:
    1
    Registriert seit:
    04.02.2012
    Habs jetzt nochmal an einem anderen Rechner mit Odin versucht, und stecke wieder fest, diesmal jedoch etwas weiter. Odin hat angefangen die Firmware herunterzuladen, ist damit jetzt aber schon über 20 Minuten zugange. Laut XDA-Wiki müsste es schon längst fertig sein. Noch jemand ne Idee?
     
  10. BennG., 04.02.2012 #10
    BennG.

    BennG. Android-Hilfe.de Mitglied

    Beiträge:
    116
    Erhaltene Danke:
    19
    Registriert seit:
    21.09.2011
    Nochmal probieren..
    Bis wohin kommt Odin? Bitte das Log links unten posten. Mit STRG+A sicherstellen, dass du auch alles erwischst. Das Feld scrollt ein bisschen merkwürdig..
     
  11. Gigadoc 2, 04.02.2012 #11
    Gigadoc 2

    Gigadoc 2 Threadstarter Junior Mitglied

    Beiträge:
    27
    Erhaltene Danke:
    1
    Registriert seit:
    04.02.2012
    Ausgabe von Odin:
    Code:
    Download Start...
    <0> Create File...
    <1> StartThread Detected : 1
    <2> StartThread Detected : 0
    <3> StartThread Detected : 0
    <4> StartThread Detected : 0
    <5> StartThread Detected : 0
    <6> StartThread Detected : 0
    <7> StartThread Detected : 0
    <8> StartThread Detected : 0
    
    Ausgabe von Heimdall:
    Code:
    Initialising connection...
    Detecting device...
    Claiming interface...
    Setting up interface...
    
    Beginning session...
    ERROR: Failed to begin session!
     
  12. BennG., 04.02.2012 #12
    BennG.

    BennG. Android-Hilfe.de Mitglied

    Beiträge:
    116
    Erhaltene Danke:
    19
    Registriert seit:
    21.09.2011
    Okay, an der Stelle hat Odin noch nicht wirklich angefangen..
    Ich würde sicherheitshalber Kies installieren um sicherzustellen, dass alle Treiber da sind.
    Und das ganze nicht in einer VM laufen lassen, sondern auf einer Maschine, die tatsächlich mit Windows gebootet wurde.

    Üblicherweise bleibt odin erst hier stehen:
    Code:
    Download Start...
    <0> Create File...
    <1> StartThread Detected : 1
    <2> StartThread Detected : 0
    <3> StartThread Detected : 0
    <4> StartThread Detected : 0
    <5> StartThread Detected : 0
    <6> StartThread Detected : 0
    <7> StartThread Detected : 0
    <8> StartThread Detected : 0
    <1> setup connection...
    <1> odin mode.. check plcatform verification.
    <1> VerifyPlatform:V0, P0,R0
    
    Da hilft dann in aller Regel ein neuer Versuch
     
  13. Gigadoc 2, 04.02.2012 #13
    Gigadoc 2

    Gigadoc 2 Threadstarter Junior Mitglied

    Beiträge:
    27
    Erhaltene Danke:
    1
    Registriert seit:
    04.02.2012
    Hab ich auf dem letzten Rechner auch gemacht, Kies installiert, und vor dem Start von Odin dann geschlossen sowie zwei Prozesse gekillt, die Kies im Namen hatten. VM ist es auch nicht, nur Dual-Boot, also ein vollwertiges Windows, UAC deaktiviert.
    Hab jetzt auch mal USB-Ports gewechselt (sogar zwischen USB2 und USB3 gewechselt), aber es passiert stets dasselbe...
     
  14. braini, 05.02.2012 #14
    braini

    braini Android-Guru

    Beiträge:
    2,278
    Erhaltene Danke:
    861
    Registriert seit:
    13.09.2011
    Phone:
    OnePlusOne, LG G4(gekauft am 03.05.16, †am 26.07.)
    Tablet:
    Nexus 7 3G (2012)
    Bei mir kam mit Vol+ und ON auch zuerst der Ramdump Mode, habe mindestens fünf mal probiert bis es dann endlich geklappt hat.

    Gegenüber Android ist Windows 7 ja richtig zuverlässig und stabil.:D

    Also:

    -Handy aus

    -Vol+ und ON drücken bis Samsung aufleuchtet

    -beide Tasten loslassen

    -kommt der Android mit der Box Menütaste (links) berühren und halten

    Schon ist man im Recovery.

    Wenn gar nichts mehr hilft würde ich es einfach einschicken, sollte ja kostenlos vom Service repariert werden.
     
  15. Gigadoc 2, 05.02.2012 #15
    Gigadoc 2

    Gigadoc 2 Threadstarter Junior Mitglied

    Beiträge:
    27
    Erhaltene Danke:
    1
    Registriert seit:
    04.02.2012
    Hilft leider nicht, denn der Android mit Box erscheint gar nicht, es kommt sofort das Fehlerlogo.
    BTW ist dem Besitzer ja Kies während dem Updaten abestürzt, also war die Stabilität von Windows (XP glaub ich) schuld, nicht die von Android :p

    Einschicken geht auch nicht, das Gerät war gebraucht gekauft.
     
  16. Cynob, 05.02.2012 #16
    Cynob

    Cynob Android-Guru

    Beiträge:
    2,739
    Erhaltene Danke:
    920
    Registriert seit:
    17.04.2011
    Nimm mal den Akku raus und steck ihn wieder rein.
    Dann mit Lautstärke minus + Home taste + On Taste gedrückt halten
    Wenn du in den Downloadmode kommst (gelbes dreieck) kannste alles reparieren^^
     
  17. Gigadoc 2, 05.02.2012 #17
    Gigadoc 2

    Gigadoc 2 Threadstarter Junior Mitglied

    Beiträge:
    27
    Erhaltene Danke:
    1
    Registriert seit:
    04.02.2012
    So komme ich in der Tat in den Download-Modus (es ist aber ein Grüner Android, das gelbe Dreieck erscheint nur beim normalen Booten), aber mein Problem ist ja, dass ich selbst im Download-Modus nicht flashen kann.
     
  18. Cynob, 05.02.2012 #18
    Cynob

    Cynob Android-Guru

    Beiträge:
    2,739
    Erhaltene Danke:
    920
    Registriert seit:
    17.04.2011
    <1> StartThread Detected : 1
    ....
    ....
    Wenn er da aber schon stehen bleibt hat das dann nix mit dem Handy zu tun - da stimmt deine PC Konfig irgendwo nich^^
     
  19. Gigadoc 2, 05.02.2012 #19
    Gigadoc 2

    Gigadoc 2 Threadstarter Junior Mitglied

    Beiträge:
    27
    Erhaltene Danke:
    1
    Registriert seit:
    04.02.2012
    Hab jetzt aber schon 2 verschiedene PCs ausprobiert, jeweils mit 2 verschiedenen Betriebssystemen, woran kanns denn liegen?
     
  20. Grabber28, 05.02.2012 #20
    Grabber28

    Grabber28 Fortgeschrittenes Mitglied

    Beiträge:
    317
    Erhaltene Danke:
    83
    Registriert seit:
    19.10.2011
    Phone:
    GT-I9515
    Vielleicht hab ich´s überlesen, aber welches USB-Kabel benutzt du?
     

Diese Seite empfehlen